Wechseldatentraeger wird nicht mehr erkannt

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wechseldatentraeger wird nicht mehr erkannt

    Hallo

    der Wechseldatentraeger von meiner Digicam und auch zb der USB Midi Port (Instrument) werden nicht mehr dargestellt oder erkannt

    ich stecke den USB stecker meiner Digi cam in den USB Hub und wähle Festplatten modus, es kommt ein geräusch, jedoch keinerleich Wechseldatentraeger im Arbeitsplatz zu finden

    kann mir jemand einen tipp oder lösungsvorschlaege zu dem problem geben?

    vielen dank
  • Ja klar, Standart: format C:
    Ansonsten hilft eventuell das Herausnehmen der USB-Karte/Rausziehen des USB-Hubs und das direkte Anschließen an den USB-Anschluss am PC. Beim Kumpel hat 2. geholfen. Ansonsten auch ein Bios-Update/Reset versuchen.

    greetz:
    Rosenrot
    Unser gemeinsames Leben heißt Offenheit, Herzlichkeit, Freundschaft, Mut zum Widerstand und der Glaube, dass es immer besser wird.
    Wer so offen ist, muss Fragen stellen, kann lebensverachtende Verhältnisse nicht akzeptieren sondern muss sich wehren, muss kämpfen gegen die, die das Leben verachten und die, die davon profitieren!
  • danke fuer die schnelle antwort

    hm im Manager sind keine fragezeichen,

    kann ich noch irgendwie testen ob das mainboard kaput ist?

    PS: bei der kamera zb kann ich aber Bild und ton aufnehmen also der Kamera Modus funktioniert am PC, halt nur ned der Festplatten Modus
  • Haudidau schrieb:

    wird die kamera denn vom rechner erkannt???


    scheinbar ja !!!

    ok,

    versuch mal die Treiber aller USB Geräte im Gerätemanager zu deinstallieren

    denk auch an die Verstecken Treiber (alten Treiber), du kannst da irgendwo ein Häkchen machen ...
    edit: das gibt es unter Ansicht (p.s.ä.) und dann bei ausgeblendete Geräte anzeigen
    [ich habe ein engl. Windoof, da ist es etwas anders]

    mfg
    zeilant
    zeilant
  • hallo chrissk!

    bevor du alles runterschmeißt und neu lädst, schau doch mal unter:
    systemsteuerung-verwaltung-computerverwaltung-datenträgerverwaltung

    ob da nicht eventuell alles erkannt wird (mußt aber vorher einen usb reinstecken). möglicherweise wird es nur nicht angezeigt. dann entweder laufwerksbuchstaben ändern, oder wenn du die option findest, alle buchstaben anzeigen lassen.


    schöne grüße
    rurr