GoPal 3.1A runter, 3.1PE drauf

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • GoPal 3.1A runter, 3.1PE drauf

    Hallo zusammen,

    ich habe das Medion 96310 mit GoPal 3.1A und habe von Danndu die Version 3.1PE (freesoft-board.to/f158/gopal-3…h-deutschland-262544.html) bekommen. Danke nocmals an Nanndu.

    So, nun möchte ich die "neue" Version auch gerne aufs Gerät installieren. Dazu habe ich den Inhalt des Ordners "Installation" auf eine SD-Karte kopiert und ins Gerät geschoben. Softreset und dann hat es Mp3-Player usw. installiert.

    Lt. Beschreibung dann den Inhalt des Ordners TVG auf SD-Karte und rein damit. Gerät angeschalten, Softreset..... und nichts tut sich.

    Wenn ich auf Info geh wird immer noch Version 3.1A angezeigt. Hätte ich vorher das Navi formatieren sollen?? Wenn ja, wie geht das? Hab mal gelesen beim Start auf das "O" von Medion, ist das korrekt?

    Wie muss ich dann weiterverfahren??

    Bitte so detailliert wie möglich, bin nicht so der Profi :D

    Danke im Voraus

    calavero
  • calavero schrieb:


    Wenn ich auf Info geh wird immer noch Version 3.1A angezeigt.


    Gegen 3.1A is ja nichts zu sagen..... wo genau siehst du das?
    Hast du von V3.0 auf 3.1 gewechselt oder z.B: von AE auf PE?
    Hast du schon mal mit der neuen Version navigiert?
    Du solltest einen Spurassistenten am oberen Rand haben, wenn du auf einer mehrspurigen Autobahn abbiegen mußt...