Archiv problem beim entpacken

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Archiv problem beim entpacken

    Hey,
    habe ein problem beim entpacken von dateien.
    habe mir etwas runtergeladen und danach entpackt.nach 4 prozent kam die meldung:
    Sie benötigen das folgende archiv um die Datei weiter zu entpacken,dann das verzeichniss....
    weiter unten:
    legen sie eine diskette mit diesem Teilarchiv ein und drücken is ok oder wählen sie abruch um den vorgang abzubrechen.wenn ich auf ok klicke kommt nur ein ton und es geht nicht weiter.
    kann mir jemand weiterhelfen?
    MFG f50tunit
  • Also diese Meldung kommt an sich nur, wenn ein Teilarchiv fehlt

    An sich reicht es, wenn Du die erste Datei im Verzeichnis anklickst, dann installiert er alles von selbst.

    Von daher würde ich mal überprüfen, ob alle Dateien vorhanden sind und sich im gleichen Ordner befinden.

    Falls nicht, dann musst Du halt versuchen, die Datei, die bei der Meldung gebraucht wird von Hand zu suchen.



    Probiere das mal aus.

    Gruß yimmi
  • also mein Ablauf:
    1.ich lade die datei runter
    2.ich entpacke sie in das verzeichniss,was dort gestanden hat
    3.es enpackt die dateien bis 4%
    4.es kommt die meldung
    ich habe keine Ahnung,kann ich irgendwie ein neues teilarchiv erstellen oder so??weil es ist ja nicht vorhanden und ich weiß nicht was ich dann machen soll damit es da ist.
  • Wenn du sicher bist, dass du alle Parts des Archivs runtergeladen hast, dann sieh dir mal die Dateinamen an.
    Meist steht da eine Nummer in eckigen Klammern
    z.B. [1]
    wenn jetzt die 1te Datei eine 1 drinstehen hat und die 2te eine 2, dann sieht dein Entpacker das als 2tes Archiv.

    Benenne einfach die Datei, die dir als fehlend angezeigt wird um.

    Dann sollte es gehen.

    Gruß
    dark41836
    :read:
    [FONT="Comic Sans MS"][SIZE="3"][COLOR="DarkOrange"]---> Fehler sind da, um gemacht zu werden <---[/color][/SIZE][/FONT]
  • f50tunit schrieb:

    da steht underground.part01,dann als nächstes underground.part02 wenn die meldung kommt


    Sieh dir die Dateinamen im Explorer an.
    Da müsstest du schon den Unterschied sehen.
    z.B.
    Test_2[1].18_deutsch.part01.rar
    Test_2[2].18_deutsch.part02.rar
    Test_2[1].18_deutsch.part03.rar


    Hier ist Part02 ein falsch gespeichertes Archivpaket
    [FONT="Comic Sans MS"][SIZE="3"][COLOR="DarkOrange"]---> Fehler sind da, um gemacht zu werden <---[/color][/SIZE][/FONT]