xp problem

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hallo hab noch ein xp problem es kommt in letzter zeit immer der blaue bildschirm(absturz) mit ner fehler meldung DRIVER_IRQL_NOT_LESS_OR_EQUAL was soll das heißen kotzt mich voll an.
  • ...es ist möglich das der Speicherriegel eine Macke hat. Test ihn mal >hier< mit!!!



    Hier mal vier weitere möglichkeiten die Fehler einzugrenzen.
    1. "DRIVER_IRQL_NOT_LESS_OR_EQUAL"- Bluscreens bedeuten meistens dass irgendeine Falsche, alte oder verhundste treiber installiert worden ist. Um herauszufinden welcher, muss man den Code der bei Bluscreens angezeigt wird, auswerten. Aber lies dir diesen Thread mal durch. Da findest du sehr warscheinlich die Lösung.

    2. macht deine FP vielleicht solche Klackernde geräusche beim anfahren? (Nicht immer, aber immer öfter)
    Denn das ist ein sicheres Zeichen dass die FP langsam den Geist aufgibt. Steht übrigens auch im oberen Thread.

    3. Irgendwelche Sektoren haben sich verabschiedet. Dazu muß die FP Lowlevel Formatiert werden. Dadurch werden die defekten Sektoren ausgegrenzt.

    4. Du hast die Norton Firewall installiert. Diese blockiert bei manchen Systemen irgendwelche Systemtreiber wodurch es zum Bluscreen kommt.


    Google das Ganze einmal, das Problem dürften mehrere Personen haben !
  • hardware ist neu ist ein neuer pc ist also unwarscheinlicher wie habe keine norton sonder kaspersky und sonst wurden nur treiber vom mainboard installiert.
    Knackt nicht oder sonstiges.
    wie finde ich raus welcher treiber spinnt?
    auf der microsoft seite steht was von nem hotfix da muss mann aber anrufen und das ist für windows 2000?
  • Begga schrieb:

    hardware ist neu ist ein neuer pc ist also unwarscheinlicher


    Auch bei einem neuem PC kann ein Defekt vorliegen, sei es, dass etwas locker geworden ist oder überhaupt defekt ist.
    Wenn du noch nicht viele Daten und Programme auf dem Rechner hast, dass setzt das System neu auf, vielleicht besser als eine Heunadel im Strohhaufen zu finden.
    Bei einem neuen Rechner hast du auch Garantie, vielleicht Vor Ort Garantie?
  • wenn dieses problem nach einer neuen installation immer noch nicht behoben sein sollte, dann liegt es meistens am chipsatz vom mainbaord, bzw du hast irgend wo nen fehlerhafte lötstelle auf dem board....meisten liegts auch an billig verbauter hardware.
    weitere möglichkeiten:
    - fehlerhafter treiber, arbeitsspeicher tauschen, cpu zu heiß, wärmes´tau im gehäuse...wenn das nichts von denen ist, dann alle steckkarten und speichermodule raus und die kontakte mit alkohol reinigen....
  • ich kann lieder singen von dem problem! ich hatte das problem an meinem aktuellen pc viele wochen und monate. alles probiert...angefangen mit zig neuinstallationen und verschiedene treiber zu jeder hardware ausprobiert. immer wieder ist der fehler aufs neue aufgetreten.

    hatte gott sei dank noch garantie auf meinen pc, sodass ich den pc eingeschickt habe.

    ergebnis:

    mainboard und alle speicherkarten wurden ausgetauscht! fehler war weg.