LG L1970HR Problem

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • LG L1970HR Problem

    Moin,

    ich hab seit ein paar Wochen den LG H1970HR als Monitor. Ist auch ein geiles Teil, gestochen scharfes Bild, keine Schlieren sehr guter Blickwinkel. Ich bin wirklich begeistert.

    Allerdings hab ich ein Prbolem mit ihm. Und zwar wenn ich den Rechner starte komme ich bis zur Windows Anmeldung, dann starte ich meinen Account und dann bleibt das Bild noch für 2 Sekunden und dann wird der Monitor schwarz und es steht nur eine Meldung da, von wegen dass das Signal außerhalb der Spezifikationen liegt (zu hohe Wiederholfrequenz...)

    Ich hoffe mir kann jemand helfen. Aso ich nutze Windoof XP SP2 und die Treiber müssten alle die neuesten sein...

    MfG

    Haudidau
  • Das aller erste wenn man sowas liest ist natürlich zu schreiben das man die Frequenz verändert. ;)
    Hast Du atm 60Hz ändere es auf 75Hz.
    Hast Du atm 75Hz ändere es auf 60Hz

    Mein 1970HR läuft bei 60Hz bei einer Auflösung von 1280x1024 super.

    Und sieh mal nach ob er als Plug and Play oder richtig als LG L1970HR angezeigt wird.
  • ja nein ich hab ja also ich hab noch was vergessen zu sagen^^

    also ich starte den rechner ganz normal und dann wird der moni schwarz und nachdem ich den rechner dann resette und mein profil lade, funktioniert alles tadellos...

    also nach nem reset geht's wieder... ist vollkommen unnormal und ich hab keine ahnung was ich noch machen soll...