USB-Festplatte

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB-Festplatte

    Nachdem ich eine neue USB-Festplatte an meinem Rechner angeschlossen habe, verzögert sich der Bootvorgang erheblich.
    Die Platte wird im Bios erkannt, aber danach steht das System zunächst, bis dann endlich der Login kommt. Nach dem Login steht das System dann wieder einige Sekunden.
    Gibt es da noch etwas zu beachten?
  • <mutmaßung>
    Vielleicht ist bei Bootreihenfolge USB aktiviert (im Bios) und er versucht zunächst von USB zu booten.
    Nach dem Login könnte ich mir vorstellen, daß er die Platte durchsucht, wie das der Fall ist wenn du sie neu einsteckst
    </mutmaßung>

    Hörst du nach dem Login, wenn der Rechner steht Festplattengeräusche?
  • Hallo Hopper,

    wäre möglich, das ein Bios-Update hilft.

    Die USB-Platte muss ja nicht vom Bios erkannt werden, es reicht aus, wenn das Betriebssystem das beim booten oder direkt danach macht.

    Schau doch mal, ob du die Bioserkennung für die Platte nicht abschalten kannst...

    Viele Grüsse
    Teckware
  • schau mal noch im Bios nach, ob es die Option (außerhalb der bootreihenfolge) "boot from usb enabled" oder sowas gibt. Bei manchen Boards kann man diese Funktion separat ausschalten.

    Warum es nach dem Login noch dauert kann ich jetzt nicht sagen, fällt mir spontan nix ein... google mal ob man das automatische durchsuchen des USB geräts deaktivieren kann...

    Gruß Weasel
  • Wenn die USB Platte nicht grad diejenige ist, worauf sich das Betriebssystem befindet, dann würde ich diese erst einschalten, wenn Windows hochgefahren ist, oder zumindestens der Bootscreen von Windows erscheint.

    Damit sollte der Bootvorgang wieder normal laufen.
  • Ryckmaster schrieb:

    ICh gehe mal davon aus das du den neuesten usb treiber hast, oder?!

    hrhr - hast du dir seit 2002 für Windows XP bzw. Vista mal den neusten USB-Treiber geladen?^^
    Seitdem sind diese Treiber in Windows integiert.. (Ausnahmen gibt es bei USB-Karten (also PCI- oder PCIe-Karten mit USB-Schnittstellen "an der anderen Seite"))

    Dass das Starten mit USB-Datenträgern um einiges länger dauert ist normal, da der Datenträger bzw. das Dateisystem noch überprüft wird. Es liegt auch nicht an irgendwelchen BIOS-Einstellungen, da das Betriebssystem ja schon längst geladen ist. Die Überprüfung könntest du durch Ändern irgendwelcher BIOS-Einstellungen nur vermeiden, indem du die USB-Schnittstellen deaktivierst, was aber (zumindest aus meiner Sicht) sinnfrei wäre.

    Ob und wenn ja wie man die Überprüfung ausschalten kann, weiß ich leider nicht. Ich würde die Platte einfach erst später anschalten (An-/Ausschalter?)...

    fu_mo

    //€dit:
    @Ryckmaster: Dann nenn mir bitte mal ein Mainboard, für dessen USB-Schnittstellen du im i-net Treiber für Windows XP findest...