2 probleme: fatal error || hide-tag im rätselforum

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2 probleme: fatal error || hide-tag im rätselforum

    grüße!
    ich hab ein problem und eine anmerkung zum rätselforum. habe sufu benutzt, aber nichts gefunden, was mir weitergeholfen hat.
    also...zu dem fatal error problem:

    es geht um den screenshot rätsel thread. ich hab in letzter zeit öfters probleme, darauf zuzugreifen. bekomme beim versuch die seite zu öffnen immer folgende fehlermeldung: Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 18353 bytes) in /var/www/domains/freesoft-board.to/forum/showthread.php on line 1228
    wo könnte das problem liegen? ist der thread mittlerweile zu groß?

    nun zum hide tag im rätsel forum:
    ich habe bemerkt, dass man den hide tag teilweise umgehen kann, indem man sich den thread als baum- oder hybridstruktur anzeigen lässt. man sieht dann zwar nur die ersten paar wörter der antworten, aber bei den meisten rätseln enthalten die bereits die lösung. das ist so ja sicherlich nich beabsichtigt, denk ich mal...
    vielleicht sollte das mal geändert werden, wenn das mögich ist. man könnte doch bestimmt die baum- und hybridstruktur für das rätsel forum ausschalten oder nicht?!

    naja...das wärs dann ersmal :)
    greetz PferdAmHerd
  • zu Deinem 2. Problem:
    Das wurde schon mal angesprochen: Link zum Thread

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 18353 bytes) in /var/www/domains/freesoft-board.to/forum/showthread.php on line 1228

    Sieht aus, als ob Dein Speicher zu klein wäre =)
    Hab jetzt nicht so wirklich Ahnung davon, aber so hört es sich an, wahrscheinlich liegts also am Cache.
    [SIZE="1"][COLOR="DeepSkyBlue"][COLOR="Black"]W[/color]ithout
    [COLOR="Black"]A[/color]ny
    [COLOR="Black"]R[/color]easons[/color]
    [/SIZE]
  • Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 18353 bytes) in /var/www/domains/freesoft-board.to/forum/showthread.php on line 1228

    mach entweder mal ein paar andere Tabs zu oder stell im
    Kontrollzentrum / Einstellungen ändern / Anzahl Beiträge, die pro Seite angezeigt werden sollen
    eine etwas niedrigere Option von Beiträgen pro Seite ein. :)

    mfg
    neo
    Glauben Sie wirklich, Sie kämpfen für etwas, für mehr als ihr Überleben? Freiheit, Wahrheit, Friede, Liebe - Illusionen! Vorrübergehende Konstrukte eines schwächlichen menschlichen Intellekts, der verzweifelt versucht, eine Existenz zu rechtfertigen, die ohne Bedeutung oder Bestimmung ist!
    momentan hungernde Menschen: 1 Milliarde
    an Hunger sterbende Menschen: alle 3 Sekunden jemand
  • ÄÄÄÄÄh geht ihr gerade davon aus, dass mit "Allowed memory size of 33554432 bytes exhausted" der RAM von PferdAmHerd gemeint ist?
    Das ist eine PHP Fehlermeldung, was heißt, dass dieser auf dem FSB Server aufgetreten ist.
    Die betreffende Stelle scheint (jedenfalls in der v3.6.8pl1) für das Postzählen eines Users verantwortlich zu sein (wird wohl eingesetzt für die "Beiträge" Anzeige links ;) )
    Als mögliche Lösung würde mir einfallen, memory_limit in der php.ini zu erhöhen...
    Wirst wohl erstmal mit leben müsen.

    Gruß Moritz
  • also ich denke eigentlich nicht, dass das an meiner hardware liegt. dafür gibt es 3 gründe:

    1. ich nehme an, ihr denkt, dass das eine windows fehlermeldung war. wenn das so sein sollte, habe ich mich wohl schlecht ausgedrückt. die fehlermeldung wird im browser angezeigt. genau wie eine 404 fehlermeldung, die die meisten jawohl kennen werden...

    2. ich seh schon, dass der fehler wieder da ist, bevor ich den thread überhaupt geöffnet hab. normal steht ja unter dem link zum thread zB "(Mehrseitiges Thema 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... Letzte Seite)". und wenn der fehler wieder da ist, seh ich das schon vorher, weil diese links zu den einzelnen seiten gar nicht angezeigt werden.

    3. ich habe 1GB RAM und diese cpu, deren cache jawohl ausreichen müsste...
  • Liegt dann wohl wirklich am Forum, aber wenn es sonst keiner hat...ist komisch ;)
    diese cpu, deren cache jawohl ausreichen müsste...

    Schau mal in deinen Browsereinstellungen. Da gibts auch nen Festplattencache.
    Probier den mal höher zu stellen. Bei mir klappt alles.
    [SIZE="1"][COLOR="DeepSkyBlue"][COLOR="Black"]W[/color]ithout
    [COLOR="Black"]A[/color]ny
    [COLOR="Black"]R[/color]easons[/color]
    [/SIZE]
  • bin grad auf den thread mit dem rätsel screen und die erste seite wird bei mir ganz normal angezeigt.
    aber wenn ich auf die letzte seite springen will kommt bei mir der selbe fehler.
    Klick

    edit: jetzt geht irgendwie alles wieder o_O
    // auch für Stammis gelten die Boardrules //