Windows startet nach Hardware-Upgrade nicht mehr...

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows startet nach Hardware-Upgrade nicht mehr...

    Hallo!

    Ich habe heute endlich meine neue Graka (Sapphire X1650 Pro HDMI) und einen neuen RAM (1GB DDR2) bekommen.
    Karte eingebaut, Win gestartet, Treiber Installiert, Win ausgeschaltet, RAM rein, Win gestartet, Schock!
    Als ich win neu gestartet habe blieb er nach dem Bootscreen stehen!
    RAM wieder raus, win gestartet, selbiges Problem.
    Im Abgesichertem modus komm ich aber rein.
    Was kann das nur sein?

    Sonnst wurde nix verändert.

    Hoffe ihr könnt mir helfen.

    Lg
    Markus
    Die große Frage, die ich trotz meines dreißigjährigen Studiums der weiblichen Seele nicht zu beantworten vermag, lautet:
    "Was will eine Frau eigentlich?"
    [SIZE="1"]Sigmund Freud
    österr. Neurologe und Begründer der Psychoanalyse[/SIZE]
  • kann wohl eher ein falscher oder defekter Graka Treiber sein ... im abgesicherten Modus den Grafikkarten Treiber entfernen und dann nochmal versuchen ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • probier doch auch mal mit der alten graka und ram, dann bis du sicher dass es an der neuen hardware liegt, könntest diese ja vielleicht auf garantie wieder einschicken !?
  • Hi!

    Ich habe einen 1GB riegel schon im PC und hab mir noch einen zusätzlich gekauft.
    Werd mal die graka treiber deinstallieren.

    Wenn ihr danach nix mehr von mir hört ging der versuch in die hose ;)

    //edit

    So.
    Ich hab jetzt wieder die alte GraKa drinnen.
    Hab den Treiber deinstalliert, danach hat es wieder funktioniert '(allerdings mit 800x600 Pixel auflösung).
    Treiber wieder installiert, selbiges Problem wieder.

    Warum funktioniert das mit dem Treiber nicht?!

    Hoffe auf eure Antworten.

    Lg
    Markus
    Die große Frage, die ich trotz meines dreißigjährigen Studiums der weiblichen Seele nicht zu beantworten vermag, lautet:
    "Was will eine Frau eigentlich?"
    [SIZE="1"]Sigmund Freud
    österr. Neurologe und Begründer der Psychoanalyse[/SIZE]
  • Hi!

    Danke für deine Antwort!

    Hat aber leider nix gebracht.

    Weiß noh jemand was da falsch laufen könnte?
    sonnst schick ich die GraKa lieber wieder zurück, immerhin ist sie neu!

    Lg
    Markus
    Die große Frage, die ich trotz meines dreißigjährigen Studiums der weiblichen Seele nicht zu beantworten vermag, lautet:
    "Was will eine Frau eigentlich?"
    [SIZE="1"]Sigmund Freud
    österr. Neurologe und Begründer der Psychoanalyse[/SIZE]
  • Bevor du sie zurück schickst würde ich mal nach alternativen treibern suchen. welches Betriebssystem hast du denn? vor allem nicht umbedingt die treiber von der cd nehmen sind in der regel veraltet also direkt von ati oder nvidia holen....