Kennt jemand solche Fehlermeldung !?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kennt jemand solche Fehlermeldung !?

    Hallo,

    ich nutze noch einige DOS-Programme, die bis vor kurzem eigentlich auf meinem WindowsXP noch gut liefen. Dann vor einiger Zeit habe ich die testweise installierte Anwendung der AntiVirusSoftware von Symantec deinstalliert und seither bekomme ich derartige Fehlermeldungen:

    16-Bit-MS-DOS-Teilsystem
    ----------------------------
    C:\DOSPROG.EXE
    C:\PROGRA~1\Symantec\S32EVNT1.DLL.
    Die Initialisierung der DLL für einen installiertaren virtuellen Gerätetreiber ist fehlgeschlagen.
    Klicken Sie auf Schließen, um die Anwendung zu beenden.

    │ Schließen │ │ Ignorieren │


    Klicke ich auf Ignorieren, wird das Programm richtig ausgeführt.
    Klicke ich auf Schließen, passiert überhaupt nichts!

    Was hat denn mein PROG mit Symantec zu tun? Bzw. was killt mir das Deinstallationsprogramm von Symantec, was meine DOS-Programme benötigen?

    Weiß hier jemand Rat oder Abhilfe ??

    Gruss
    HarryLTD
  • Weiß hier jemand Rat oder Abhilfe ??


    Google weiß eigentlich alles ;)

    Ich kann Dir zwar jetzt zwar nicht sagen, was das genau ist, aber könnte es sein, dass Du diese Testversion nur "oberflächlich" deinstalliert hast?

    Guck vielleicht mal

    Hier

    oder

    Dort

    Gruß yimmi
  • @Yimmi

    Das mit den "googeln" sagt sich immer so leicht ! :(

    Wenn Du für jede Minute im NETZ zahlen mußt, überlegst Du Dir genau, was und wieviel (also gerade das Nötigste) Du machst. Und mal so im Internet "herumsurfen" - geht leider nicht bei mir :( :( :(

    Habe auf Deine Links geklickt. So wie es aussieht, muss ich da selber in der Registry herumarbeiten!? Ne, da lasse ich die Finger davon. Lieber lebe ich mit den Fehlermeldungen, aber mein Windows funktioniert soweit noch ganz gut. Wie ich mich kenne, kann ich eine Neuinstallation machen, wenn ich dort herumeditiere.

    Aber trotzdem vielen Dank für Deine Hilfe und Mühe :danke:

    Gruss
    HarryLTD
  • Nun, wenn Du Dich mit der Registry wirklich nicht auskennst, ist es vielleicht besser nichts daran zu ändern...

    Alternative: Es gibt diverse Registry Cleaning & Reparing Programme, versuchs dann vielleicht mal damit ;)
  • Nun ich habe zum Beispiel die TuneUp Utilities, dort gibt es ja auch solch eine Funktion: der RegistryCleaner. Aber der löst mir das das Problem nicht. Habe es schon einige Male probiert.

    Werde wohl Deinen Rat befolgen und besser die Finger davon lassen.

    Danke für Deinen Rat :) :) :)