plötzlich ram kaputt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • plötzlich ram kaputt !!!

    hallo ich hab ein problem ich hab 2*1gb ddr2 ram bausteiene im pc und die nicht abhängig von einander also alle lose gekauft.Der eine ist ein 667en (der war schon drin) und der andere ist ein 800er. Es war etwas schwer die dinger zum laufen zu bringen,denn am anfang wollte der pc nicht mit dem 800er arbeiten und hing im bios. Jetzt auf einmal (nach nem halben jahr) geht der 800er nicht mehr(pc hängt wieder im bios) pc läuft jetz nur mit dem alten und der neue 800er geht auch nicht alleine obwohl mein mainbord und alles den 800er unterstützt am ram kann eig. nichts kaputt sein, der ist nur beim einbau angefasst worden und ann nichtmehr aussser jetzt beim raussnehmen natürlich:D . was könnte das sein,brauche dringend hilfe denn ich muss mit videos arbeiten und hab vista drauf und vista schluckt so schon 80 prozent. Bitte helft mir.
  • Hi

    also du könntest dir mal memtest laden und schauen, ob du den Test noch ausführen kannst, bevor der PC sich aufhängt. Ansonsten den RAM mal bei einem Kumpel testen ob er geht. Wenn er dann nicht geht, zurück an Absender ;) und wenn er doch gehen sollte, musst du halt nochmal schauen, wie du ihn bei dir zum laufen bekommst... vllt. mal neueres BIOS aufspielen?!
  • Hallo,
    was von board hast du da? Kanst du das Board bios ubdaten mit startdiskette,
    ich denke du hast system start fehler.
    [SIZE="1"]Intel C2D [email protected] / Asus Maximus Formula[Rampage] / Speicher: 4X1GB OCZ DDR2 PC2-9200 / 1150 MHz / FlexXLC Edition Wakü/Grafikkarte XFX 8800 GTS [G92] "ALPHA DOG EDITION"/ 2X FestPlatte SAMSUNG 500 GB Raid 0 / netzteil: Lc-Power Mmtatron arkangel 850 watt[/SIZE]
    abload.de/image.php?img=1112t3.jpg
    abload.de/image.php?img=unbenanntlmx.jpg[SIZE="1"][/SIZE]
  • servus
    als erstes würd ich im bios das timing vom ram manuell auf sichere werte einstellen.
    dann mit dem original ram hochfahren und unter windows ein bios-update machen
    dannach den 2ten riegel wieder einsetzen und die timings wieder manuell auf sichere werte einstellen und zusätzlich noch die spannung um 0,1 hochstellen(leider teilst du uns nicht mit, welchen ram du verbaut hast, den mache bausteine laufen nur unter erhöhung der spannung stabil!!)
    manchmal hilfts auch die steckplätze einfach zu vertauschen.

    mfg
    reinhardrudi
  • hi mein pc löuft mit dem alten ram auch nicht grad gut (manchmal gleiches problem wie beschrieben) und bios upgrade geht net weil mein diskettenlaufwerk nicht mehr erkannt wierd (ist nicht kaputt getestet) achso und ich hab das im bios umgestellt mit dem diskettenlaufwerk=geht gar niz mehr und ich hab ein phoenix irgebnwas bios v6.00 wenn du mir noch sagen könntest wo ich das alles eintellen soll wäre ich dir echt dankabr
    mein ram riegel sind alter:1gb ddr2 667 von so ner noname firma
    neuer(der nicht geht) 1gb ddr2 800 von aeneon uind der geht auf keinem steckplatz aber im laden gestern aussgetestet funzt er ich bin echt am verzweifeln weil mein pc nur nach lust und laune mal HOCHFÄHRT(so NACH 100MAL RESET) und das nerft echt bitte helft mir:confused: :confused: :confused: :confused:
    edit: was sind denn sichere werte