Problem mit GoPal 4.0 auf PNA 510 T

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo zusammen,

    ich bräuchte wieder einmal eure Hilfe. Ich habe versucht, das GoPal 4.0 auf mein altes Navi Medion MD 95780 (PNA 510 T) drauf zu machen. (Dank auch an dieser Stelle an "yuhu" und "ziko") Die Installation bricht aber kurz vor Ende mit einer "ERROR"- Meldung ab. Das Navi startet zwar und auf dem Display erscheinen Buttons, die jedoch nicht mit einem Symbol hinterlegt sind. Wenn ich die einzelnen Buttons drücke, passiert gar nichts. Nur beim letzten Butten startet der "Picture-Viewer".
    Zur Zeit läuft auf meinem PNA das GoPal 3.0 PE.
    Wer von euch kann mir weiterhelfen? Bin für jeden Tipp dankbar!!!!
  • hast du evtl. mal das flash-rom deines gerätes updatet?

    aktuelle version ist R11 für das 510T ohne internen zusatzspeicher und R1 für 510T mit internen zusatzspeicher!

    downloadlink kann ich dir per pn zur verfügung stellen.

    mfg
    recon
  • Hallo,

    habe Gopal 4 schon zum laufen bekommen. Läuft derzeit aber noch nicht stabil.

    Das Problem ist der Speicher. Du musst hier einen kleinen Trick anwenden.

    Der ist nicht auf meinem Mist gewachsen.

    - man kopiert auf die Speicherkarte die Dateien aus dem Install-Verzeichnis (Hauptverzeichnis) der ME4-Version plus den Ordner 1
    - in dem Ordner kann man alle Dateien löschen außer mnavdce_0320x0240_xx_x.cab, module.xml und module.exe
    - dann kopiert man von der PE4-Version die mnavdce_xxxxxxxxx_de_x.cab und mnavdce_xxxxxxxxx_xx_x.cab in den Ordner 1
    - dann legt man die Speicherkarte ins Navi bei angestecktem USB-Kabel und löscht den Flash-Speicher über das GoPal-Menü
    - nun beginnt die Installation, diese muss man genau verfolgen, weil man wärend der Installation bestimmte Dateien vom PC aus wieder löschen muss, sonst reicht der Speicher nicht aus, deshalb auch das angesteckte USB-Kabel
    - man muss warten, bis die ganzen *.wav-Dateien entpackt werden
    - 75 dieser wav-Dateien dienen nur der Kommando-Ansage (Spracheingabe), wenn man Bluetooth hat, da das die älteren Geräte sowieso nicht unterstützen, braucht man die nicht, das sind übrigends genau die Dateien, die bei der ME-Version in dem Ordner von vornherein fehlen, sie liegen im Ordner \My Flash Disk\navigation\res\de\audio
    - man kann diese Dateien gut erkennen, sie beginnen mit alle "de_" und stehen deshalb alphabetisch hintereinander, wie gesagt sind es 75 Stück und sie bringen ca. 10 MB Speicherplatz
    - löscht man sie rechtzeitig (so sehr braucht man sich da gar nicht zu beeilen), läuft die Installation (sozusagen multitaskingmäßig) nebenbei weiter bis zum Ende durch und das Spiel kann beginnen

    Grüße lucamat
  • Zunächst Danke für eure Unterstützung.

    Also ich habe das Flash-ROM tatsächlich schon mehrmals upgedatet, da ursprünglich nur das GoPal 1.0 lief und ich das GoPal 3.0 sonst nicht zum laufen gebracht hätte. Momentan ist die Version R11 drauf. Ich kann das GoPal 4.0 aber trotzdem nicht draufladen.

    Die Anweisungen von lucamat hören sich vielversprechend an. Ich weiß nur noch nicht, ob ich das alles auch richtig verstanden habe (Anfänger). Ich werde es aber in aller Ruhe einmal ausprobieren.
    Ein Problem habe ich aber noch. Woher bekomme ich das Installverzeichnis der ME-Version und der PE-Version?
  • wenn du eine gopal 4 version bereits hast, beinhaltet der ordner "installation" unterordner 1,2,..15,16. diese unterordner musst du dann entsprechend auf deine sd-karte kopieren. (wobei du wie oben bereits beschrieben die ganzen anderen sprachen im ordner 1 weglassen kannst und evtl. auch andere applikationen in den weiteren unterordnern, die evtl. auf deinem navi eh nicht laufen: z.b. sprachsteuerung bluetooth usw.)
  • Nochmal zum verständnis!

    Disk auf die kommt:

    Ordner 1
    autorunCE.exe
    mnavdce.cab
    shell-core.cab
    shell-gopal40.cab
    install.xml

    mehr nicht!
    Jetzt kommt der trick:

    wie oben beschrieben, Gerät per hardreset zurücksetzen und dann aber sofort per usb sync am pc verbinden (am besten so wie beschrieben und dann karte rein und neu starten!

    jetzt beginnt die installation. während dessen er installiert auf das navi zu greifen und im ordner navigation -->ordner res die audio datei öffnen
    hier werden 75 datein die mit de_anfangen gelöscht. (diese sind nur für spracheingabe notwendig)
    schon hat er genug platz und installiert alles ordentlich zu ende.

    Aber!!! Die version läuft leider gar nicht stabil, ständig abstürze.
    Ich hoffe ja, das es einer von den Profis hier irgendwie hinbekommt.

    Grüße lucamat
  • Und siehe da, plötzlich gings. Vielen Dank für eure Hilfe. Die Soft ist drauf. Das neue Kartenmaterial auch. Nur einige "unnütze Programme fehlen. Aber damit kann ich leben. Ich nutze ja mein PNA nur als Navi
    Also nochmals vielne Dank an alle. Find ich echt toll, dass Ihr euch solche Mühe gebt!
  • Möchte nur noch einen letzten Bericht abliefern.
    Die Soft ist drauf und funktioniert auch. Nur bricht die Navigation immer wieder ab. Es scheint, dass der Speicher für die notwndigen Berechnungen nicht ausreicht. Aber vielleicht kann ja mal einer der vielen Spezialisten hier im Forum genaueres herausfindet und hier dann posten.
  • Ihr werdet es nicht schaffen dass GoPal 4 auf euren PNA510 Geräten stabil und zuverlässig läuft. Bei 3.x ist Ende der Fahnenstange.
    Nehmt MN 6.5.1 oder iGO 8, diese Programme laufen zuverlässig auf dem Gerät.

    Gruß

    helmut.a

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von helmut.a ()