SChwarzes bild T.T

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SChwarzes bild T.T

    Joa, ich möchte gerade nen schönes Movie anguggn
    und was ist das ?
    Ich hab nur nen schwarzes bild ?
    und das nicht nur beim VLC Player sondern auch beim Windows Media Player
    und nicht nur bei einem ( neuen ) video sondern auch bei alten die funktionieren^^
    help plz :P

    I'am no one, and you?
  • hst du ton?

    schon nen reboot gemacht? ich hatte auch mal ein schwarzes bild. bei mir half ein neustart^^
    ansonten würd ich auf ein codec-problem tippen
    [SIZE="1"]» Mark van Bommel: "Es gibt Hühnchenfell - oder wie heißt das? Gänsehaut?"[/SIZE]
  • naja, ich hab nichts neues installed, nix altes gelöscht- > also codec wohl nicht ?
    und rebootet hab ich auch schon! beim ersten ma hat das sogar gefunkt aba jetzt is das wieda da -> hab dan wieda rebootet aba jetzt funktz nich mehr O.O

    I'am no one, and you?
  • Das kenne ich irgendwie...

    hol dir mal den "AVS DVD Player" und öffne es damit. Ist ne Freeware, mit der es klappen sollte (war bei mir so).

    Gruß Tobi
    [FONT="Comic Sans MS"]
    [SIZE="3"][COLOR="Blue"]Es gibt 10 Arten von Menschen. Die, die das Binärsystem verstehen und die, die es nicht tun.[/color][/SIZE]
    [/FONT]
  • handelt es sich hier um ein video das nicht funktioniert oder um generell ALLE videos die bei dir nicht gehen?
    (werd aus deinem letzten stz nicht ganz schlüssig^^ )
    wenn alle nicht gehen -> klite codec pack
    wenns das eine is -> brennen, gucken obs aufm dvd spieler geht / anderer PC

    wenns da nicht geht gehts wohl gar nicht und du hast keine videospur:D

    tip: geh mal bei vlc (wenn der film läuft) auf Video -> Videospur -> Track 1

    vllt gehts ja dann^^

    mfg
    № ±»»»»» (¯`o,.- Hell-Powered -.,o´¯) ««««««±
  • das spricht stark dafür das deine codecs gef**kt sind... ich würd an deiner stelle wirklich mal das klite-codec pack, neuste version, auf standard, installieren...
    oder halt, wie gesagt, noch mal checken, ob nicht der falsche renderer verwendet wird... ich kenn das problem bei mir... ich guck viel fern am pc, das geht auch alles mit digitalen video-streams ala mpeg2... da muss ich auch die codecs einstellen... und ich hab da auch mit manchen codecs, vor allem in verbindung mit manchen renderern, probleme bei der wiedergabe, weils schwarz bleibt... andere codecs geben mir nen total verhuzten gamma-wert usw... deshalb... du solltest echt mal nen codec-pack installieren... nen gutes, klite ist da genau das richtige...
  • yoah den hat ich schon^^
    hab mal alle codecs deinstalliert und jetzt wieda divx installiert - aber geht imma noch nicht 8| ( geht nur wenn ich als erstes die datei mit dem Windos Media Player öffne und danach mit VLC Player ( so lang der Windos Media Player noch läuft ) dan sieht man ein Bild beim VLC ) ( geht auch anders rum so )
    aber ist ziemlich nervig das IMMER zu machn....
    hoffe da kommt noch ne antwort die mir hilft^^

    I'am no one, and you?