Windows CE Passwort

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows CE Passwort

    Hallo ich habe einen PNA mit Windows CE 5.0. Ich habe das so gemacht das wenn ich den PNA starte die Windows CE Oberfläche kommt. Dort habe ich dann ein Passwort eingegeben welches beim start des PNA´s abgefragt wird. Wenn ich jetzt den PNA starte steht da "Welcome to Windows CE" dadrunter die Zeit und das Datum. Aber nirgend wo was vom Passwort eingeben. Weiter als zu dieser Seite komm ich auch nicht mehr. Bevor ich das Passwort eingestellt habe kam immer sofort der Desktop von CE. Ich bin verzweifelt wie kann ich jetzt da mein Passwort eingeben?
  • Mach einfach wieder ein Hardreset von dem Teil und mache den CE-Desktop wieder mit dem MobileRegistryEditor frei. Das suchen und fummeln kostet doch nur sinnlose Zeit. Oder? Und ich bin mir auch sicher, dass du nicht wirklich Windows CE auf einem PNA ernsthaft mit Passwort starten musst.


    aa
  • 1. hangel dich, wie beim Windows-Explorer auch, bis zum Schlüssel (Ordner)
    HKEY_LOCAL_MACHINE \ int durch sodass du im rechten Fenster den String Wert Launch80 siehst, welchen du bitte per Rechtsklick löschst.

    2. Nun musst du nach dem Löschen des alten Launch80-Wertes einen neuen
    Launch80-Wert (String-Wert) erstellen, nur dass dieser nicht, wie zuvor die mainpage.exe oder ähnliches enthält / läd, sondern vielmehr die explorer.exe läd! Also neuen String Wert erstellen und unter Value Name Launch80 und bei Value Data explorer.exe für den neuen Stringwert eintragen / angeben.

    Gerät neu starten!

    Sinn der Änderung des Eintrages ist es, dass man beim Starten des Navis nicht sofort die mainpage.exe oder sonstiges beim booten von Windows CE sofort lädt, sondern vielmehr die explorer.exe, also das Win CE selbst, da man ja sonst nichts anderes, wie ein anderes Navisystem installieren könnte.

    Hätte das auch gern mit Bildern erklärt aber ich darf nun einmal hier nur ein Bild einstellen, was aber keinen Sinn in diesem Fall macht, weil ich zur Erklärung mehr Bilder einstellen müsste!