Problem unter XP mit Service Pack 3 mit Soundtreiber

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem unter XP mit Service Pack 3 mit Soundtreiber

    Hi Leute,

    ich hab nen Laptop von HP NX6325.
    Ich hatte zuvor meine XP Version drauf laufen mit Service Pack 1.
    Dort hatte ich keine Probleme meine Sound Treiber zu installieren.
    Nun habe ich eine andere Version von XP Pro mit integriertem Service Pack 3.
    Nun bekomm ich meinen SOund Treiber nicht installiert.

    XP bringt mit dir Meldung:
    " Der erforderliche HD Bustreiber konnte nicht gefunden werden"

    Diesen HD Treiber habe ich aber schon zuvor installiert.
    Hab das ein paar mal wiederholt aber es geht nicht.
    Kann mir jemand weiterhelfen?#
    Wenn jemand mehr Infos braucht, bitte einfach Antworten.

    Danke schonmal

    hackbird
  • Wird denn ein Treiber unter Windows Update gefunden oder findest du einen auf deiner Herstellerseite (neuer).

    Musst aber ja immer daran denken, dass es auch nur der RC zu SP3 ist und halt immer noch Fehler hat.

    Gruß Tobi
    [FONT="Comic Sans MS"]
    [SIZE="3"][COLOR="Blue"]Es gibt 10 Arten von Menschen. Die, die das Binärsystem verstehen und die, die es nicht tun.[/color][/SIZE]
    [/FONT]
  • Hi Tobi,

    also auf der HP Seite wird zwar einer angeboten aber der geht nicht.
    Hab nun mein System neu gemacht.
    Erst nach dem ich mein System ohne Service Pack 3 machte ging es.
    Hab aber jetzt meine alte Version von XP drauf und nicht die abgespeckte Version die ich gerne hätte.
    Hmmmmm, weiß auch nicht weiter warum es erst geht wenn ich XP ohne drauf haue und dann mit Service Pack 3.
    Steig noch nicht dahinter.
  • Hallo
    Ich habe auch den Hd Treiber und das Sevice pack3 drauf.
    Funktioniert alles sauber.
    Du mußt befor Du den treiber insalierst, in der Systemsteuerung alles löschen.
    Bei Hardware:
    Systemgeräte
    UAA Bustreiber für High Defination Audio
    Der steht 2 Mal drin.
    Treiber deinstalieren.
    Deinen HD Treiber auf CD oder Disk.
    Pc neu starten.
    Cd mit treiber aber im Cd Laufwerk lassen.
    Triber wird dann insaliert.
    Dann findet er den richtigen und es geht.
    Ich hatte die gleichen probleme
    Ich habe die HD Treiber von Microsoft bekommen.
    Danke