Vista-Explorer: Drag+Drop-Probleme

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vista-Explorer: Drag+Drop-Probleme

    Ich kämpfe mich so durch Vista (war halt vorinstalliert+ich dachte, irgendwann steigst Du eh um), nun nervt mich beim Kopieren all meiner Daten vom alten PC das Verhalten beim Drag+Drop gegenüber XP:
    Schon das Markieren von Daten ist nicht ganz leicht: wenn ich mit der Maus ein paar Daten markieren will, nimmt sie oft nur die erste Datei und will sie gleich kopieren. Ich muss GANZ VORSICHTIG eine Stelle finden, an der ich das 'Gummiband' aufziehen und über alle Daten ziehen kann.
    Wenn ich sie dann auf das andere Fenster ziehen will, muss ich wieder furchtbar aufpassen, das sie nicht in einem Ordner landen oder auf einer Datei. Beim Ordner verschwinden sie dann darin, bei einer Datei will Vista sie gleich ausführen. Klar, wenn noch kaum was an Ordnern oder Dateien im Fenster ist, kein Problem, aber bei vielen Ordnern wird s schwierig. Ich muss total drauf achten, dass ein schwarzer Strich zwischen den Ordnern erscheint, der anzeigt, dass die Daten nicht in einem Ordner landen.
    Sorry, aber das nervt total! Bei XP war es genau umgekehrt: Man musste genau auf den Ordner zielen, damit sie auch drin landen und nicht auf der oberen Ebene.
    Weiss jemand einen Trick, wie ich da was dran ändern kann?
    Danke im voraus!
  • Du kannst es ein bischen anders machen.Und zwar klickst Du mit der rechten Maustaste auf den Ordner oder die Datei und wählst kopieren.Dann gehst Du in den neuen Ordner wo Du diese Datei haben willst und wieder mit rechter Maustaste auf eine freie stelle und einfügen wählen.

    Möchtest Du mehrere Daten oder Ordner gleichzeitig kopieren,dann halte die Taste STRG auf Deiner Tastatur gedrückt und klicke die Daten nacheinander an.Bis alle markiert sind.Dann wähle rechte Maustaste und kopieren.Oder klicke einfach mit linker Maustaste rein und ziehe alles woanders hin.


    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Danke für Deine Antwort. Ich mache es jetzt auch meist so, etwa auch mit 'Ausschneiden' und 'Einfügen'. Aber ich mag halt nicht so gern Maus und Tastatur zum Kopieren gebrauchen.
    Beim Löschen ist es ja ähnlich: unter XP hatte ich im Explorer einen Button eingerichtet, so dass ich nur eine oder mehrere Dateien markieren musste, um sie dann mit einem Klick auf den Button zu löschen. Klar geht das auch mit der 'Del'-Taste, aber das ist halt wieder ein Schritt mehr.
    Wie mir scheint, kann man unter Vista aber im Explorer keine eigenen Buttos mehr einfügen, sondern alles macht Vista - incl. 'kontextsensitivem' Wechsel der Buttonleiste.
  • Du kannst dir im Explorer auch Kontrollkästchen anzeigen lassen

    --> Organisieren --> Ordneroptionen --> Ansicht --> Häkchen bei "Kontrollkästchen zur Auswahl von Elementen verwenden" setzen.

    Diese Kontrollkästchen siehst du sobald du mit der Maus über ein Element fährst.

    So kann man relativ einfach mehrere Elemente markieren, und z.B. auch - falls du versehentlich ein Element zuviel markiert hast - die Markierung wieder zurücknehmen, ohne nochmal alle neu markieren zu müssen.
  • Hey, das klingt nach einer produktiven Lösung - vielen Dank für den Tip! Werde es mal ausprobieren.
    Das ist halt immer das Problem beim Umstieg: meistens findet sich irgendwo eine Option, die man noch nicht kannte oder die neu ist und die das Problem löst...