Sat 1 und Kabel 1 schlechtes Bild

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sat 1 und Kabel 1 schlechtes Bild

    Hi, habe ein kleines Problem. :(

    Schaue über eine SkyStar2 Karte (Sat) TV auf meinen PC, die Premiere Kanäle laufen auch Tadellos. nur leider nicht Sat 1 Comedy und Kabel 1 classic und alle FreeTY sender von ARD bis VOX usw... (besonders schlecht läuft Kabel 1 und Sat 1 Comedy)
    Habe vorher über einen normalen Reciver geschaut da lief alles flüssig. (nur halt kein Premiere)

    Also das Bild läuft aber alle 3 sek bleibt das Bild für ca 1/3sek ca Hängen dannach läufts weiter, Ton bleibt.

    Hat jemand erfahrung oder ähnliche Probleme gehabt?

    Daten:
    DVBviewer Pro V3.9.1.1
    Mpeg2 decoder: CyberLink Video/SP Decoder (Pdvd7)
    Windows Vista
    E6300 dual Core, 2GB ram, 7950gt...

    Danke im vorraus
  • Hi, danke für die antwort. Naja wie die Quali von Pro 7 geht noch also ab und an ein ruckler schlimm ist eigentlich nur Kabel 1 und Sa1 Comedy.

    Woher bekomme ich den Codec ist das Freeware?

    Schon gut habe den Codec. aber noch keine veränderung eingetreten... Habe das Nimo50Build packet. das war der Codec drin...
  • Denke mal es ist dein LNB das nachlässt, falls Du am Receiver nichts verstell hast. Das schnurlose Telefon kannst Du bei diesen Programmen ausschliesen. Was noch sein kann ist, das deine Sat- Anlage vereist ist. Wirkt sich manchmal komisch aus, auch wenn diese Sender eine höhere Senderleistung haben als NTV usw. Sicher sagen kann man das nur durch messen, aber ich Tippe auf meine ersten zwei Vermutungen. Am Receiver nichts herumstellen, falls Du vorher nichts gemacht hast. Das ist der grösste Fehler. Probiere lieber wenn Du dir nicht sicher bist an der gleichen Stelle einen anderen Receiver.
    Mfg.
  • ich hatte das gleiche problem. ich hab den Steckplatz gewechselt, und hatte noch die treiber von einer hauppauge nexus und einer nova im system. nachdem alles "clean" war und ich den dvbviewer und die karte neu installiert hatte war alles ok.

    muss jetzt nur aufpassen mit der Verkabelung(twinlnb und drei empfangstellen)
    das ich nicht die zwei auf einer Leitung am laufen habe.Dann ruckelts auch bei manchen senderkombinationen,was aber verständlich ist.
  • Also ich habe den anschluss direkt aus der Wand. ist bei mir so vorinstalliert. d.H ich habe nie beide gleichzeitig an.

    Naja wie dem auch sei das Problem hat sich mehr oder weniger in luft aufgelöst. kA was da passiert ist aber zumindest Sat1 Comedy läuft wieder (fast) Ruckelfrei... Hatte in der zwischenzeit eigentlich nichts verändert ausser das ich mal den Plugin Ordner nochmal komplett neu gemacht habe.

    Naja endlich Friends ohne ruckler schauen *freu*

    Danke allen für die antwort