ATI Readon X1600PRO & WIN Vista (32BIT)

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ATI Readon X1600PRO & WIN Vista (32BIT)

    Hallo,

    Ich habe in meine Vista Rechner:

    Motherboard:

    CPU Typ: DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
    Motherboard Name: Gigabyte GA-K8NSC-939 (5 PCI, 1 AGP, 4 DDR DIMM, Audio, Gigabit LAN)
    Motherboard Chipsatz: nVIDIA nForce3 250Gb, AMD Hammer
    BIOS Typ: Award Modular (08/22/05)

    Diese Grafikkarte:

    Anzeige:

    Grafikkarte: ATI Radeon X1600 Pro (RV530)
    3D-Beschleuniger: ATI Radeon X1600 Pro (RV530)

    Die Graka soll auch für WIN Vista geeignet sein aber sie funktioniert irgendwie nicht richtig... Im Gerätemanager wird Sie immer so angezeigt (Vista Instaliert Sie selber) (siehe Bild)




    Wäre super wenn mir jemand helfen könnte. Den Treiber von der ATI Webseite habe ich schon gedownloadet und Installiert aber leider ohne erfolg! ich wollte noch ein BIOS Update machen aber ohne Diskettenlaufwerk geht’s irgendwie nicht...


    DANKE
  • Auf der Seite war ich schon und habe mir den Treiber runter geladen und Installiert...

    :eek:

    Die "Fehlermeldung" bezieht sich auf das Ausrufezeichen vor der Grafikkartenbezeichnung im Gerätemanager...

    In Vista selber lässt sich z.B. kein Programm starten welches eine 3D Unterstützung benötigt! In den Eigenschaften der Graka steht das der Treiber nicht richtig gestartet werden konnte bzw. fehlerhaft ist!... Habe ihn aber schon zichmal DeInstalliert und wieder Installiert!

    In Goggle habe ich noch mehr User gefunden die das Problem haben! ...habe mir auf einer anderen FP mal XP Installiert und alles läuft ohne Probleme!

    Bleibe nun erstmal wieder bei XP...

    :read:
  • Hmm, habe von Treiberproblemen bei der Version 8.1 gehört.
    Evtl. solltest du deinen Treiber und alles was du noch so von ati findest mal unter Systemsteuerung--->Software entfernen. Dann den PC neustarten und den Treiber sauber neu installieren.
    Möglicherweise klappt es dann. Eigentlich gab es die Probleme mit dem Treiber für XP, da wurde dann ein HotFix nachgereicht.

    Gruss
    osnamaik
  • :(

    THX für die Antworten aber es klappt nicht!

    Vista? ...will die Karte nicht haben...

    ....bin mir jetzt zu 99% sicher das es am Mainboard liegt!
    Den bei meinem anderen Rechern funktioniert die Karte unter Vista PERFEKT!

    Habe auch die FW des Mainboard erneutert! Aber trotzdem nichts zu machen!


    :)
  • Hallo,

    du solltest unbedingt im "abgesicherten Modus" die Treiber für den Chipsatz updaten - respektive für nen "workaround" für folgenden Artikel suchen:

    support.ati.com/ics/support/KBAnswer.asp?questionID=24498

    ...das liegt wohl an ´ner problematischen Kombination von speziellen n-force3 Treibern/Vista32/ATI-Treiber ...

    Lt. diesem Artikel möchte nvidia direkt mit dem betroffenen darüber kommunizieren...

    Gruß

    tungsten

    PS: nvidia sagt dazu folgendes (...also nix mit Lösung durch Chipsatz-Treiber update o.ä. - sorry):

    Symptoms:
    Attempting to install the graphics driver on a system containing an NVidia NF3 chipset and an ATI AGP graphics adapter may result in the driver failing to install and the 3D engine not activating.

    In Windows Vista 32bit or 64bit versions, the Device Manager will show a (!) mark and the AGP card will operate in PCI mode only. When the properties of the device are shown, the error code will show as code 43.

    Solution:

    NVIDIA has determined that this issue is specific to nForce3 based systems utilizing AMD Athlon X2 dual core CPU's and running Microsoft Vista. The NVIDIA nForce3 core logic predates multi-core CPU's and was not designed to support them. As a result this problem will not be resolved via drivers or system bios updates. At this time the only known solutions to this issue under Microsoft Vista is to use a single core processor, or to upgrade to a newer motherboard platform.