PC geht bei Neustart aus

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC geht bei Neustart aus

    Hallo,
    oben steht ja mein Problem schon.
    Wenn ich meinen PC neu starten will, dann fährt er erst runter und dann ist wie auf einmal der Strom weg. Es passiert auch öfters, dass wenn ich mir was runterlade, er nach einer gewissen Zeit ausgeht. Also ich vermute mal das er nicht in den Ruhestand schalten kann?
    Hab leicht übertaktet, aber temps sind in Ordnung. Vlt. wegen Cool&Quiet ???
    Es stört halt schon etwas, dass er manchmal einfach so ausgeht, wenn ich nichts dran mache und dass er nicht normal neustartet.
    Bitte um Ratschläge

    Danke und MfG
    Yeti

    PS: w*w.sysprofile.de/id51058
  • leicht übertaktet?

    Moin Yeti!


    yeti schrieb:


    Hab leicht übertaktet, aber temps sind in Ordnung.



    Ferndiagnose ist immer fehlerbehaftet. Trotzdem.
    Alles was du geschrieben hast, deutet darauf hin, das deine Southbridge zu heiß wird.
    Leute, die Übertakten haben auch keine Probleme mal auf´s Mainboard zu fassen... und das solltest du tun.

    Wird die Southbridge heiß, ist deine Taktung zu hoch.

    Abhilfe bring eine passive Kühlung per Kühlkörper oder aktiver per Luft.

    :read:
    [FONT="Comic Sans MS"]Beste Grüße von der See sendet Theo[/FONT]
  • Hallo,
    RAM- Spannung und Timings sind manuell eingestellt
    Cool&Quiet ist aus
    Chipsatz ist wassergekühlt, Speedfan zeigt 40°C im Normalbetrieb
    hab den Kühler mal angefasst, er ist ziemlich lauwarm, darans kanns denke ich nicht liegen
    weitere Ideen:confused:

    PS: passt zwar nicht direkt zum Thema, aber wisst ihr wie ich die Spannung von meinem Chipsatz verändern kann
    es gibt nämlich keine Einstellung im Bios und der Referenztakt geht nur bis 262MHz
  • Hmmm auch wenn die Temps ok sind, scheint ne Überspannung drin zu sein. Vielleicht ist auch dein Netzteil nicht stark genug bzw das Kabel hat n Wackler. Wenn er beim Neustart ausgeht kann das auch an einen Windows-Problem liegen. Manchmal sind die Einstellungen fürs Runterfahren (oder genrell dieses Element) fehlerhaft (durch was auch immer, ich hatte mal keine Möglichkeit für Standy-Modus). Neuinstallieren, Kabel tauschen (kostet ja fast nix).

    Wieviel Watt hat dein Netzteil?
    Don't worry... Be happy ;)
  • check auch mal deine festplatte... wenn du erst nach dem bios-boot den plötzlichen ausfall hast, dann kann es auch da dran liegen... aber das würde auch darauf hindeuten das etwas mit deiner south-bridge nicht stimmt (und normalerweise kühlt man auch bei wasserkühlung nur die north-bridge... ) ich kenn auch kein board, welches in der south-bridge extra temp-sensoren hat... >.>
  • yeti schrieb:

    Hallo,
    RAM- Spannung und Timings sind manuell eingestellt
    Cool&Quiet ist aus
    Chipsatz ist wassergekühlt, Speedfan zeigt 40°C im Normalbetrieb
    hab den Kühler mal angefasst, er ist ziemlich lauwarm, darans kanns denke ich nicht liegen


    Moin Yeti!

    Deine Anlage klingt schön aufgemotzt.
    Deine Angaben sind ja soweit OK. Nur! Hast du nun mal auf die Southbritge gefasst?

    Zur Info:
    Die Southbritge befindet sich in der Nähe von den PCI-Steckplätzen und sieht aus wie eine Briefmarke im Format 3 X 3 cm.
    Farbe: sw
    Fehlt der Kühlkörper und der Chip ist heiß, dann sollte einer aufgeklebt werden.
    Manchmal ist schon ein sehr flacher Kühlkörper drauf...dann diesen durch einen größeren ersetzen, oder kühlen.

    :read:
    [FONT="Comic Sans MS"]Beste Grüße von der See sendet Theo[/FONT]
  • ich hab das MSI K9N mit nforce570 Chipsatz und da ist nur ein Chip drauf
    siehe hier
    hab sonst mal überall mit dem Finger draufgegriffen und hab keine heißen Stellen gefunden

    edit: Festplatte ist auch nur lauwarm
    ----------------------------
    George Best: "Ich habe viel von meinem Geld für Alkohol, Weiber und schnelle Autos ausgegeben.
    Den Rest habe ich verprasst."
    Mein PC
  • Hallo,

    fährt der Rechner von sich definiert herunter ?
    d.h. beim Neustart werden die Festplatten nicht
    gecheckt ?
    oder der abgesicherte Modus bei Neustart vorgeschlagen ?

    oder

    wird der Rechner, wie durch ein Schalter, abgeschaltet ?

    Ciao
  • yeti schrieb:

    ich hab das MSI K9N mit nforce570 Chipsatz


    Hi Yeti!

    Beim Nvidia nForce4 Chipsatz für AMD-Prozessoren ist die Southbridge bei vielen Versionen direkt in der Northbridge integriert.

    In diesem Fall wird es nicht an besagter Southbritge liegen, da sie eine ausreichende Kühlung erhält.

    Es passiert auch öfters, dass wenn ich mir was runterlade, er nach einer gewissen Zeit ausgeht. Also ich vermute mal das er nicht in den Ruhestand schalten kann?


    Yeti!
    Er soll ja auch nicht in den Ruhestand schalten.
    Tu dir mal folgenden Gefallen.
    Schalte den Kasten aus und gehe ins BiOS.
    Hier lade bitte die Setup Default, und starte Neu.

    Ich vermute, das du bei der Suche nach der Spannungs-Erhöhung, einige Einstellungen verändert hast.
    :read:
    [FONT="Comic Sans MS"]Beste Grüße von der See sendet Theo[/FONT]
  • naja er startet nicht direkt neu
    edit: @matze, ja es ist als ob der Strom weggenommen wird, Lüfter und HDD usw. sind nicht mehr zu hören bzw. er fährt nicht normal runter
    also wenn ich ihn wieder anschalte kommt so eine Leiste und dann steht dort "Windows wird fortgesetzt" so in der Art
    Manchmal bootet er jedoch auch ganz von vorn

    und ich habe keine Einstellungen verändert, von denen ich nicht weis was sie bedeuten
    die Spannung zu veraendern war jetzt auch nicht sooo schwer;)
    läuft übrigens auf 1.475V

    ich hab jetzt mal den Ruhemodus von Windows aus ausgeschalten (hätt ich auch selber drauf kommen können)
    mal sehen obs besser wird

    belibt nur noch das Problem, dass er nicht ordnungsgemäß Neustartet
    ----------------------------
    George Best: "Ich habe viel von meinem Geld für Alkohol, Weiber und schnelle Autos ausgegeben.
    Den Rest habe ich verprasst."
    Mein PC