neue Grafikkarte, PC bootet nicht mehr

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • neue Grafikkarte, PC bootet nicht mehr

    moin moin,

    ich hab da folgendes problem:
    nachdem ich mir eine neue Grafikkarte in meinen PC eingebaut habe,
    bootet dieser nicht mehr.
    die neue Grafikkarte ist eine MSI NX7600GT-TD512Z AGP
    das ist mein System:
    Asrock K7S41 BIOS 1.70
    Athlon XP 3000+
    1,5 GB RAM
    400W Netzteil

    wenn ich den pc jetzt einschalte passiert nichts. (die lüfter laufen zwar und
    und festplatte und dvd-laufwerk laufen auch) aber der bildschirm bleibt
    schwarz und es ertönt kein piepton vom bios.
    wenn ich meine alte Radeon 9250 einbaue läuft alles ohne probleme, nur
    das mir das bios anzeigt, dass es vorher nicht ordnungsgemäß ausgeführt
    wurde, weil ich den pc ja manuell ausschalten musste.

    würde mich über jeden kompetenten ratschlag freuen.

    MfG
    tarkus
  • Mit einem 400 Watt Netzteil sollte die Grafikkarte funktionieren, das ist jedenfalls nicht zu schwach. Würde ich mal auch auf die Karte selbst tippen.

    Mit freundlichen grüßen - Tec
  • Das ist ein Treiberkonflikt.

    Zuerst eine ATI Radeon mit ATI Treibern und dann eine Nvidia Graka einbauen.Das geht nicht.
    Du musst zuerst die ATI Treiber Deinstallieren.Dann mit einem Regcleaner die Registry säubern.
    Erst dann den PC runterfahren.Dann die neue Graka einbauen und später wenn er hochgefahren ist,die Nvidia Treiber Installieren.


    Greetz Firecat
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Die frage ist ob dein Netzteil auch wirklich 400Watt leistung bring....
    das oder die GK ist defekt (bei mir waren es ähnlich Symptome mit der X1600pro)der Monitor zeigte ausserdem an das er keine verbindung herstellen kann

    hast du noch nen anderen Pc im Haus ..ich gehe bei so etwas immer nach dem Auschlußverfahren ran ...bissher hat das immer das gewünchter Ergebnis gebracht.!.!
  • :D das habe ich auch erst vergessen :D
    (ist mir nicht gleich aufgefallen weil er schwarz ist)
    dann habe ich den "Power Suply" (sche*** engl. und kurze "User Manuals")
    doch noch entdeckt und gehofft das es dann läuft...

    aber dem war nicht so :mad:

    immer noch das selbe Problem
  • Hallo,

    zur "Einkreisung" der Problematik wäre es nicht schlecht, wenn du nachfolgende Fragen abarbeitest bzw. beantworten könntest?

    hattest du beide Ausgänge der nvidia-Karte probiert? VGA und DVI evt. mit Adapter !

    deine "ATI 9250" ist/war ´ne AGP oder PCI Version? ->Im Bios: "Init Display first" steht auf AGP?

    Hast du mit dem Ati-removal-tool oder driver-cleaner im "abgesicherten Modus" die Treiberreste entfernt?...und den SIS-AGP-Driver entfernt/mitupgedated?

    Hast du das Bios auf ´ne Version höher als 2.30 upgedated?

    Hattest du der ATI-Karte "shared-memory" reseviert? Du meldest hier 1,5GB Ram....- Sind das 2 Module à 1GB + 0,5 GB ? - für die nvidia-Karte solltest du ( falls ja für "shared-memory") das mal resetten.



    Welchen Ausgang/Monitor an der/den Karten benutzt du? AGP an Röhrenmonitor - AGP/DVI Adapter - VGA/DVI an TFT-> Frequenz steht auf 60Hz - für den Fall, das du ´nen TFT verwendest? - Falls du dir unsicher bist, hast du ´nen CRT/Röhrenmonitor zum testen?


    Zum Abschluß, hier die von nvidia "recommended bios settings".....

    Diese deshalb, weil du nichtmal den "post - PowerOnSelfTest" sehen kannst.


    Assign IRQ to VGA: Enable
    PnP O/S Installed: Enable
    VGA Pallet Snooping: Disable
    PCI Bursting: Disable PCI Latency Timer: 128 Peer Concurrency: Disable
    Video BIOS Shadowing: Disable
    Video RAM Cacheable: Disable
    USWC: Disable/UC
    Pipeline Cache Write: Disable
    Passive Release: Enable
    Delayed Transaction:Enable
    VGA Boot Sequence:AGP (When using an AGP graphics card)
    Graphics Aperture Size: 128MB (When using an AGP graphics card)
    AGP Turbo Read Mode: Disable ( Fastwrite )
    AGP Turbo Write Mode: Disable " " "

    Komisches Problem, welches du da hast....:rolleyes:

    Ach ja: Ist dein 3000+ ein Barton ( wenn ja 333 oder 400Mhz) ?


    Gruß

    Tungsten
  • vielen dank für die ganzen ratschläge :danke:

    hab noch mal alles durchprobiert (ohne erfolg), nur das bios-update ist mir nicht ganz geheuer, da ich den pc momentan zum arbeiten benötige und es mir nicht erlauben kann das mainboard zu zerschießen.
    ich hab die karte erstmal zurückgeschickt, weil es doch wirklich komisch war (nicht witzig komisch) vielleicht war sie ja doch nur defekt :confused:

    wenn die karte ok war werde ich mir mal für das bios-update zeit und muße nehmen...

    MfG
    tarkus
  • Zurückschicken war wohl richtig, denn wenn sich nicht mal das BIOS meldet (keine POST-Fehlertöne) und die zusätzliche Versorgung der Karte richtig angeschlossen ist, ist doch eine defekte GraKa sehr wahrscheinlich.
    Alles Gerede um Treiber usw. ist sinnlos, wenn der Rechner nichtmal in den Standard-VGA-Modus bootet.
    Auch Probs mit 4x/8x AGP-Unterstützung des MoBo's schließe ich aus dem gleichen Grunde aus.

    Gib Bescheid, wenn du die neue Karte hast!