Pc fährt nicht mehr hoch

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pc fährt nicht mehr hoch

    Hi,

    Ich habe folgendes Problem:

    mein Computer fährt nicht mehr hoch. Ungefähr 3 Sekunden nachdem ich den pc einschalte macht er nen Piepser. Der pc is dann zwar noch an, aber ich habe nen schwarzen Bildschirm und der pc fährt auch sofort runter, wenn ich den Power Schalter drücke (normal muss ich den Schalter 5 Sekunden gedrückt lassen).


    Hatte irgendwer vielleicht schon mal das gleiche Problem oder weiß wer was ich dagegen tun kann?



    Schonmal Danke im voraus :)
  • hatte das gleiche problem wie du black screen bei mir war das was an der festplatte auf der windows drauf war die festplatte war defekt meinte der hersteller nach der reperatur weil auf der festplatte irgendwie etwas kaputt ging und dadurch konnte er nicht mehr auf denn boot sektor von windows zu greifen
    also so wie es aussieht is deine platte schrott
  • 3 Sekunden nach einschlaten ist der PC noch im BIOS, da gibt nicht viel zu booten.
    Dein PC piepst?
    Dann guck im Handbuch deines PC oder Mainboards nach was dieser Peipser heißt.
    Die Piepser sind normalerweise dafür da dir zu sagen was kaputt ist.
    Also Lang kurz kurz Festplatte ist hin und so weiter
    war nur ein Beispiel

    also Handbücher konsultieren

    g michael

    P.S. und wenns das nihct ist dann mal Netzteil prüfen.
  • hmm ich hab mal nachgeschaut der Piepser heißt dass etwas mit der Graka ned stimmt...hab dann aber eine alte Graka eingebaut von der ich weiß dass sie geht und es is immer noch der gleiche Piepser :(

    und Netzteil is eigentlich auch in Ordnung.


    Gibts nicht noch was anderes woran es liegen könnte?
    Weil sonst müsst ich meinen PC einschicken und das kostet dann nen Batzen Geld und 4 Wochen Zeit bis ich ihn wieder krieg :(
  • Hallo Musli...
    Möchte dich fragen, was genau passiert wenn du ihn einschaltest.
    also, ob etwas und was erscheint.
    Kannst du aufs Bios zugreifen?
    Könntest du allenfalls sogar eine CD booten?
    Denn, falls die MBR defekt ist, könnte allenfalls die BootCD von AcronisDiskManager Aufschluss geben.

    Falls es aber wirklich ein Hardwarefehler ist, würde ich erstmals alle
    Kabelverbindungen im innern überprüfen.
    Aus meiner Sicht, könnte das Problem (falls Hardware) primär bei der Festplatte liegen, denn wenn das Bios öffenbar ist, und der Computer danach abschmiert, findet er vermutlich keine Festplatte oder schlicht keine Informationen. Dies ist aber eine wage Vermutung. Könnte auch Mainboard sein.

    Besten Dank für weitere Informationen

    Piotr
  • also wenn ich den pc einschalte wird mir gar nichts auf dem Bildschirm angezeigt und nach 3 Sekunden kommt der Piepston. Ich kann also weder aufs bios zugreifen noch von ner cd booten.

    Die Kabel sin auch alle in Ordnung, hatte den pc 2 Stunden bevor ich das erste mal das Problem hatte normal gestartet und heruntergefahren, also hab nichts sonderbares gemacht.
  • Hey,
    kauf die ein D-Bracket für ein paar Euro.
    Das sagt dir anhand einer Lichtkombination wo genau der Fehler steckt.
    Ich hatte das auch, nur es kann tausende Ursachen haben.
    Durch den test mit der Graka kannst diese aber ausschließen.
    Also geh folgendermaßen vor:
    Alle unnötigen Geräte entfernen (Soundkarte, etc. die war es nämlich bei mir!), nun mal alle Ram-Riegel bis auf einen entfernen, sowie auch die HDD,
    denn die sollte daran NICHT schuld sein, da auch das Bios ohne angeschlossene HDD erscheint, nur eben Windows nicht.
    Nun kommst nur mit einem Bracket oder Ersatzteilen weiter, falls du funktionierene hast.

    Grüße
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen
  • Hi,

    also ich hab heute so ziemlich alles ausgebaut was ausgebaut werden kann und alle Ram Teile alle je einzeln in alle slots ausprobiert und alles ohne Erfolg :(

    Ich fahr dann morgen meinen pc zum richten und hoff dass ich irgendne möglichst billige Lösung find... naja hab halt gehofft dass ichs irgendwie kostenfrei wieder hinkrieg... aber wenns nicht geht kann man nichts machen :P

    Also vielen Dank für eure Hilfe

    hier kann geclosed werden
  • Also Leutz...:rolleyes:
    was sind das denn für Hilfen hier ;)

    Wenn die Graka in Ordnung wäre und nur die HDD defekt, würden doch zumindest die entsprechenden Erstmeldungen/Erkennungen direkt auf dem Monitor bzw. natürlich auch im Bios zu sehen sein.

    Wenn Du es übrigens auch schon mal mit einer Bootdiskette probiert hättest ?....wär diese Frage längst nicht mehr aktuell ;)
    aber ...das hast Du anscheinend ja noch nicht gemacht, oder *g* ...;)

    Hier stimmt doch - soweit man jetzt eher extremere NT-Fehler, Platinen-(Steck)-fehler etc. erstmal ausschließen würde - für mich erstmal wirklich etwas mit der Graka nicht ;)...was die Tonmeldungen ja anscheinend auch bestätigen.
    Das sie vorher einmal funktionierte, heißt ja hier gar nichts.
    Also...
    Graka z.B. auf verschmutzte Kontakte bzw. richtigen Sitz überprüfen
    und danach ggfs. auch einfach mal eine ganz einfache, definitiv funktionierende von einem Freund ausleihen und schauen, was dann passiert
    oder
    die jetzige mitnehmen und in einem netten PC Laden oder bei einem Freund einstecken und checken.
    Erst dann würde man weitersehen.

    Edit:
    Grrr...liest hier denn keiner mit :D
    Nach 3 Sekunden kann es weder die Kühlung noch die HDD sein.
    Sofern keine Graka erkannt wird, piiepst es 3mal, falls Fehlkontakte zusätzlich bestehen, geht das Ding auch sofort aus
    Cui bono? et ... Quis custodiet ipsos custodes?
    frei übersetzt: Wem nützt es? und ... Wer kontrolliert die Kontrolleure?

    Seit Sommer 2013 seltener online!
  • Ich würde auch sagen: Blas das Ding mal richtig aus! und schau nach ob sich deine Lüfter, speziell der an der Graka noch richtig drehen!

    Evtl. hat sich auch Staub zwischen GPU/CPU und Passivkühlung gesetzt.

    Dann müsstest du die Beiden Sachen abschrauben und neu drauf machen. Aber mit der Wärmeleitpaste bitte sachte umgehen. Da gehört kein Kilo drauf ;)
  • Bei meinem alten Asus-Board waren es auch die Syntome, aber es kam kein Piepser sondern hatte damals die Voice-Ausgabe welche mir sagte das die GraKa fehler macht...
    GraKa tat es, bei mir war der Port defekt!
  • Jups, anders gehts nicht. Versuch ne andre GraKa,schau nochmal ob deine richtig eingesteckt und angeschlossen ist, untersuch sie auf durchgschmorrte Kontakte etc.
    Apropo: Was hast du eigentlich für nen PCß Also die Einzelnen Teile!!
    Könnte bei der Fehlereingrenzung helfen.

    gruß Michael
  • Apropo geschmorte GraKa...meine treue XFX 7600GT XXX
    hat es nach Standby-Betrieb zerlegt :(
    Wollte ihn nur "wecken" ging nicht, neustart auch nicht, Nach dem BiosReset, dann puff...
    Ein SMD-Kondensator hatte ich verabschiedet...schön seitlich aufgeplatz...
    die Schwarze Platine war nun noch schwärzer ;)
  • @ bonduelle: Falsch verbaut oder Inkompatibel kann man ja hier wohl ausschießen. Er hat sich ja keinen neuen Rechner zusammengebaut oder Komponenten ausgetauscht.

    Meiner Meinung nach ist es die Grafikkarte. Wie meine Vorschreiber schon geschrieben haben, würde ich den Rechner mal kräftig ausblasen/aussaugen und die Kontakte der Grafikkarte reinigen.

    Hat die Karte denn einen externen Stromanschluss? Ist es eine AGP oder PCIe Karte?

    Gruß Viking_fr
  • Hi @ all,

    habe meinen pc zu nem Freund gefahren und der hat das Problem gefunden. Es lag am Grafikkartensteckplatz, der hat irgendwie nicht richtig die Daten weitergeleitet und so...hab selber nicht ganz verstanden warum ^^

    Jedenfalls geht jetzt alles wieder.


    Also Danke an alle für eure Hilfen :)