Wie bekomme ich GoPal4.01 auf meinen 96390 ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wie bekomme ich GoPal4.01 auf meinen 96390 ?

    Hallo;
    je mehr ich lese, desto verwirrter werde ich. :confused: Vielleicht könnt ihr mir weiterhelfen.

    Ausgangssituation:
    - Aldi P4410 (96390) mit GoPal 3.1PE TMC (SW Vers. V23)
    - DVD GoPal 3.1PE vorhanden (Original aus dem Lieferumfang)
    - DVD GoPal 4.0PE vorhanden
    - DVD GoPal 4.01PE vorhanden

    Wunsch:
    GoPal4.01PE mit TMCpro und Spracheingabe.

    Vielleicht kann mir jemand eine Schritt-für-Schritt-Anleitung geben. Wäre super !
  • Auf dem 96900 funktionert unter anderem tomtom 6 und das neue Navigon 6.5 mit RV allerdings geht das nicht mal so eben auf die schnelle. Ein wenig Grundwissen sollte man haben und z.B. mit dem WinCE CAB Manager umgehen können. Dann kannst du dir aus der Installation eine cab erstellen die dann auf dem 96900 automatisch installiert wird. Für MN6.5 brauchst du erstmal Navigon_6.5_320x240. Ist hier im Board zu finden. Wenn du die hast mußt Du die Datei MN6.exe in mnavdce.exe umbenennen. Dann brauchst du von deinem Navi aus dem Ordner Medion die Dateien setting.exe, setting.ini und settingLangGER.dll . Wenn du das alles zusammen hast dann kannst Du dir mit dem CAB Manager eine Installation zusammen basteln. Wenn du da weitere Hilfe brauchst dann melde dich einfach nochmals.