Pioneer 112D funzt nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pioneer 112D funzt nicht

    Hi FSB´ler

    ich mir einen neuen Brenner zugelegt und zwar den Pioneer 112D um meine Xbox 360 Spiele zu brennen. Hab ihn angestöbselt dann hochgefahren wollte dann gleich brennen mit CloneCD und hat dann gemeckert dass es nicht funzt.:rot: :rot:

    Nun zum Punkt ich kann weder CD´s/DVD´s lesen noch schreiben (kann aber ihren Inhalt sehen)

    Warum ist das so. Kann mir da jemand helfen???

    mfg

    ronnie 10
  • Hallo,

    hättest dir bei der Schilderung des Problems und Info´s zu deinem System auch Mühe geben können .....

    angestöpselt: Stromanschluß + Ide Kabel nehme ich an ?
    Hängt an dem IDE-Kabel ein weiteres Gerät?
    Wenn nein -> Jumper auf der Rückseite des Laufwerks auf "Master"
    Wenn ja -> Jumper auf der Rückseite des Geräts auf "Slave"
    Das IDE-Kabel sollte mindestens ein UDMA-66 Kabel sein ( 80 - Adern ), wenn nicht tauschen !
    Am Anschluß-Stecker für die Stromversorgung haben alle 4 Kabel kontakt zum Pioneer ?- Stecker gehen manchmal aus´m Leim. -> prüfen !

    Nachdem du das alles geprüft hast + das Laufwerk im Bios richtig benannt wird, gehts in den Gerätemanager !

    -IDE ATA/ATAPI-Controller auswählen - hier kannst du mehrere oder auch nur einen Eintrag vorfinden ( kommt auf deinen Chipsatz bzw. die Installierten Treiber an) -> Wir suchen auf einem der beiden IDE-Kanäle ( primary oder secondary ) nach deinem Pioneer-Laufwerk. - doppeltklicken auf primary,secondary oder "ATA-Controller" bis du´s findest.

    Wenn du den Eintrag Pioneer 112d gefunden hast , schaust du auf die "Übertragungsrate" bzw. "transfer mode". Hier sollte "Ultra DMA 4 - Ultra66" eingetragen sein.

    Steht dort PIO oder Ultra DMA 2 oder ähnliches , musst du das manuell umstellen ( ja, auf Ultra DMA4 - Ultra66 bzw. auf "DMA wenn verfügbar"...)
    Die Schreibweisen im Gerätemanager sind hier nicht einheitlich...

    Kannst du von PIO bzw. Ultra DMA2 nicht auf UDMA66 wechseln, solltest du das IDE-Kabel prüfen tauschen.

    Das sollte erstmal zum Erfolg führen - wenn nicht suchen wir weiter ;)



    Bis später

    Tungsten
  • Vielen Dank für deine sehr ausführliche Antwort.

    Ich war gestern so genervt, dass ich nich mehr schreiben konnte.

    - Ja richtig es is per IDE-Kabel + Stromanschluß angesteckt.
    - Das Laufwerk ist Master, wie des vorige
    - Des war nur das Alte was bei meim PC dabei war. In der Anleitung steht auch, dass man mit 80-Adern volle Funktion hat. Wie schaut den sowas aus?
    - Beim Gerätemanager sehe ich bei IDE ATA/ATAPI-Controller nicht mein Laufwerk. Wo soll des da genau stehen?

    Primär:
    Gerät 0
    Übertragungsmodus: DMA, wenn verfügbar
    Aktueller Übertragungsmodus: Ultra-DMA-Modus 5

    Gerät 1
    Übertragungsmodus: DMA, wenn verfügbar
    Aktueller Übertragungsmodus: Ultra-DMA-Modus 2

    Sekundär:
    Gerät 0
    Übertragungsmodus: DMA, wenn verfügbar
    Aktueller Übertragungsmodus: Ultra-DMA-Modus 2

    Gerät 1
    Übertragungsmodus: DMA, wenn verfügbar
    Aktueller Übertragungsmodus: Nicht anwendbar.


    - Bei den Einstellungen ÜBERTRAGUNSMODUS kann ich nur "nur PIO" oder "DMA, wenn verfügbar" anwählen.
  • Ne des mit den Treibern löst das Problem auch nicht

    Also ich hab jetzt mal im Abgesicherten Modus gestartet und siehe da
    "ES GEHT". End Geil. Spiel geht auch. Ging mit IMGBURN

    Ich will ihn jetzt aber auch noch ganz normal benutzen können (im normalen Windoof geht er nämlich ned).!

    Könnte es sein, dass meine Grafikkarte zu viel Saft braucht. Ich hab die alte vor ca. 1 Jahr ersetzt. Die braucht nämlich einen Stromanschluss mehr als die alte. Könnte ja sein? Hab die alte versucht einzubauen aber die geht nicht mehr. Kaputt.

    Oder Windows neuinstallieren?

    PS: Wenn ich z.B. irgendwas von einer CD/DVD kopieren will dann kommt immer diese Fehlermeldung: "Ungültige MS-DOS-Funktion"!
  • Gib doch bitte dem Laufwerk ( Pioneer DVD 112...) in der Datenträgerverwaltung per rechtsklick´nen neuen/anderen Laufwerksbuchstaben !!! ...möglichst hoch, um konflikte auszuschliessen...

    Das IDE-Kabel solltest du trotzdem tauschen - UDMA-2 ist nicht o.k. wenn das Laufwerk UDMA-4 unterstützt.

    Gruß

    Tungsten
  • Hi ronnie,

    ;) ...der Stecker ist logischerweise ( 40 + 80poliges Kabel ...) gleich, sonst würden nicht beide passen können.;)

    Du musst die Adern zählen !

    Das Kabel welches du dir rausgesucht hast ist das richtige ; mit der Einschränkung, das die Qualität nich gerade der Hammer ist.Incl. Versandkosten, bekommste das beim Atelco,K+M... umme Ecke für den gleichen Preis + kannst umtauschen,reklamieren etcppp...

    40-Adern = max. UDMA-2
    80-Adern = max. UDMA-6