TomTom für Maqma MQ-NV43

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TomTom für Maqma MQ-NV43

    hallo,

    nach erfolgreichem test von MioMap 3.3 und MN6 auf mein Maqma MQ-NV43 möchte ich gerne noch TomTom und Route66 versuchen, brauche aber TomTom und Route66 ohne Install da ich Win CE habe.

    Um eure hilfe wäre ich dankbar.

    Gruss
    Suchender2000
  • hi route 66 kann ich dir einen link zeigen,
    entpacken auf sd kopieren karten dazu
    navi navi läuft ohne was ! mn6,5 habe ich
    auch am laufen das mit km zeit und so ist mir erst
    nach deiner anfrage aufgefallen! hast du es gelöst ?
    ist bei dir mn6 auch so langsam alle 5 sek ein neues bild
    (nicht berechnung und so nur navigation
    und dauern route wird neu berechnet)vieleicht einstellung?
    mio ohne probleme, tomtom ist nicht möglich alles probiert steht nach ca 5 sek
    nach nochmal 5sek fixet nur bei eingabe drücken auf display
    bleibt der bildschirm unterlegt keine ikons keine eingabe möglich
    sch... den tomtom ist das beste und schnellste über haupt wenn du etwas findest
    bescheidt geben wäre wirklich toll
  • Hallo,

    habe mir auch ein Maqma MQ-NV701 gekauft software läuft bei mir IGO2006 SE unf Route 66 V7 geht relativ gut.
    was muß ich bei NM6 machen dass es läuft oder kann mir einer helfen.Die data.zip bei IGO schaud bei mir so aus.

    [interface]
    landscape=1
    show_zoombar=1
    show_timezoneslider=1
    reset_os_timezone=1
    gxoff=1
    skin="igo_se1"
    width=480
    height=272
    basew="igo_se1\480_234\"
    routepath="\\SDMMCDisk\\navi"

    [map]
    auto_nightmode=0

    [gps]
    protocol=NMEA
    port=-1
    Baut=4800

    [tmc]
    port=3
    speed=38400


    [sound]
    sound_krs_standard_volume_setting=1
    max_volume = 100


    mfg

    tomi1
  • Hallöchen,

    eigendlich dürftest du kein GPS signal haben meiner meinung nach :rolleyes:

    so sieht meine aus und funzt alles :

    [interface]
    landscape=1
    show_zoombar=1
    show_timezoneslider=1
    reset_os_timezone=1
    gxoff=1
    skin="igo_se1"
    width=480
    height=272
    basew="igo_se1\480_234\"

    [gps]
    port=-1
    baud=38400
    protocol=nmea

    hoffendlich hilft es dir , wenn nicht schaue mal meine uploads da habe ich eine komplettdatei für igo.

    mfg
    kappy
  • hi,

    kann mir einer vielleicht kurz erklären, wie ihr Navigon 6.5 auf dem Maqma Geräten zum laufen gebracht habt? Ich konnte Navigon zwar auf meinem NV43 starten, aber irgendetwas hat mit dem GPS settings nicht ganz hingehaut und ich habe nie eine GPS position erhalten. Wenn es keine umstände macht, postet bitte die Einstellungen/Änderungen die ihr an den Konfigurationsfiles (xml, ini) vorgennomen habt.

    danke
  • Hallo, ich bitte euch um Hilfe! Ich habe mich gefreut bei eBay ein Schnäppchen machen zu können, jedoch war die freude nur von kurzer Dauer. Ich kaufte mir ein Navi MAQMA NV43. Als ich jedoch dann bezahlen wollte teilte man mir mit das es sich nur um das Gerät OHNE Software handele. Was nun? Gibt es Software die ich kostenlos draufspielen kann aus dem Internet? Leider habe ich nich alzu viel Erfahrung mit sowas brauche jedoch ein Navi um von meinen Internat zu verschiedenen Praktikaplätzen zukommen. Wer kann mir helfen?
    MfG
    Marcel
  • Hello colleagues,
    do you have any expirience about maximum capacity of SD card which MAQMA NV43 supports?
    I mean is it possible to use there SD with 8 GB capacity?
    And what's about practice of install in this device iGo 2006 or iGo 8 ?
    Thanks a lot for any help :)
  • m0uh schrieb:

    Also TomTom startet auf meinem GPS65 aber ich weiß nicht wohin ich die Maps kopieren muss das sie gefunden werden :-(?
    Hast Du schon den Pfad in der Registry geändert? Der Pfad muss auf die Karte verweisen. Du kannst versuchen den Registryeintrag:
    HKEY_LOCAL_MACHINE > Explorer > Shell Folders > My Documents auf \SD Card (oder wie Deine Karte eben heißt) ändern.
    Ich kenne das GPS65 nicht. Es könnte bei Dir also etwas anders ausschauen.

    Nutze den Regeditor Deines Systems, nicht den beiliegenden vom Total Commander. Der externe Editor produziert manchmal Zeichensalat der fehlinterpretiert werden kann.

    Du solltest wissen was Du da tust. Du solltest vor Arbeiten an der Registry immer eine Sicherheitskopie exportieren. Wenn Du noch nicht so viel Erfahrungen hast, dann suche Dir besser Jemanden der sich auskennt und Dir dabei hilft.
    Eine zerschossene Registriy könnte Dein Navi für immer killen. Also Obacht!
  • Species.8472 schrieb:

    Hast Du schon den Pfad in der Registry geändert? Der Pfad muss auf die Karte verweisen. Du kannst versuchen den Registryeintrag:
    HKEY_LOCAL_MACHINE > Explorer > Shell Folders > My Documents auf \SD Card (oder wie Deine Karte eben heißt) ändern.
    Ich kenne das GPS65 nicht. Es könnte bei Dir also etwas anders ausschauen.

    Nutze den Regeditor Deines Systems, nicht den beiliegenden vom Total Commander. Der externe Editor produziert manchmal Zeichensalat der fehlinterpretiert werden kann.

    Du solltest wissen was Du da tust. Du solltest vor Arbeiten an der Registry immer eine Sicherheitskopie exportieren. Wenn Du noch nicht so viel Erfahrungen hast, dann suche Dir besser Jemanden der sich auskennt und Dir dabei hilft.
    Eine zerschossene Registriy könnte Dein Navi für immer killen. Also Obacht!


    das MA-GPS65 is nen Doppel-Din Autoradio mit WinCE leider ohne Desktop oder ähnlliches so das ich an die Registry nicht ran komm :(
  • Hallo ich habe auch die Problematik wie ihr –hab den Maqma MQ-NV43 gekauft und hab jetzt Probleme eine Software zu bekommen.-kann mir da jemand helfen bitte-:confused: :confused: :confused:
    Schöne grüße peter