Meldung wird nicht mehr angezeigt

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Meldung wird nicht mehr angezeigt

    Hi,

    Ich habe folgendes Problem:

    Ich wollt mein Multifunktionsgerät (Drucker, Scanner, Kopierer) (EPSON Stylus DX 3850) an meinen PC anschließen. Auf diesem PC läuft Vista Home Premium. Es gibt von EPSON einen vista-Kompatiblen Treiber.

    Bisher steht es mit dem Gerät so:
    1. Der Scanner in dem Gerät funktioniert mit Vista perfekt, der Scannertreiber von der CD ging ohne Probleme zu installieren
    2. Kopieren kann mamn logischerweise auch, weil man ja dafür den PC nicht braucht
    3. ABER DER DRUCKER FUNKTIONIERT NCIHT, ER WIRD VOM PC NICHT ERKANNT


    Den Druckertreiber habe ich folgendermaßen zu installieren versucht:

    • Ich hab erstmal den Drucker angeschlossen und dann auf Meldung von vista ("Legen Sie die Treiber-CD ein") die CD eingelegt. Die aber st auf XP ausgelegt und der Druckertreiber konnte nciht richtig installiert werden.
    • Dann habe ich gedacht, dass wir einfach das Programm von der Drucker-CD starten aba auch hier ging es nciht, weil halt der treiber darauf nciht für vista war. Jedesmal meinte das prgramm, dass "das gerät nicht erkannt [wurde]". Ich probierte es ein paar Mal und es hat mich gestört, dass immer die Meldung von Vista kam, ein Treiber sollte installiert werden. DRUM HABE ICH ZU VISTA GESAGT "TREIBER NCIHT INSTALLIEREN UND MELDUNG NCIHT MEHR ANZEIGEN" UND HAB'S HALT ERSTMAL WEITER MIT DER CD PROBIERT
    • Als ich dann herausfand, dass wir einen Vistakompatiblen Treiber brauchen, habe ich ihn mir von epson.de runtergeladen und gestartet. Wieder kam die Meldung, das kein Gerät erkannt wurde.


    Drum habe ich jetzt gedacht, wir könnten den Druckertreiber irgendwie von Windows aus starten, aber ich habe ja die Meldung totgeschaltet. GIBT ES ALSO IRGENDEINE MÖGLICHKEIT, VISTA WIEDER ZU SAGEN, DAS ER DIE MELDUNG ZUM INSTALLIEREN DES TREIBERS ERNEUT ANZEIGT OHNE EIN NEUES BENUTZERKONTO ZU ERSTELLEN?!

    UND: IN DEM TREIBERINSTALLATIONSDIALOG VON VISTA KANN MAN JA NUR SAGEN, OB ER VON EINER CD GESTARTET WERDEN SOLL UND ICH HAB DEN TREIBER JA ALS DATEI AUF MEINER FESTPLATTE. MUSS ICH DIE AUF CD BRENNEN ODER GFF. VORHER SOGAR NOCH ENTPACKEN?

    UND: WARUM WIRD DER DRUCKER VON DEM VISTAKOMPATIBLEN TREIBER NCIHT ERKANNT?? LIEGT ES VLLT DARAN, DASS AUF DEM USB-PORT SCHON DER SCANNER INSTALLIERT IST (DAS GERÄT IST MIT EINEM USB-KABEL MIT DEM PC VERBUNDEN)


    Ich würde mich sehr über eine Antwort freuen, da ich den Drucker dringend brauche - Besten Dank!

    Florian
  • Danke für den Tipp.
    Habe ich grad probiert, aber da kommt nur das typische Signal von Vista, dass die Hardware angeschlossen wurde und erfolgreich installiert wurde (ich denke, Vista meint den Scanner) und das wars. der Treiber erkennt ihn hier auch nciht.

    Aber danke für die schnelle Rückmeldung^^
  • Ich habe versucht, den Trieber zu entpacken, es wird aber nur eine Programmbibliothek von 100 KB produziert, eine andere DLL kann laut 7-zip nicht entpackt werden und eine EXE gibt es nciht.

    Im Gerätemanager steht halt nur der Scanner. Die Rubrik "Drucker und Faxgeräte" gibt es im Gerätemanager ncoh gar nciht, weil ja ncihts drinnen wäre.

    Wärend der Installation des Druckertreibers den Drcuker anmachen? Habe ich auch shcon probiert.

    Aberr die Ideen waren wirklich gut, es warenauch die, an die ich als erstes gedacht habe. Wenn jmd ncoh mehr so gute Ideen hat, bitte schreiben
  • Hallo,

    ich würde die Druckersoftware + Treiber nochmal komplett entfernen und mit dem richtigen Treiber erneut installieren.

    ANM:

    -Der Treiber ist ne exe Datei und läßt sich sehrwohl mit winrar bzw. 7zip entpacken -> Ergebnis ist ein Ordner incl. SETup etc.

    - USB-Kabel abziehen + "Drücken Sie die Taste Ein/Aus, während Sie gleichzeitig die Tintentaste drücken, und halten Sie beide Tasten etwa 3 Sekunden gedrückt.- Testseite wird gedruckt"

    Wird die Testseite problemlos gedruckt, liegt´s an ner verunglückten Treiber-Installation.

    Verfahrensweise:

    -Diesen Treiber runterladen. ca. 5,6mb

    - Drucker ausschalten

    - USB-Kabel abziehen

    - per Systemsteuerung Software + Treiber deinstallieren

    - neu starten -> nix anderes

    - Rechner runterfahren

    - Drucker einschalten + Drucker mit dem PC verbinden

    - Rechner einschalten

    - "Hardware gefunden" Meldungen ignorieren

    - Datei epson 31993eu.exe per rechtsklick in einen Ordner entpacken

    - Ordner öffnen, Ordner SETUP öffnen und setup.exe ausführen

    Den Rest, wie gehabt.... - sollte Vista sich bei der Installation per EaszyInstall aufhängen musst du Custom Install wählen + alles manuell auswählen.


    Schätze das reicht ;)



    -
  • Also die Anleitung klingt zwar vielersprechend, ich krieg den Treiber aber nach wie vor nciht entpackt.

    Wenn ich ihn entpacke (mit 7-zip) dann erstellt er zwar den Ordner, den ichhaben will, darin ist aber nur eine DLL namens "e_duwc4"

    @TungstenE2: Kannst du mir nciht einfach die entpackten Dateien per E-Mail schicken? Oder entpacke die exe und verpacke sie als Zip oder so ;) . Ich werd gleich mal die exe auf einen XP-Rechner ziehn und versuchen, sie dort zu entpacken, vllt liegts an Vista.

    Ich kiregdas irgendwie nicht hin. 7-zip meldet sogar, dass eben diese e_duwc4 kaputt sei. Es gibt auch keinen verstekcten Ordner oder versteckte Dateien, die habe ich auch anzuzeigen versucht...
    ---
    ach nein, jetzt ging es - mit winrar.
    So jetzt werde ich die Anleitung mal weiter durchführen.
    ---
    schwarz 100%
    Cyan: 100%
    gelb: 40%
    Magenta: 30%

    Testdruck ging ohne Probleme... also liegts am Treiber
  • Ja Lukas2004, ich werd mich bemühen, ok...

    Aalso zum Drucker:

    Ich habe die Anleitung befolgt. aber wenn ich die Setup.exe starte, gibt's nix mit easyinstall oder so. Er kopiert einfach die Treiberdateien in die entsprechenden Ordner und dann sucht er nach dem Drucker

    "Vergewissern Siesich ob das Gerät eingeschaltet und ordnungsgemäß angeschlossen ist."

    Auch, wenn ich den Scannertreiber deaktiviert habe....

    Dann findet er nichts und sagt "Der Druckeranschluss wurde auf PORT festgelget. Möglicherweise ist der Drucker nicht funktionsfähig."

    Also das geht irgendwie auch nciht....
  • Doch das gibt es schon, aber das geht da folgendermaßen:

    • Erstmal sagt man, ob es sich um einen lokalen Drucker oder einen Netzwerkdrucker handelt.
    • Dann soll man den Druckeranschluss wählen. Und Vista offeriert eine Liste aus der man den Anschluss auswählen soll


    In der Liste steht aber nur ein einziger Eintrag, der da lautet "Sent to Microsoft OneNote2007 (Local Port)" Was der jetzt soll, weiß ich nciht, wohl irgendwas von Office07. Jedenfalls kann man danach sagen, das ich einen Treiber für Epson stylus Dx3850 haben will, aber man hat den Port ja nicht festgelegt, oder?

    Danach, wenn ich eine Testseite von Windows drucken will, öffnet sich ein Fenster mit dem Titel: "Epson Stylus DX3800 Series - Sent To Microsoft OneNote" Aber es tut sich ncihts.

    Was aber auch interessant ist: Ichhabe es hinbekommen, das Windows den Treiber wieder installieren will. Nur dummerweise bemerkt er zwar, dass es ein Epson stylus der dx3800 serie ist, aber er sagt: Installation fehlgeschlagen, der angegebene Anschluss ist unbekannt, aber es ist doch USB!!, oder wieso geht das nicht?!
  • hast du als Port USB ausgewählt während der Treiberinstallation?

    Das könntest du auch noch versuchen. Wie gesagt ich würde den Treiber händisch anzulegen

    Start->Systemsteuerung->Drucker->rechte Maustaste->neuer Drucker->Drucker einschalten! sehr wichtig!->Trieber auswählen und es sollte funzen!



    EDIT: Dann wähl das doch mal aus! Vielleicht klappts ja!
  • Naja, während der Treiberinstallation kann ich nichts auswählen, er macht ja alles vollautomatisch

    Und in der Systemsteuerung "Drucker hinzufügen", das führt bei vista dazu, das ich hier den Anschluss aus einer Liste auswählen soll. Die Liste ist aber außer dem Eintrag "Sent To OneNote 2007" leer...