cod4

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hey
    hab mir jetzt auch cod4 gekauft und ein neues pc-system worauf ich sehr stolz bin, aber meine pc kenntnisse sind sehr schwah und hab paar probleme mit cod4 unter vista 32bit

    1. cod4 exe funktioniert nicht mehr
    (hab mir eine soundkacke gekauft und denn treiber installiert, geht aber trotzdem nicht)

    2. problem mit dem treiber für eine grafikkarte (habe viele ausprobiert aber immer der selbe fehler)

    mein Pc-system
    -q6600
    -8800gtx
    -asus P5N-E SLI
    -4gb ram PC800
    -speedlink sl-8866-srd
    alle treiber installiert

    ich hoffe es kann mir jemand helfen denn ich flip bald aus villt hat jemand das selbe system
    danke
  • Vielleicht hast du die falschen Treiber installiert? Anders kann ich mir das nicht erklären!

    Schau aber vorher mal in der Systemsteuerung nach ob überhaupt der Sound aktiviert ist. Wenn er aktiviert ist aber trotzdem nichts kommt, dann seh nach ob deine Boxen auch im richtigen Soundkartenausgang stecken. Wenn dies auch der Fall ist dann hast du wohl den falschen Treiber installiert. Deinstalliere den alten Soundkartentreiber unbedingt und installiere den neuen den du HIER findest. Auf der Seite von Speedlink gehst du einfach wiefolgt vor: Support/Downloads, Manuals,FAQ`s/Bei der Produktgruppe Soundkarten/Los/das dritte von unten auswählen/den Treiber herunterladen.

    Für die Grafikkarte hast du vielleicht auch den falschen Treiber!? Deinstalliere den alten vorher unbedingt und nimm diesen HIER!

    Was mit cod4 los ist, weiß ich jetzt noch nicht, werde aber mal recherchieren und wenn ich eine Lösung habe poste ich sie noch.

    Wenn deine Probleme soweit gelöst wurden poste doch bitte ob du Erfolg hattest!
  • Also, ich hatte das selbe Problem, es kommt doch nur beim MP oder? Weil da hab ich gegoogelt und herausgefunden dass man dafür lediglich ein Mikrophon anschließen muss. Und es hat bei mir sogar Funktionert!!!
    Also wenns nur MP ist dann mach das und es geht ;)
  • camon schrieb:

    ...und ich hab noch kein passenten grafiktreiber


    Wenn dein System neu ist, sollten ja noch alle Treiber-CDs die mitgeliefert werden vorhanden sein?! :confused:

    Warum sollte der original nVidia-Treiber nicht funktionieren?!

    Gut, für meinen Soundchip musste ich mir auch einen Treiber von der HP-Homepage runterladen, weil weder der von Asus noch der von Realtek funtioniert haben...
    - Gruß ZaLaD -