externe Festplatte hängt sich auf! (beim kopiern/verschieben/encoden von filmen)

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • externe Festplatte hängt sich auf! (beim kopiern/verschieben/encoden von filmen)

    Hi Leute,
    wenn ich z.b. eine größee Menge an Daten auf meine Externe verschieb oder auch umgekehrt, hängt sich diese nach ca. 10 minuten einfach auf! das licht leuchtet an der platte dann rot, sonst blinkt es immer zwischne rot un blau wenn die arbeitet. ich hab rausgefunden, dass ich irgendein fenster bewegen muss, sadass die festplatte sich nicht aufhängt! das ist trotzdem ziemlich nervig, da ich auch mit MAGIX video deluxe arbeite und wenn ich dann ein Film abspeichere, hab ich kein bock jede 10 unten nachzuschauen, ob sie hängt, da die filme ca 2-3 stunden encoden ist das ne sch*** arbeit weil ich eigentlich net immer vorm pc hocken will sondern das einfach durchlaufen zu lassen! und wenn sie sich dann doch aufhängt, muss ich mit dem encoden des films von vorne anfang!

    Also warum hängt sich die SCH platte auf?
    Also wie gesagt, nur wenn kopiert/verschoben wird tut sie das. die kann 9 stunde an sein un es passier nix nur wenn man was größeres kopiert.
    Auf dem gehäuse der platte steht trekstore aber ich glaub dass es ne western digital ist.
    Hab XP home SP2

    Vielen dank schon ma

    KAI
  • Nun ja das klingt so als ginge die Festolatte in den Standbymodus! weil sie nicht aktiv bleibt. Sprich du bewegst ein Fenster die Platte wird benötigt und bleibt an, wenn du sie längere Zeit nicht aktivierst, schaltet sie ab.
    Aber wie man das verhindert - ????
    Evtl. gibt´s ne Windowseinstellung aber ich kenne mich mit XP nicht aus!
    PS: zu heiß wird sie nicht - ODER???
    MfG Midgards Sohn
  • Hi

    Nein zu heiß nicht. Das mit dem Fenster weiß ich, aber wie gesagt, ist halt lästig, wenn ich ewtas mache, was auch ohne mich 2-3 Stunden laufen könnte.
    in den Stanymymodus gehen
    Könnte sein, aber auch nicht^^: weil sie ja lädt, wenn die etwas verscheibt/kopiert! aber nach dem Roten Licht, kanns schon sein, dass das der standbymodus is).Werde mal die Defrgamentierung versuchen, mal zu 100% durchzuführen. (was aber wohl n riesen Aufwadn is, weil da dranne steht: 5 Stunden Restzeit! und ich ja jede 10 Minuten n fenster bewegen muss:-( )

    KAI

    EDIT: Sie hängt sich auch manchmal auf, während des kurzen ladens bei einem PC spiel.
  • Soetwas kann natürlich viele Ursachen haben. angefangen von defektem RAM, über ein instabiles System, bis hin zu einem HD-Defekt.

    Dementsprechend könntest du ja mal den RAM tauschen (ggf. den einen oder anderen RAM entfernen), mit dem PC im abgesicherten Modus arbeiten oder aber deine HDs (die interne als auch die externe) mal an einem anderen PC ausprobieren bzw. mit einem Tool überprüfen.
  • [ iLLuSioN ];2410162 schrieb:

    Soetwas kann natürlich viele Ursachen haben. angefangen von defektem RAM, über ein instabiles System, bis hin zu einem HD-Defekt.

    Also ich habe ja die Probleme BLOß mit der externen.

    [ iLLuSioN ];2410162 schrieb:

    Dementsprechend könntest du ja mal den RAM tauschen (ggf. den einen oder anderen RAM entfernen),

    Leider auch nciht.

    [ iLLuSioN ];2410162 schrieb:

    mit dem PC im abgesicherten Modus arbeiten
    werde es noch Probieren, doch wenn es dort funktioniert, müsste ja ich IMMEr im abgesicherten Modus arbeiten un des wäre ja net so doll

    [ iLLuSioN ];2410162 schrieb:

    die externe mal an einem anderen PC ausprobieren bzw. mit einem Tool überprüfen.

    Könntest du mir ein Tool nennen?

    Mfg
    KAI
  • also ich würde dir empfehlen deine platte zu scannen und zu reparieren

    dannach sollte deine platte defrakmentiert werden und etwas aufgeräumen

    das gleiche machste am pc dann sollte es wieder laufen:D

    versuche bei deinen arbeiten,mal alles unnützeauszuschalten

    wie vieren wächter/ etc.,alles was du nicht brauchst beim encoden und dann

    beim kopieren und so:D

    bei den energieoptionen könntest du alles auf nie setzen( also Bildschirmschoner etc.)

    probier es mal alles aus.was für ein format hat deine externe und deine im PC

    ( fat / fat32/ntfs?)

    hoffe hilft dir etwas weiter.

    gruß wakiya:drum:
  • Also wenn ich im abgesicherten Modus mit TuneUp ulitities 2008 defragmentieren will, kommt diese Meldung:


    wakiya schrieb:

    also ich würde dir empfehlen deine platte zu scannen und zu reparieren
    Mit welchem Programm macht man das am Besten?

    wakiya schrieb:

    was für ein format hat deine externe und deine im PC
    ( fat / fat32/ntfs?)

    Beide haben NTFS.

    KAI

    PS: Ich habe schon XP Home als Betriebssystem, nur habe das Vista Design drauf. (Bevor ich das aber draufinstalliert habe, machte die Platte auch schon faxen. Also das Vista Transformationspack ist demnach nicht schuld)
  • da kannste das windows eigene programm benutzen

    Chkdsk Die Option /p führt Chkdsk aus, auch wenn das Laufwerk als sauber markiert ist. Die Option /r markiert beschädigte Sektoren und stellt lesbare Informationen wieder her. Diese Befehlszeilenoption impliziert /p. Chkdsk erfordert Autochk. Chkdsk sucht automatisch nach der Datei "Autochk.exe" im Startordner. Wenn Chkdsk die Datei nicht im Startverzeichnis finden kann, sucht Chkdsk nach der Windows-Installations-CD. Wenn Chkdsk die Installations-CD-ROM nicht finden kann, wird der Benutzer von Chkdsk aufgefordert, den Pfad zur Datei "Autochk.exe" anzugeben.

    gehst auf ausführen / cmd / Chkdsk

    oder unter arbeitsplatz /LW / eigenschaften / Extras / Fehlerbereinigung

    gruß wakiya:drum:


    wenn du im abgesicherten modus mit tune Up defragmentieren willst,mußte den dafür verantwortl.Dienst( wurde dir angezeigt)
    aktivieren Verwaltung/dienste/x-Dienst :)
    die defrag ist im abgesicherten modus abgestellt
  • OK Danke für die Antwort. Gerade läuft die externe noch im normalen modus beim defragmentieren. sobald sie hängt, werd ich mal in abgesicherten modus gehn. Ich habe vergessen zu erwähnen, dass auf meiner internen WINDOWS installiert ist.
    Soll ich die Fehlerbereinigung dann auf der externen oder internen oder beide ausführen?
    Und wenn ich über Eigenschafte.. geh, muss ich da das obere "Datensytsmfehler automatisch korrigieren" oder "fehlerhafte sektoren suchen/wiederherstekkn" einhaken?
    KAI

  • am besten machst du es bei beiden platten

    und den hacken bei beiden rein und starten.

    ich vermute mal du verschiebst öfters große datenmengen hin und her:D

    wenn alles fertig ist ,machste eine komplette defragmentierung!

    danach sollte es wieder laufen:D

    gruß wakiya:drum:
  • wakiya schrieb:

    wenn alles fertig ist ,machste eine komplette defragmentierung!

    Die erste Defragmentierung hat bei meiner Externen 2 Tage gebraucht. *heul* Bin gerade vor 1 Stunde fertig geworden!
    Naja ich werde jetzt mal mit den "reparieren" anfangen und hoffe, dass ds etwas schneller geht?!

    KAI

    PS: Bei meiner internen kommt diese Meldung:

    Also muss ich dann neustart machen!?
  • ja neustart,aber nicht erschrecken,wenn der schirm blau ist und

    ein haufen zahlen kommen,ist normal und nicht unterbrechen!

    es kann schon etwas dauern.

    tja wenn es schon 2 tage gedauert hat war diese stark fragmentiert:rolleyes:

    also beim nächsten mal sowas regelmäßig machen

    so nun warte ich auf dein nächsten bericht,aber ich hoffe es wird alles gut.

    gruß wakiya:drum:
  • wakiya schrieb:

    tja wenn es schon 2 tage gedauert hat war diese stark fragmentiert

    Die Festplatte is ja no gar net so alt.

    Es lag halt auch daran, dass ich nicht immer rechtzeitig ein Fenster verschieben konnte, weil ich ja net den ganzen tag vorm pc saß, und dann hat sie sich halt wieder aufgehängt. Dann musse ich das Programm mit dem Taskmanager beenden, Festplatte aus. Festplatte ein. Programm erneut ausführen. Das Gute war , dass sie nicht wieder von vorne angefangen hat zu defragmentieren sondern hat dort, wo sie sich aufgehängt hat weitergemacht.
    Wäre kein Thema, wenn sie 2 Tage brauchen würde, aber sie hängt sich ja immer auf!!^^. Uns wenn sie das nicht täte, hätte ich ja keine Problme!!^^

    KAI

    EDIT: Ich muss das mal an einem anderen PC testen...
    Das ist mir zu blöd, alle 10 Minuten da an Pc zu rennen.
    Habe leider ekinen 2. PC zu HAuse und muss dann gucken, wann ich nach der Schule zu nem Beknnten kann.
    Ich bin encht bald soweit, das sch ding aus dem Fenster zu werfen:flags:
  • also ich kann mir gut vorstellen dass die zu heiß wird,aber normalerweiße darf das nicht passieren.Am ram kanns net liegen weil wenn der die ersten 5min bei der ungefähr gleichen datenmenge arbeitet als es 5min später der fall ist ,kanns der eig nicht sein.
    wie schon ein paar geschrieben haben das kann an vielen sachen liegen,das einfachste ist wenn du die fesplatte mal bei nem kumpel ausprobierst und wenn da das selbe ist dann hat die platte nen defekt,wenn nicht liegts am computer

    Greetz
  • alles quatsch ... (zumindest das meiste was ich hier gelesen habe)

    wenn du ein Fenster verschieben musst um die Platte am laufen zu halten, dann ist Windows schuld....

    ich denke, dass liegt an deinen Energie Einstellungen ...
    mal in die Systemsteuerung gehen und bei Energie Optionen (oder so ähnlich, ich habe eine En XP) immer Eingeschaltet wählen, bzw. alles auf "Nie" setzen

    evtl. musst du dass auch direkt im Gerätemanager einstellen, wenn mich nicht alles täuscht, kann man da bei "Der Computer kann das Gerät ausschalten um Strom zu sparen" ein Häkchen entfernen
    //update: bei mir ist das bei den Eigenschaften des Gerätes unter Power Management zu finden, kann aber bei DE anders sein

    sonst kann ich mir nur noch ein Treiber Problem vorstellen --> Treiber aktualisieren, sollte es sich nicht um eine Plug&Play Festplatte handeln

    Hardware Problem halte ich für unwahrscheinlich, da die Platte ja immer nach einer bestimmten Zeit ausgeht...
    der beste Test ist hier auf jeden Fall chkdsk /r /f, den führst du ja wohl gerade schon aus ;), keine Angst, bei alten Festplatten können da schon ein paar wenige Fehler kommen, aber bei mehr als zehn würde ich über eine neue HDD nachdenken

    mfg
    zeilant
    zeilant
  • Ich hatte genau das Gleiche Problem bei mir waren es wie zeilant schon geschrieben hat die Energieeinstellungen. Also in den Energieoptionen erstmal Testweise alle Stromsparoptionen auf nie stellen. Dann sollte es eigentlich klappen.
    Evtl kannst Du im Gerätemanager unter "USB-Conntroler--> USB-Hub"
    Den Eintrag "Computer kann Gerät ausschalten um Energie zu sparen" deaktivieren.
  • tja ich bin davon ausgegangen das die energieoptionen auf nie stehen:D

    etc.

    aber eine 2 tägige defragmenierung gibt schon zu bedenken!!!

    zuviel fragmentierte teile oder nicht?


    gruß wakiya:drum:
  • wakiya schrieb:

    zuviel fragmentierte teile oder nicht?

    Kann sein. Wie gesagt, es hat sich alles in die Länge gezogen, weil sich die Festplatte macnchmal aufgehängt hat.... Die Defragmentierung hat ja in dem Sinne keine 2 TAge gebracuht. Ich habe halt so ca. 20 Stunden insgesamt bebraucht. Also mit Festplatte aus, wieder ein, programm neu starten...

    die energieoptionen stranden auch auf nie.
    Ich habe nun "Computer kann Gerät ausschalten um Energie zu sparen" deaktiviert.

    KAI

    EDIT:
    Hab jetz auch noch ein anderes Problem:
    Ich kann jetzt mein Handy nicht mehr an den PC anschließen. Der erkennt die Datenträger ncith mehr. Im Gerätemanager kommt ein neues Gerät bei USB Sony Ericsson. Wenn ich das aber zb. deaktivieren/deinstallieren will, hängt der Gerätemanager. Und ich muss ein Neustart machen, weil dann kein USB Gerät mehr geht!
  • kompliziert!

    Zusammenfassung:
    - Platte wird nicht heiß
    - Fehler tritt nur bei großen Datenmengen auf
    - Fenster bewegen verhindert das Blockieren
    - Probleme mit anderen USB-Gerät
    - Energiesparoptionen sind o.k.
    :eek: :eek:
    Wie Du schon bemerkt hast ist die Antwort nicht leicht. Für mich deutet vieles auf den USB-Kontroller bzw USB-Treiber hin. Ein Test wäre z.B. die ext HDD intern anzuschließen. Also aus dem ext-Gehäuse ausbauen und direkt am IDE-Kontroller anstecken. Falls nötig kann ich Dir eine genauere Anleitung schreiben. Ggf. eine andere HDD in das ext-Geh einbauen und testen.
    Wie verhält sich ein USB-Stick?
    Hast Du verschiedene USB-Anschl ausprobiert?
    Welcher Chipsatz werkelt auf Deinem Mainboard? (ggf Name des Mainboard)
    Wieviel Strom zieht die Platte aus dem USB-Port?
    (-->Gerätemanger ->USB-ROOT-HUB -> Stromversorgung)

    Hier im Board findest Du erversthome (bzw ultimate). Ist ein tolles Tools für die Systemanalyse!! (user: bombom)

    :confused:


    djigoro
    [FONT="georgia"][COLOR="blue"]3-achsige Laster sind nicht so gefährlich wie 2-beinige![/color][/FONT]