Navigon MN6 auf Transonic PNA 4000 Hilfe

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon MN6 auf Transonic PNA 4000 Hilfe

    Hallo zusammen,
    da hier im Forum nur Profis da sind, kann mir bestimmt einer helfen. Wie bekomme ich die neue Navigon MN6 Software mit neuer karte auf meinem PNA Transonic 4000 zum laufen. hab schon alles mögliche probiert. Bin neu und kenne mich nicht so gut aus.
    Danke schon mal für eure Bemühungen.

    Gruss
  • Es ist ganz einfach.
    suche vor firmware upgrade - ich have an deutcher seite ein firmware upgrade für mein freunds model 3040 gefunden.
    alles nur am kleing karte liegen - karte im geräd anfangen
    aber wann du die seite finden ist da ja noch einstellung zu lesen

    wenn alles getan ist funktioniert alles wie en 6000 model
    schuldigung meine deutsch
  • geh auf folgenden link:

    freesoft-board.to/f158/we...-a-266139.html

    Lies das durch und schreib dann ne PN an scorpio 407. Lade dann alles von rapidshare runter entpacke es und kopiere das dann auf eine 2GB SD Karte die mit FAT16 (FAT) formatiert ist. karte in transonic stecken und hardwarereset machen. Dann wird alles nötige auf deinem transonic installiert sogar reality view und du hast die Karten von Westeuropa Q2/2007 . Es bleibt dann ein kleiner BUG dass die Favoriten nicht funktionieren (transonic stürzt up und muss wieder neu hardware geresetet werden).Du musst dann die datei
    MN6ResourcesBinary.res im MN6 folder auf der SD karte ersetzen durch eine modifizierte MN6ResourcesBinary.res Datei. Gib mir deine mail und ich kann dir sie schicken. Dann bleibt noch ein letztes zu lösendes Problem übrig: Jetzt werden Ankunftszeit und fahrtdauer nicht mehr richtig angezeigt. anstatt 15:10 (ankunftszeit) steht dann dort 15.. . Dasselbe bei der fahrtdauer. Um diese Problem zu Lösen muss man den Transonic per USB mit dem PC verbinden und dann über activesync die font (schrift) dateien (ariali.ttf,arialbi.ttf,arialk.ttf,arialbd.ttf,ari al.ttf) in den ordner windows vom Transonic kopieren. Ich kann dir diese dateien auch mailen. Dann muss man nur ein softwarereset machen (mit Büroklammer seitlichen reset knopf drücken) und schon sieht die Schrift anders aus und die Darstellung klappt jetzt. Ein Hardwarereset würde die Schriftdateien leider wieder löschen und man müsste sie von neuem kopieren. Zu dieser Problematik gibt es auch ein Lösung man muss die Schriftdateien mit dem Programm windows CAB manager 2.1 z.b in die mnavdce.cab (im folder windows)integrieren die sich auf der SD KArte befindet. So wird bei einem Hardwarereset ja dann wieder die modifizierte mnavdce.cab geladen und die Schriften bleiben erhalten. Bei mir funktionierts habe nur noch nicht den letzten Punkt durchgeführt
  • also auf meinen Medion 240T läuft dank der Hilfe des Internets und einem User hier im Forum MN6.5 onhne Probs, der Bug mit den Favo. kann man auch begrenzen, so das der medion bzw der Transe nicht mehr abstürzen. Damit Mn.6.5 funktioniert mußt du die 2 Install dateien mit denen aus der version 6.2 ersetzten und in einigen Dateien mußt du dann noch die Werte für Baut-Rate GPS-empfang usw verändern. Auch kannste mal auf den bekannteren Warrez-seiten nach schauhen, da hab ich jetzt schon öfters ne modifizierte Version von 6.5 gesehen für Medion PNAs wo du nichts mehr verändern mußt die müsste bei dir dann auch funktionieren.
  • Hallöchen,


    ich habe den t4000 damit am laufen :)

    Vorrausetzung ist eine 2 giga SD Karte.

    also toronto3 du brauchst als erstes das prog. von hier :

    freesoft-board.to/f158/navigon…g-250333.html#post2005516

    dann brauchst du die karte von hier :

    freesoft-board.to/f158/navigon…-reality-view-242265.html

    frag da an und lade es dir runter, dann die 2 giga SD Karte im kartenleser und wie folgt die ordner raufkopieren :

    1. den Ordner MN6
    2. die Datei Autorunce
    3. die Datei mnavdce
    4. einen Ordner Erstellen der MAP heißt

    so dann die nur die Europakarte in den ordner Map reinkopieren, und den Ordner Realety View kompl. da rein.

    Dann kannst du den ersten test machen und die SD Karte ins gerät stecken und auf der Rückseite den ein und aus schalter einmal auf uas und dann wieder auf ein machen, dann müßte es hochfahren und funzen.
    Aber wenn es funzt wirst du feststellen das es nicht wie gewohnt ausgeht, aber du kannst es dann nur ausschalten über die rückseite des geräts.

    So nun kann ich dir noch den link geben fürs ausschalten, den habe ich aber auch noch nicht probiert, mußte dann selber ein bischen fummeln, den mich stört es nicht.

    hier der link zum ausschalten :

    freesoft-board.to/f158/mn-6-5-…eraus-beenden-265707.html

    So wie gesagt es funzt bei mir wunderbar auf den T4000 und den T6000 :)

    ich hoffe du schaffst es

    achso es funzt so wie ich es beschrieben habe OHNE irgendeine datei zu ändern, alles nur kopieren.

    Der T6000 geht wie gewohnt ganz normal am ausschalter aus , nur der t4000 geht nicht über den normalen ausschalter aus.


    so long

    badekappe