Becker 7934 erkennt Kartenmaterial nicht!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Becker 7934 erkennt Kartenmaterial nicht!!!

    Hallo,
    nun also ein neuer Thread mit dem NEUEN Problem!

    Habe mein Becker mit PMB "getuned" und MN6.5 für den 7934 hier ausm Board besorgt sowie passendes Europa Material ebenfalls hier aus dem Board.

    Habe MN6.5 laut Anleitung komplett installiert und ebenso auch die 2GB Sd Karte mit den nötigen Dateien ausgerüstet.

    Starte ich nun Mn6.5 kommt das Navigon Startbild und direkt danach die Info:" Diese Datei ist keine Navigationskarte für Navigon Mobile Navigator Europe_Nf200708.map "

    Wäre sehr sehr dankbar für eine Lösung!!


    Vielen Dank!!!

    Euer Lappen!! :bing:
  • Die Karte die Du benannt hast ist ja auch nicht für Navigon MN6.5.
    Die richtige Karte heist "Europe_NT200708.map". Davon gibt es auch verschiedene im FSB. Gute Karten waren von flitzi05.
    [COLOR="Blue"]die Benutzung der Boardsuche ist gebührenfrei und verursacht keine körperlichen Schmerzen[/color]
  • Kontrolliere in MN6 Verzeichnis die NaviLib.ini.
    Sollte wenigstens so aussehen:

    [Properties]
    Last used database directory=\Storage Card\Maps\WesternEurope_NT2008.map
    Alles natürlich angepasst an Dein Verzeichnis und den Namen Deiner Karte.
    [COLOR="Blue"]die Benutzung der Boardsuche ist gebührenfrei und verursacht keine körperlichen Schmerzen[/color]
  • klaona schrieb:

    Kontrolliere in MN6 Verzeichnis die NaviLib.ini.
    Sollte wenigstens so aussehen:

    [Properties]
    Last used database directory=\Storage Card\Maps\WesternEurope_NT2008.map
    Alles natürlich angepasst an Dein Verzeichnis und den Namen Deiner Karte.



    habe ich gemacht...och man ey...ich glaube ich gebe es auf.......klappt nicht...

    kannste mir nicht dein komplettes verzeichnis vom navi.. ( alles bis auf die maps natürlich) bei rapidshare hochladen???? :drum: :drum: :drum:

    das wäre supi...dann kopiere ich mir einfach den kompletten satz auf mein navi und hoffe das funzt... :D
  • die navilib sieht so aus auf meiner karte:

    [DB]
    FileName = \Storage Card\

    [Properties]
    ConfigFilesDir=\Storage Card\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=@
    [TMC]
    LastKnownFreq=876
    LastKnownPiCode=-1


    habe nun die last used database... so bearbeitet wie du sagtest.... funzt net...

    bitte um hilfe..
  • Ich kann Dir nur noch meine Installation anbieten. Ist ein File auf RS.
    Karte hast Du ja. Es enthält die Änderungen auf My Flash Disk und die Storage Cart ohne Karte. Du brauchst dann nur noch den Kartennahmen eintragen. Schick ne PN, wenn es so versuchen willst.

    :drum:

    Wenn Du fertig bist, bitte berichte hier über Deinen Erfolg oder Misserfolg. Das hilft anderen Nutzern !
    [COLOR="Blue"]die Benutzung der Boardsuche ist gebührenfrei und verursacht keine körperlichen Schmerzen[/color]