USB-Anschluss funkz nich mehr!!!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB-Anschluss funkz nich mehr!!!

    hallo zusammen
    habe heute morgen den pc eingeschaltet und bemerkt dass die maus und tastatur nicht funktionieren. habe rausgefunden,dass die 2 hinteren usb-anschlüße nicht mehr funktionieren.die anderen 2 hinteren und 2 vorderen anschlüße funktioniern doch. im gerät-manager ist doch alles normal aufgelistet....
    woran kanns liegen?
    danke
  • nach einem neustart steht in der taskleiste von vista:
    usb-gerät wurde nicht erkannt
    habe die usb-ports kontrolliert und rausgefunden dass jetzt der vordere untere anschluss auch aus ist...
    woran kanns liegen?
    habe schon bereits alle usbs im gerät-manager entfernt und den pc neugestartet. die probleme sind immer noch da
  • Vielleicht ist dein Mainboard auch kaputt, es gab einen Kurzschluss oder ähnliches.
    Das mit dem "Gerät kann nicht erkannt werden" besagt ja immerhin schonmal, dass der PC merkt, dass überhaupt etwas angeschlossen wurde. Hast du es mit verschiedenen Geräten getestet? Kannst du aussschließen, dass das Gerät, welches du anschliessen möchtest, kaputt ist? Wenn es auch mit anderen Geräten nicht funktioniert würde ich auf ein kaputtes Mainboard bzw einen defekt der USB-Ports tippen.
  • ich musste mal den das system auf vorgestern wiederherstellen. nach der wiederherstellung habe ich die usb-ports überprüft. ein usb-port hinten und ein vorne funk. nicht. habe die usb-maus an den beiden angeschloßen. vista versucht erstma die sw zu inst. aber dann kommt die meldung, dass das usb-gerät unbekannt ist. auf der fehlermeldung geklickt gelangt man in gerät-manager. da konnte ich sehen dass der usb-port keinen treiber hat. also die beiden usb-ports haben keinen treiber.
    wo bekomme ich den den entsprechenden treiber her?
  • hi
    1. die treiber bekommst auf der hompage deiens mainboard herstellers ist aber meist auch auf der win cd

    2. habe ein ähnliches problem bei mir gericom laptop 2 usb 1.1 linke seite
    und drei usb 2.0 rechte seite

    von meinen 5 usb,s machen 2 stück dumm wenn ich meinen usb-w-lan adapter in die 2 dummen usb,s stecke kommt gerät kann nicht initialiesiert werden wenn ich jetzt meinen externen brenner in die 2 dummen rein stecke funzt es einwandfrei

    habe das problem gefunden kann es aber nicht abschaffen
    das problem sind die updates von windoof
    irgend ein update für "das entfernen von böhsartiger software"

    da hier aber bei mir ca. 300 stück davon da sind und die sich nicht restlos löschen lassen würde mir nur die neu installation bleiben
    und das ist ein haufen arbeit bei mir
    die ganzen progs wieder einbinden nein danke wenns nicht unbedingt sein muss

    vieleicht hilft es aber bei dir??? die neu install.
    gruss
  • Wenn du kontrollieren möchtest, ob die Treiber aktuell sind, bzw. wenn du die Treiber aktualisieren möchtest, geh in der Computerverwaltung (Startmenü --> Verwaltung --> Computerverwaltung), wähle den Gerätemanager aus, dann - wenn du z.B. nen Maustreiber möchtest - auf Mäuse und andere Zeigegeräte gehen, deine Maus auswählen, reche Maustaste, Treibersoftware aktualisieren, automatisch nach aktuellen Treibern suchen.
    Dann solltest dir der richtige Treiber installiert werden.
  • USB-Anschluss funkz nich mehr!!!

    Hallo

    Hatte das gleiche Problem auf zwei verschiedenen Rechnern.
    Bei mir hat geholfen:
    Alle USB Treiber (unter Systemsteuerung, System, Hardware, Gerätemanger, USB-Kontroller) zu entfernen.
    Dann runter fahren, neu booten. Er sucht sich die Treiber neu.
    Was er dann nicht findet, per automatischer Suche (Neue Hardware suchen übers Internet zulassen!).
    Danach war alles wieder okay.
    Eventuell müssen einigen spez. Geräte wie UMTS-Adapter oder so noch neu eingerichtet werden. Aber meist nicht.
    Das ganze habe ich unter WIN-XP gemacht. Unter Vista bitte selber die USB Treiber suchen.

    Ich hoffe es klappt.
    Toi, Toi

    Pegasusi
  • danke für eure antworten
    ich habe die usb-ports bereits mehrmals deinstalliert,pc neugestartet und usb-ports sind wie vista behauptet erfolgreich installiert worden, aber wenn ich ein usb-gerät daran anschließe tun die nichts oder kommt die meldund, ein usb-gerät wurde nicht erkannt.............die beiden dummen usb-ports(ein hinten,ein vorne) sind im gerät manager als unbekanntes gerät aufgelistet.unter eigenschaften steht bei ihnen: kein treiber wurde installiert
  • so was ähnliches hab ich immer wenn ich meinen iPod anschließe der geht nur manchmal auf den vershiedensten anschlüssen
    ich habe auch vust
    würd mich freuen wenn du mir was sagst wenn du da was weist
    gruß
    sebi