Fujitsu Notebook hängt sich auf

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fujitsu Notebook hängt sich auf

    Hallo,
    Bekannte von mir haben folgendes Problem mit dem Notebook:

    Angeblich (ich selbst habs noch nicht gesehen) stürtzt das Notebook immer
    wieder während dem Gebrauch ab d.h. Tastatur und Notepad funktionieren nicht mehr. Wenn man eine Maus anschließt kann man es noch speichern.
    Es lässt sich aber auch nicht mehr richtig ausschalten - oft hilft nur mehr Akku rauss!

    Das einzige was ich bis jetzt überprüft habe ist auf Viren und Trojaner -
    alles ok!

    Was könnte es sein, wie komme ich darauf ob es ein Hardwarefehler ist.
    Angeblich war das Problem von Anfang an da und zwar bei 2 gleichen
    Fujitsu Notebooks. Mittlerweile sind sie 2 Jahre alt.
    Weiss jemand etwas oder welche Infos benötigt Ihr??

    Danke,
    Kailie
  • Habe nun die Daten:
    Computer:
    Betriebssystem Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Motherboard: CPU Typ Mobile AMD Turion 64 ML-32, 1800 MHz (9 x 200)
    Motherboard Name FUJITSU SIEMENS AMILO A1650G
    Motherboard Chipsatz ATI Radeon Xpress 200M, AMD Hammer
    Arbeitsspeicher 384 MB (PC2700 DDR SDRAM)
    BIOS Typ Phoenix (08/09/05)

    Anzeige:
    Grafikkarte ATI MOBILITY RADEON Xpress 200 Series (128 MB)
    Grafikkarte ATI MOBILITY RADEON Xpress 200 Series (128 MB)
    3D-Beschleuniger ATI Radeon Xpress 200M (RS480M) Plug und Play-Monitor Generic Television

    Multimedia:
    Soundkarte ATI SB400 - AC'97 Audio Controller

    Datenträger:
    IDE Controller ATI IDE Controller
    IDE Controller Texas Instruments PCIxx21 Integrated FlashMedia Controller
    Festplatte Ut163 USB 2.0 0612 USB Device (980 MB, USB)
    Festplatte FUJITSU MHT2080AT (80 GB, 4200 RPM, Ultra-ATA/100)
    Optisches Laufwerk NEC DVD+-RW ND-6650A (DVD+R9:4x, DVD-R9:4x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-ROM:8x, CD:24x/20x/24x DVD+RW/DVD-RW)
    S.M.A.R.T. Festplatten-Status OK

    Partitionen:
    C: (NTFS) 76316 MB (49244 MB frei)

    Eingabegeräte:
    Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
    Maus HID-konforme Maus
    Maus Synaptics PS/2 Port TouchPad

    Netzwerk:
    Netzwerkkarte Broadcom 802.11g Netzwerkadapter
    Netzwerkkarte Realtek RTL8139/810x Family Fast Ethernet NIC
    Modem SoftV90 Data Fax Modem with SmartCP

    Peripheriegeräte:
    Drucker Fax
    Drucker HP OfficeJet G55
    USB1 Controller ATI SB400 - USB Controller
    USB1 Controller ATI SB400 - USB Controller
    USB2 Controller ATI SB400 - USB 2.0 Controller
    USB-Geräte USB-HID (Human Interface Device)
    USB-Geräte USB-Massenspeichergerät
    Akku Microsoft ACPI-konforme Kontrollmethodenbatterie
    Akku Microsoft-Netzteil

    Vielleicht hilfts??

    Danke
  • 384 MB RAM ?

    Das sieht nach nachträglicher Aufrüstung aus.
    Wenn dem so ist, teste mal den Speicher mit memtst86 (google)

    Eventuell passen die verwendeten RAM-Module nicht richtig zueinander.

    Lüftung prüfen. Stichwort verfluster Lüfter/Kühlkörper

    Kann aber auch Spannungsproblem sein; soweit ich mich erinnere, hatten die 2005er FJS's mal Probleme mit dem internen Netzteil.
  • hab beim Speicher nachgeschaut. Everest zeigt folgendes an:

    SPD Speichermodule:
    DIMM1: Samsung M4 70L3224FT0-CB3 256 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
    DIMM2: Samsung M4 70L3224FT0-CB3 256 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)


    Dachte mir ich hab mich verschrieben aber beim Motherboard zeigt er dies an
    (mit 384 MB) ????????????

    Motherboard:
    CPU Typ Mobile AMD Turion 64 ML-32, 1800 MHz (9 x 200)
    Motherboard Name FUJITSU SIEMENS AMILO A1650G
    Motherboard Chipsatz ATI Radeon Xpress 200M, AMD Hammer
    Arbeitsspeicher 384 MB (PC2700 DDR SDRAM)
    BIOS Typ Phoenix (08/09/05)

    Komisch oder ????

    Danke für die Antwort
    LG, Kailie
  • Lad dir am besten auf der seite von Fujitsu-Siemens alle Treiber für das Notebook und bügel die auf das Sys!

    hxxp://support.fujitsu-siemens.com/de/support/downloads.html

    Auf jeden FAll den Chipsatz und den Touchpad-Treiber!

    evtl hilft auch ein Bios-Update wenn es die Treiber nicht sind!

    Welche Version ist da drauf? R01-A1I ? das wäre die neuste die davor war anstatt I mit G hinten dran!

    Greetz Doc
  • bei denen ist es immer meistens lüfterproblem

    liegt er bei dir auf der unterseite?

    meist sind die dinger voller flusen und der läpi wird zur heiß und dann kommt

    dieses phänomen.

    hab auch ein siemens und muß alle 4 wochen säubern und stelle etwas drunter

    damit die luft besser zirkuliert,dann läufts und auch keine symtome mehr:D

    probier erstmal so,als wenn du an dein system herum werkelst:D

    gruß wakiya:drum: