Pc bleibt im Anmeldebildschirm hängen!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pc bleibt im Anmeldebildschirm hängen!

    hallo zusammen!


    ich habe folgendes problem:

    beim hochfahren ( windows XP) bleibt mein pc in letzter zeit (4-5 wochen) immer wieder mal im anmeldebildschirm hängen. manchmal kommt dann nach einiger zeit auch noch der desktop, allerdings ohne icons und ohne startleiste.

    wenn ich den pc dann nochmal hochgefahren habe hat es dann meistens problemlos geklappt.

    heute aber wollte er überhaupt nicht mehr über den anmeldebildschirm hinaus, auch nicht nach mehreren versuchen.

    hab dann versucht im abgesicherten modus: funktioniert.
    dann zu einem anderen herstellungspunkt: ebenfalls funktioniert.

    hab es jetzt mal so gelassen.

    meine vermutung ist es könnte mit kaspersky zusammenhängen, ist aber nur eine vermutung. kenne mich zu wenig aus um diagnosen zu stellen.


    kennt wer diese symptome und kann mir wer sagen was das problem ist?

    bitte bei antworten berücksichtigen ich bin ein ziemlicher laie was pc betrifft.


    vielen dank im voraus und grüße
    rurr
  • Hab hier im Büro das gleiche Problem mit einem PC. Ist ein User-Login vorgeschaltet, doch man kann sich nicht anmelden. Weder durch klicken auf den User zur PW-Eingabe, noch über STRG+ALT+Entf für "altmodischen" Anmeldescreen. Bin leider noch nicht dazu gekommen, mir das genauer anzuschauen. Aber hängt wohl mit Eingabegeräten zusammen.

    Da ist kein AntiVir drauf, also könnte man das schon mal ausschließen.
  • Jupp. Wie gesagt, noch nicht genauer angeschaut. Ein Reboot hat da bis jetzt immer geholfen. Ist aber ne ältere Kiste und Probleme mit Tastatur/Maus gibt's ja viele bei Windows, die lästig werden können. Wie z.B. aufhängen bei der Installation wegen USB-Maus/Tastatur...
  • mh, schmeiß mal das kaspersky runter wenn du das schon vermutest.

    andernfalls kannst du mal versuchen über die ereignisanzeige was heraus zu bekommen. die event-ids kannste bei eventid.net nachschlagen und daraus ggf rückschlüsse ziehen.

    hast du den Autologon aktiv? falls ja, schalte ihn in der systemsetuerung unter Benutzer ausschalten indem du deinem benutzernamen n passwort gibst. (dann erkennste auch ob das problem vor oder nach der anmeldung auftritt.) bei der Passwortabfrage drückste dann 2mal STRG+ALT+ENTF dann kannste dich (zumindest unter XP Prof) als Administrator einloggen und schauen ob das Problem da auch besteht. Falls nicht würde ich auf ein defektes profil tippen.

    alternativ kannst du dich als admin anmelden und mal unter "c:\dokumente und einstellungen" dein benutzerprofil löschen. hierbei solltest du aber dran denken dass in deinem profil in der regel die eigenen dateien und deine persönlichen einstellungen (Outlook etc.)enthalten sind. also das zuvor sichern.

    unter msconfig würde ich evtl auch mal nach und nach autostarteinträge entfernen.

    tjoa, und wenn alles nicht bringt machste ne reparatur / neuinstallation. aber das nur, wenns wirklich aussichtslos erscheint.
  • Hi,
    zieh Dir mal von MS die Sysinternals-Suite, dann das Tool "autoruns".
    Darin kannst Du detailliert sehen, was bei Dir beim Start so passiert.
    Du kannst dort testweise bei den Programmen und Treibern das Häckchen rausmachen und so bei Starts dann feststellen, welcher Treiber oder welches Tool die Probleme verursacht.

    g
    joshi
  • es wurde schon gesagt schaue in dein autoruns nach!!;)

    wenn du wie du schreibst bei abgesicherten modus alles funktioniert

    dann liegt es an deinem benutzerprofil,dort ist dein autorun ordner zugemüllt

    bzw es kann sein du hast dir gehörige spyware eingefangen.

    also ausmisten:D

    gehe in den abgesicherten modus (f8)

    nun machst du über die ordneroptionen alle ordner und dateien sichtbar

    nun wechselst du in dein benutzerordner ( es müssten jetzt 3 ordner zu sehen

    sein Administrator / dein benutzername / default )

    dort in lokale einstellungen / temp bzw temp intern bzw verlauf alles löschen

    dann in startordner hinein und alles was da nicht hin gehört raus nehmen

    dann in C / windows / temp alles löschen

    dann versuche über dein system HiJackThis zu jagen um zu prüfen

    ob ein schädling drauf ist

    danach neu starten,nun sollte alles soweit ok sein

    nun kannste noch auf deiner normalen windowsebene noch etwas aufräumen

    hoffe es hilft dir etwas weiter

    gruß wakiya:drum:
  • Abgesicherter Modus wäre besser, weil man da deutlich mehr zu sehen bekommt. Vor allem bei Sachen die eigentlich schon lange gelöscht sein müßten (Hardware z.B.) wird das im normalen Modus nicht angezeigt.
  • also ich hatte geschrieben

    1, beginn im abgesicherten modus (f8),dabei hast du die volle kontrolle über dein system

    2.wenn alles soweit ok ist,pc neu starten
    3. in deinem normalen windows dann die restarbeiten ausführen

    achso eine defragmentierung könnte danach auch nicht schaden:D
    die bewirkt manchmal auch wunder


    gruß wakiya:drum:
  • Hallo dein Problem liegt daran das du zu 70% 2 Antivieren Programme auf deinem Rechner hast also nicht nur Kaspersky sondern noch einen anderen der eventuell schon sogar abgelaufen ist deinstalliere einfach deine antivieren Programme defrag usw. wird dir in dem fall nicht helfen daher spare dir die Zeit und entferne, deine Antivieren Programme so wie auch Zone Alarm and co.(alles im abgesicherten Modus) dann rechner neu hoch fahren und am besten nur Antivir installieren (mein lieblings Antivieren Programm, der am wenigsten leistung vordert)