V3: geht auf einmal nicht mehr an?!

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • V3: geht auf einmal nicht mehr an?!

    Hallo,
    da ich bald nen neues Handy bekomm (*juhu*) habe ich schonmal mein Zeug vom RAZR V3 (mein aktuelles Handy) zusammengesammelt und in die Box getan.

    Dann hat mich mal interessiert, ob die Uhr auch noch richtig geht, wenn ich den Akku raus mache (die verstellt sich eh ständig - scheiß Ding!).
    Also habe ich mal den Akku raus gemacht.

    So, dann nach ein paar Minuten wieder rein. Da sind mir zwei so "Kontakte" aufgefallen. Sind kleine Metallteile. Gibt davon zwei, einen neben der Karte, und einen ganz an der Seite. Ich habe da mal a weng rumgefummelt. Also einfach mal dagegen getippt um es genau zu sagen (bei dem neben der Karte).
    Jetzt wollte ich das Handy wieder anmachen, aber mir die Tastatur hat für ein paar Sekunden geleuchtet, das war es dann auch.

    Ich habe es mit und ohne Deckel probiert (an welchem man im übrigen sehen kann, wo diese Metalldinger randrücken), den Akku auch wieder rein, und raus, und staub a weng weggemacht (an großen Stellen mit nem Tuch, ansonsten gepustet). War aber eh nicht viel.
    Jedenfalls geht es nun nicht mehr :(. Das Display geht überhaupt nicht an, und die Tastatur eben nur für ein paar Sekunden.

    An den Akku anschließen bringt auch nichts. Karte habe ich auch nochmals gecheckt, die ist auch fest drin.

    Was könnte sonst noch der Fehler sein?

    Das Handy ist leider schon länger als zwei jahre in meinem Besitz, ich glaube also nicht, dass die das auswechseln.

    Die Karte ist von Vodafone. Habe hier noch nen altes Siemens ST55, das geht aber auch nicht mehr an?! Komisch ...
  • Akku leer
    Drück mal Sternchen und die Raute taste und halte diese gedrückt wärend du das handy anmachst. geht das bild an ist der Eprom noch OK dann solltest du das handy mal flashen
  • Akku kann eigentlich nicht leer sein, da die Anzeige noch voll war.
    Wird auch "ok" angezeigt (btw: geiler Trick :D).
    Sonst noch:
    Boot Loader
    08.26
    SW Version:
    R374_G_0E.42.0
    8R

    Battery OK
    OK to Program
    Connect USB
    Date Cable

    Warum muss ich das denn jetzt auf einmal flashen? Musste ich ja vorher auch nicht?!

    Edit: MEIN HELD!!!! :)!!!
    Es geht wieder. Nachdem Tastentrick habe ich es einfach nochmals eingeschaltet, und es ging wieder *strike* :D.
    Bringt flashen eigentlich vorteile? Also dann spiel ich ja die original Software drauf? Ist ja jetzt nen Vodafone-Verschnitt :(.
    Dafür würd ich sogar mal Windows booten ^^.