Netgear W-Lan Router

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netgear W-Lan Router

    Hallo,
    ich habe mir vor ein paar Tagen einen Netgear Router geholt und es installiert.
    Ich kann jetzt Kabelos ins Internet, aber manchmal spinnt mein Intenret seit ich den Router habe meine Internet Verbindung verschwindet manchmal so 1-2 min.
    manchmal auch bisschen mehr dann muss ich mich wieder neu mit dem Netzwerk verbinden, das ist wirklich sehr lästig. Da mein Haus 2 Stöckig ist steht ein Computer oben und einer unten und Router ist auch oben.
    Wieso verschwindet denn die Internet Verbindung, was kann ich da machen ?

    PS:
    Internet über Kabel Modem (Kabel TV Lampert highspeed, Vorarlberg Online, Österreich)
    Netgear W-Lan Router WGR614v7

    Den Router musste ich mit dem Modem mit einer Ethernet Kabel verbinden.

    Und noch was, ich habe die CD in die Verpackung wieder reingetan weil es schwer reinging habe ich meine Installations CD kaputt gemacht es hat jetzt einen Riss. Kann man die Installations Software wo herunterladen?


    Danke schon im Voraus!
  • Hallo!

    Du solltest auch prüfen ob du DHCP im Windows und bei deinem router bzw. bei deiner Netzerkverbindung aktiviert hast.
    Wenn dein Router eine neue IP Adresse vergeben will und dein rechner sie nicht annimmt hast du aussetzer oder die verbindung bricht ab bis du wieder neu startest.
  • WLAN Anbindung

    Hallo,

    da ich auch per WLAN ins Internet gehe und mein Notebook auch z.T. auf dem Schoße habe, merke ich jedesmal wie der menschliche Körper
    den WLAN Empfang stark verschlechtern bzw. bis zum Abbruch bringen kann.
    Mal kontrollieren ob sich die Abbrüche damit erklären lassen !
    Ciao
  • Guten Morgen!

    @michi311984
    Signalstärke ist meistens Ausgezeichnet, wenn die Verbindung nicht mehr da ist und ich es neu aufbauen muss, dann die ersten 3-5 min. Schwach aber dann wieder Ausgezeichnet.

    @Mongoose
    Was ist den DHCP?
    Wo kann ich das einstellen bzw. aktivieren, bei Router Login ?
    Und soviel ich weiß habe ich immer eine feste IP, das war auch so bevor ich noch keinen Router hatte und ist immernoch so mit Router

    @Mazles
    Wie meinst du das jetzt, immer wenn ein Menschlicher Körper sich bewegt dann ist die Signalstärke auch schlecht ?


    MfG
    Delgado
  • Hast DU den Router neu oder gebraucht gekauft?

    Vieleicht Resetest Du ihn mal und stellst dem Router nur deine Internet-zugangs-Daten verfügung!

    - Sonst keine Einstellungen vornehmen ausser W-Lan ein -

    DHCP und das ganze wichtige zeugs ist schon serienmäßig an sonst würde es ja gar nicht gehen also mach dich da nicht verückt!
    Es steht überall man muss nur LESEN
  • Hinten ist im Netgear ein kleines Loch neben der Antenne im Lochblech.(ist bei meinem MR 814v2 so).

    Einfach mit was spitzen 2 sekunden halten...das wars.


    Mach danach einfach mal Dein Modem und Router für 10-20 Sekunden Stromlos und steck dann wieder alles rein.

    Geh einfach mal ins Netgear Smart Wizard Admin Programm.Unter deinen Router steht die IP die Du im Browser eingeben musst,(meisten 192.168.01).
    Da kannst Du dann alles checken.Ich nehme mal an das Du das setup gemacht hast.

    Manchmal spinnen die Netgear gerne,was man durch einen Reset wieder hinkriegt.

    Das resetten ist auch von Vorteil wenn Du bei Rapidshare etc das Downloadlimit umgehen willst.

    Ich hatte übrigens auch immer probs bei einer festen IP und habe dann einfach in den Netzwerkverbindungseinstellung das häkchen bei Windows zum konfigurieren verwenden gesetzt.

    Manchmal kann sich auch das Modem aufhängen,welches ebenfalls durch ein Configprogramm wieder neugestartet werden kann.

    Hoffe ich konnte Dir ein wenig helfen.:hot:
  • Ok Ich habe das gemacht dann bei NETGEAR Support Home Page
    habe ich mich eingeloggt dann bei Setup Assistent das ganze neu inst. (aufgebaut) bis jetzt läuft es super, aber trotzdem habe ich eine feste IP
    Naja hauptsache es funktioniert für immer einwandfrei.

    @ Mods & Admins
    Diesen Thread bitte nicht schließen, weil wenn es nochmal ein Problem gibt kann ich gleich hier weiterposten!

    Ich hätte noch ne Frage, will bald mein Windows Vista H. P. neu aufsetzen und dann muss ich den Router erneut Reseten und inst. ?

    Edit:
    Schon wieder war die Verbindung verschwunden.
    Ich dreh bald durch!
    Was soll ich denn noch machen ?
  • ich habe das selbe modell dieses Routers. Ich hatte zwar nicht dein Problem, aber auch etwas sehr lästiges. Manche Seiten wurden bei mir nicht geladen, andere schon. Nach langem Suchen wurde mir dann der Tipp gegeben das Update unter NETGEAR Support Home Page zu machen. Nachdem die neue Firmware eingespielt war ging alles anstandslos, no problemo.

    Vielleicht hilfts ja bei dir. lg.

    (ps. wenn du dein Windows neu aufsetzt brauchst du mit dem router nichts zu machen)
  • Geh in deine Syseinstellungen--->Netzwerkverbindungen--->linke Maustaste--Eigenschaften,Allgemein dann Internetprotokoll TCP/IP markieren und auf Eigenschaften drücken.

    IP Adresse automatisch beziehen anklicken und den DNS Server eintragen (erfährst Du bei Deinem Provider).

    Du kannst auch erstmal DNS automatisch beziehen probieren.

    Und wie gesagt bei Drahtlosnetzwerke---> Windows zum konfigurieren der Einstellungen verwenden.


    Ich habe irgendwann auch ein Update gemacht weil ich wie oben erwähnt auch probleme mit dem Disconnecten hatte,was mich beim Onlinespielen zur Weissglut getrieben hatte.

    Nach dem Update war das Routerinterface dann in English aber es funktioniert nun einwandfrei.
  • rsuarmy schrieb:


    Das resetten ist auch von Vorteil wenn Du bei Rapidshare etc das Downloadlimit umgehen willst.


    Das ist aber umständlich! -

    Mit dem Resetten damit setzt Du dein Router auf Werkseinstellung... das weiste schon oder
    `
    Da musste ja jedesmal alles Daten neu eingeben!

    Ziehe doch einfach den Stecker vom Router - Ausschalten 2-3-4Sek. warten und wieder einschalten bzw. einstecken - das geht viel schneller...

    ;)
    Es steht überall man muss nur LESEN
  • pretador80 schrieb:

    Das ist aber umständlich! -

    Mit dem Resetten damit setzt Du dein Router auf Werkseinstellung... das weiste schon oder
    `
    Da musste ja jedesmal alles Daten neu eingeben!

    Ziehe doch einfach den Stecker vom Router - Ausschalten 2-3-4Sek. warten und wieder einschalten bzw. einstecken - das geht viel schneller...

    ;)


    Das stimmt nicht...ich resette..er connected neu...das wars.
    Deine Settings werden davon nicht verstellt da sie ja auch im Netgear Smart Wizard gespeichert sind.

    Ich resette wenn er hängt.....zum IP wechseln reicht es,da hast Du recht Ihn stromlos zu machen.:rolleyes:
  • Hallo,
    ich habe den Router gegen einen anderen Router ausgetauscht.
    Jetzt habe ich diesen hier bekommen. Die Verbindung bricht wieder ab, ich denke mal zumindestens das diese Router keine gute Signale an den Computer geben, da mein Haus 2 Stöckig ist werde ich deshalb einen 13m langen Ethernet Kabel vom Modem aus bis zum Router anschließen glaube dann müssten die beiden PCs ausreichend Funk bekommen.
    Weiß jemand vlt. bis zu wieviel Meter dieser Gerät da funk sendet, hab gesucht auch Handbuch aber nichts gefunden.
    Und habe ich nen Fehler gemacht den DI-524 Router gegen den Netgear WGR 614v7 zu tauschen?

    MfG
    Delgado