mit Alice/Router - Kann nicht connecten

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mit Alice/Router - Kann nicht connecten

    Hallihallo,

    Leute ich hab nen fettes Problem... ich weiß zwar nich ob ich das schaffe das verständlich zu beschreiben, aber ich versuchs mal! also:

    Mein Vater ist bei dem Internetanbieter Alice. Bei denen läuft das Internet alles über Breitband/über den Router.
    Ich connecte mit meiner W-Lan-Stick auf den Router, geb den Netzwerkschlüssel ein, und die Verbindung wird herrgestellt. Gut, soweit klappt alles.
    Jetzt die Breitbandverbindung (BBV). BBV wird konfiguriert. Ich gebe den Alice Benutzernamen und das dazugehörige Passwort ein und bestätige. Dann versucht Alice über den Router eine Verbindung zu Internet herrzustellen. Er fragt an, und stellt ne Verbindung über den WAN-Miniport her (ich hoffe dass stimmt alles soweit, ich kenn mich da nich so aus xD). Der Router bestätigt die Anfrage, soll heißen, er ist in Reichweite und in Betriebsberreitschafft.
    Dann werden Benutzername und Passwort verifiziert. Wenn Alice DAS versucht, antwortet der Router auf einmal nichtmehr! WARUM?!

    Kleine Info am Rade: Benutzername und Passwort stimmen (mehrmals neu eingegeben), der W-Lan-Stick ist ca. 1 Meter vom Router entfernt (ja so nahe...) und wenn ich das Laptop (von dem ich gerade schreibe) neben den Stick stelle, dann klappt alles... Der Router antwortet IMMER.

    Warum aber macht er das spontan bei meinem Pc nicht...

    Wenn wer ne' Lösung auf das Problem weiß, dann her damit!

    Ich danke schonmal allen im Vorraus!

    mfG,

    Loliman


    P.S.: Hab den Thread hier nochmal gepostet, weil der hier besser reinpasst ;)
  • Hallo

    Ich kenne den Anbieter Alice nicht, aber normalerweise geht man so vor.
    Im Router werden die Zugangsdaten für den Internetanbieter eingegeben.
    Allen Rechnern vergebe ich eine feste IP. Bei Standardgeteway kommt die IP des Routers rein.
    Die Einwahl zu Alice übernimmt dann der Router selbst.

    cu
    Metallicus
  • hm, also das mit der fetsen ip stimmt (zumindest bei uns) nich... bei dem laptop an dem ich gerade sitze und an unserem anderm rechner wird die ip auch automatisch bezogen... und der geteway dann halt auch! Die einwählen macht der router in dem fall auch nich selber, da man bei alice (oder zumindest bei uns) per breitband reinmuss und halt seine daten selber eingeben muss!

    man sollte vll. noch erwähnen, dass ich nen AVM FRITZ!WLAN USB Stick und einen D-Link-Router hab

    weiß eineer was?
  • Einwahl ohne Alice Software
    Wenn Du folgendes einstellst sollte es gehen

    Rechner 1
    In Netzwerkverbindungen alle Verbindungen löschen bis auf die Lan.
    Der Lan verbindung eine feste IP vergeben.
    IP-Adresse 192.168.0.2
    Subnetzmaske 255.255.255.0
    Standardgateway 192.168.0.1

    Rechner 2
    In Netzwerkverbindungen alle Verbindungen löschen bis auf die WLan.
    Der WLan verbindung eine feste IP vergeben.
    IP-Adresse 192.168.0.3
    Subnetzmaske 255.255.255.0
    Standardgateway 192.168.0.1

    Router
    IP auf 192.168.0.1 einstellen
    Zugangsdaten für Alice eingeben

    so sollte es gehen
  • ok ok:D also mein modem ist ein SphaironTurbolink IAD WLAN und ich möchte mit nem integrierten W-LAN von nem Labtop, PSP, Pager und von einen PC mit einem AsusP5B Deluxe Wifi Mainboard, dass einen W-Lan anschluss hat, zugreifen, ohne das Alice-Programm benutzen zu müssen:D

    danke im voraus
    [SIZE="2"][COLOR="Blue"]Kriege kommen und gehen, aber meine Soldaten stehen ewig.
    Einen echten Kämpfer erkennt man daran, dass er wieder aufsteht wenn er auf die Schnauze gefallen ist[/SIZE]
    [/color]
  • also :P
    ich hab ersmal ein DSL-Modem (Turbolink IAD von Sapairon). Das is dann an einen W-Lan Router der Marke D-Link (Model: 714P+). Als W-Lan Stick benutze ich einen FRITZ!WLAN USB Stick.
    Meine Verbingund ist übrigens DSL 16K (das können wir hier allergings nicht ganz ausnutzen).
    Anbieter ist wie gesagt Alice.
    So, ich denke das sollte genügen?

    P.S.: Hab den anderen Thread mal geclosed ;)
  • @Bandalro207
    Wenn du mit mehreren Rechnern oder Geräten ins Internet möchtest, benötigst du einen Router zb.Netgear RP 614

    @loliman
    Im DLink Router musst du über das Webinterface die Zugangsdaten für Alice eingeben. Wenn du über WLan nicht auf das Webinterface kommst versuche es in dem Du mit einem Lan-Kabel an den Router gehst.

    cu
    Metallicus
  • ja aber mein Sphairon ist ja ein Router mit dem man per W-Lan ins internet gehen kann, dann müsste ich ja auch mit mehreren PC´s darauf zugreifen können oder nich?
    [SIZE="2"][COLOR="Blue"]Kriege kommen und gehen, aber meine Soldaten stehen ewig.
    Einen echten Kämpfer erkennt man daran, dass er wieder aufsteht wenn er auf die Schnauze gefallen ist[/SIZE]
    [/color]
  • Die Einstellung am Router wird nur einmal von irgendeinem Rechner gemacht.
    Aber Ihr dürft euch nicht mit der Software von Alice einwählen.
    Wichtig ist das alle Netzwerkkarten oder Wlan-Karten(Stick) den Eintrag Standardgateway _IP vom Router_ bekommen.

    cu
    metallicus
  • metallicus schrieb:

    Die Einstellung am Router wird nur einmal von irgendeinem Rechner gemacht.


    Soll heißen, ich muss das nicht von jedem Rechner einzeln aus machen?

    metallicus schrieb:

    Aber Ihr dürft euch nicht mit der Software von Alice einwählen.


    Machen wir nich wir machens via Breitband ;)

    metallicus schrieb:

    Wichtig ist das alle Netzwerkkarten oder Wlan-Karten(Stick) den Eintrag Standardgateway _IP vom Router_ bekommen.


    Ich hab alles auf automatisch Beziehen... is das richtig so?
  • hm, also ich hab meinem pc die ip 192.168.0.3 zugewiesen und meinem laptop die ip 192.168.0.2. Als Standartgeteway hab ich jewails 192.168.0.1 festgelegt, also die ip des routers. das hat allerdings noch nicht geklappt. ich geh mal davona us, dass die daten noch nicht im router eingegeben sind. daraufhin hab ich dann meinen laptop via lankabal an meinen router angeshclossen, udn hab versucht mich über den browser in den router einzuwählen... allerdings funtzt das nich oO weißt du warum? Eig müsste das doch ohne probleme möglich sein oder?