WIESOOOO? HDD + 2 LW anschliessen funzt nicht

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WIESOOOO? HDD + 2 LW anschliessen funzt nicht

    ich bekomm noch die vollmeise. ok ich bin keine pc profi aber das kann ja wohl nicht wahr sein. also:

    der pc meines daddys ist in die tage gekommen, daher habe ich ihm ein gebrauchtes mainboard inkl cpu und ram spendiert. das habe ich ihm alles ausgetauscht und eingebaut (und dabei alles so angeschlossen wie es vorher auch war) und jetzt ist folgendes problem. es gelingt mir einfach ums verrecken nicht beide ide laufwerke (dvd-lw, cdrw-ld) anzuschliessen. ich habe alle kombinationen ausprobiert und auch alle jumper variationen, es geht einfach nicht, sobald ich das zweite laufwerk anschliesse, dann bootet der pc nur bis zum windows logo und weiter nicht.
    (ich habe beim verkäufer nachgefragt wie er das mainboard betrieben hat, er sagt bei ihm liefen zwei hdds und zwei laufwerke ohne probs)

    so sieht das system aus:
    • CPU: AMD Athlon XP 2200+
    • Mainboard: MSI KT4V - MS-6712 V1.0
    • Ram: 512MB PC2700
    • HDD: Maxtor 40gb
    • Graka: Nvidia Geforce 2 MX/MX400
    • Netzteil: Chieftec HPC-360-202 360 Watt


    OS: XP Pro
    Verwendung: Office & Internet

    und so sollte es eigentlich angeschlossen werden:
    auf ide 1: HDD
    auf ide 2: DVD-lw (als master) und cdrw-lw (als slave), beides über ein ide kabel

    wie gesagt, schliesse ich das so an, dann bootet der pc nicht mehr. schliesse ich nur das dvd-lw an, dann wird korrekt gebootet.

    das habe ich alles ausprobiert:
    • dvd-lw als cableselect und cdrw-lw als cableselect ---> funzt nicht (beides auf ide 2)
    • dvd-lw als slave und cdrw-lw als master ---> funzt nicht (beides auf ide 2)
    • hdd als master und cdrw-lw als slave ---> funzt nicht (beides auf ide 1)
    • neues ide kabel ---> keine besserung
    • kabelenden vertauscht ---> keine änderung (obwohl ja kabelende immer master und anschluss zwischen drin immer slave ist oder ?)
    • bios flash ---> keine besserung


    WAS SOLL ICH NOCH TUN???
    kann doch nicht sein dass es nicht möglich sein soll, eine hdd und zwei optische laufwerke anzuschliessen...
  • IDE Schnittstellenprobleme

    Hallo,

    also mit Cableselelct geht es generell nicht !
    Bei Mainbaord Anschluss im normalen PC muss es
    mit Master und Slave funktionieren.

    Erste, schnellste und sicherste Methode für 2 LW

    An IDE 1 das HD Laufwerk (gejumpert als Master)

    Zweites Laufwerk (CD Laufwerk) an IDE 2 (mit eigenem
    Kabel) ebenfalls als Master gejumpert.

    Da eine Inkompatibilität untereinander durch die LW auszuschliessen ist,
    sollte diese Variante unabhängig von Herstellfirmen
    funktionieren.

    Ciao
  • werden alle LW im Bios angezeigt?

    vllt. kannst du auch das CD-LW mal austauschen

    PS: Cable select geht glaub ich nur mit speziellen Kabeln
    ----------------------------
    George Best: "Ich habe viel von meinem Geld für Alkohol, Weiber und schnelle Autos ausgegeben.
    Den Rest habe ich verprasst."
    Mein PC
  • Hallo,
    wenn über IDE 1 und IDE 2 mit den Mastereinstellungen
    gebootet wird (und die Laufwerke auch im Explorer erkannt werden)
    wird jetzt noch das letzte Lauf auf Slave gejumpert und
    angeschlossen.
    Vorher noch probiert, dass die IDE Kabel an beiden Anschlüssen
    jeweils funktionieren.
    (Die beiden Flachbandstecker für die LW sind ja absolut
    parallel durchverbunden)
    Ciao
  • ich probiers mal aus
    dauert aber 5 minuten, ist ja nicht mein pc

    EDIT
    ich glaub das ja gar nicht
    wenn ich nur das cdrw anschliesse, dann funzt es auch nicht.
    es scheint am cdrw laufwerk zu liegen. es bekommt zwar strom, die schublade geht auch auf aber es scheint defekt zu sein.
    habe alle jumperungen durchprobiert, aber sobald das cdrw-lw angeschlossen ist (auch als einziges lw) dann bootet der pc nicht mehr.

    aber dass dann der pc nicht mehr bootet?
  • DAnn ist in den BIOS-Bootregeln das CD/DVD-LW

    vor der Hd eingestellt! Deshalb bootet dann dein Sys nicht mehr. Oder dein Sys sucht im Laufwerk irgendeine CD... die natürlich nicht vorhanden ist!

    Das ist normal. wenn man während dem bootvorgang sein DVD oder so öffnet kann es zum selben Phänomen kommen. Dann bootet das Sys erst weiter, wenn die Schublade wieder zu is!