Ut 3 Multiplayer Fehler

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ut 3 Multiplayer Fehler

    Guten Tag,

    Mein Problem: Im Multiplayer gibt es eine arge Verzögerung zwischen Mausklick
    und animierten Schuss, d.h. ich schieße der schuss kommt aber erst ne Sekunde später, also Treffe ich NIE!! Hab sogar schon die Grafik quasi auf Null gestellt und ich hab den Fehler immernoch. Im Einzelspielermodus kommt der Schuss allerdings sofort anch drücken der Maustaste, das Problem bezieht sich also nur aufs Onlinespiel.
  • Ahh^^
    Ok, jetzt weiß ich was der Fehler war, hab das Spiel immer einen Server suchen lassen, das hatte zur Folge, dass der mich oft auf Server mit einem Ping von 250 connected hat, nun, nachdem ich manuell einen Server gesucht habe ist das Problem verschwunden^^ Nun habe ich auch einen deutlich besseren Ping 30-40
  • Das ist merkwürdig. Ich habe das gleiche Problem, aber auch wenn ich mir einen Server selber raussuche, seh ich meine abgegebenen Schüsse immer Zeitverzögert. Es "laggt" irgenwdie . .aber am Ping kanns nicht liegen ... der ist gut ... echt komisch :confused: vor allem mit dsl 16000 ....
  • also ich nehem jetzt nurnoch server die grundsätzlich max. einen Ping von 70 haben, falls es dannm immernoch laggt, könnte es ja an den grafikoptionen liegen, was allerdings nciht erklären würde, warum nur der schuss verzögert ist.
    Mhh, suchste denn immer Server mit guten Ping raus=?