XP Home und Professional im Netzwerk

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XP Home und Professional im Netzwerk

    Hi,

    also ich hab letztens einen neuen PC bekommen, auf dem XP Professional installiert ist. Nun wollte ich den den ins Netzwerk einschließen mit einem anderen PC auf dem XP Home ist. Ich habe schön die IPs verteilt, Arbeitsgruppe zugewiesen und es klappt auch alles tadellos, man kann mit dem XP Pro surfen, was auch immmer. Leider kann ich nicht von einem PC auf den anderen zugreifen, weil die sich nicht finden. Trotzdem kann ich von beiden aus den jeweils anderen anpingen.

    Bitte helft mir!!! Dutzende GB Daten über einen USB-Stick rüberbringen rockt nicht so;)

    mfg echo
  • hi,

    beschreibe doch einmal bitte wie du die Rechner genau verbunden hast^^

    Und noch am Besten von beiden einen IPConfig screenshot!

    Dann kann ich dir sicherlich helfen !!!

    MFG
    [COLOR="Blue"][SIZE="1"]And he said, "Take this pill..." And she did.
    And then she said, "What did you just give me?"
    "Ecstasy." he said. And then...[One Night in NYC - "The Horrist"][/SIZE][/color]
  • Ne das ist es nicht hab nachgeguckt aber danke.
    Kann es vielleicht auch was mit den verschiedenen Netzwerkfunktionen zu tun haben die beide haben? Den XP Pro kann man ja wesentlich feiner einstellen.
  • Hi echo,

    hast du überhaupt ein Netzwerk eingerichtet? Also nicht nur IP`s und Arbeitsgruppe vergeben!

    Arbeitsplatz / Netzwerkumgebung / Kleines Firmen- oder Heimnetzwerk einrichten. Dann unter XP Prof "andere Methode" auswählen und dann "Computer stellt eine eigene Verbindung her oder benutzt einen HUB..."

    Das mußt du dann auf dem anderen Rechner auch noch machen.

    LG

    Silbereisen
  • vielleicht hast du ein Programm installiert das es verweigert, das ein anderer benutzer deine arbeitsgruppe im netzwerk sieht?
    Ich bin mir nicht sicher aber ich glaub xp antispy hatt auch so eine funktion?!


    du willst doch über netzwerkumgebung auf den anderen pc zugreifen? Richtig eingerichtet hast du es ja?

    Wen man es falsch einrichtet heißt das nicht das man nicht auf den anderen pc zugreifen kann, man hatt nur meistens nicht die vollen funktionen!
  • @Silbereisen
    Klar hab ich schon gemacht. Bloß wie gesagt die finden sich immer noch nicht unter Arbeitsgruppen und dann MSHEIMNETZ.

    @Manuel1234567
    Joah also zur Sicherheit hab ich XP-Antispy auch nochmal runtergeschmissen aber es klappte immer noch nicht. Und ich habe ja noch nicht einmal ein paar Funktionen außer das sie sich pingen können, was aber eigentlich immer gehen sollte.

    mfg echo
  • Du kannst beide Rechner anpingen? sehr gut

    Ist die Datei- und Druckerfreigabe auf beiden Rechnern installiert?
    Ist ein Ordner freigegeben?

    Wenn du das beides bejahen kannst gib mal im Explorerfenster in die Adressleisete ein:

    \\192.168.2.XX wobei du XX durch die IP des Rechners ersetzt, auf den du zuigreifen willst. Das sollte auf jeden Fall klappen, oftmals kann es mehrere Minuten bis Stunden dauern, bis in der Netzwerkumgebung die Rechner angezeigt werden. Auf diese Weise sollte es aber immer gehen

    Gruß Weasel

    [EDIT]
    Du solltest bei XP Prof die "einfache Datei und Druckerfreigabe verwenden" Option unter Extras - Ordneroptionen - Ansicht eingestellt haben, dann hast du am wenigsten Huddel mit der Rechtevergabe, unabhängig von dem obigen Problem
  • @U-Man
    Also das mit den Arbeitsgruppen ist klar und passte auch beide in MSHEIMNETZ wie oben schon geschrieben. Ich habe es auch nochmal überprüft.

    und @Weasel
    also ich hatte es schon probiert über Ausführen, dann die Adresse eingeben und dann Durchsuchen. Tja und nun kommt der Witz: Ich kann von dem XP Pro auf den XP Home zugreifen mit: \\192.168.2.20\c . Aber es geht nicht andersherum weil der mir dann mit Rechten und was weis ich nicht kommt. Freigaben gibt es und ich habs auch schon mit $ probiert aber der nimmt das nicht. Ein Problem ist das zwar nicht aber doch irgendwie unschön nicht in beide Richtungen die Daten zu schieben.

    mfg echo
  • Hab das Problem irgendwie auch? is total dämlich, das war aber schona uf nem neu aufgesetzten PC...
    Unser gemeinsames Leben heißt Offenheit, Herzlichkeit, Freundschaft, Mut zum Widerstand und der Glaube, dass es immer besser wird.
    Wer so offen ist, muss Fragen stellen, kann lebensverachtende Verhältnisse nicht akzeptieren sondern muss sich wehren, muss kämpfen gegen die, die das Leben verachten und die, die davon profitieren!
  • Hallo,

    so sollte es auch unter XP Professional funktionieren:

    1. Start -> Arbeitsplatz -> Extras (siehe open am Fenster) -> Ordneroptionen -> Ansicht -> Hacken rausnehmen bei "Einfache Dateifreigabe verwenden (empfohlen)" und dann auf OK

    2. Auf Ordner gehen der Freigegeben werden soll und rechte Maustaste mit "Freigabe und Sicherheit ..." auswählen
    Dann "Diesen Ordner freigeben" auswählen und Namen für die Freigabe vergeben. Unter Berechtigungen den Benutzer und die Berechtigungen für den Benutzer entsprechend "zulassen" auswählen.

    3. Bei Sicherheit noch den entsprechenden Benutzer die Schreib- bzw. Leseberechtigung geben.

    Gruss
    neoM
  • oder den Haken bei der Einfachen Datei und Druckerfreigabe lassen und einen Haken bei "Diesen Ordner im Netzwerk freigeben" setzen, fertig :)

    @echo: kannst du auf den Rechner nicht zugreifen oder siehst du die freigaben und kannst nicht auf den Ordner zugreifen?
  • Also ich kann vom XP Pro auf die freigegebenen ordner des XP Homes zugreifen und auch kopiern, aber ich kann nicht selber ordner erstellen oder sonstwas ändern.
    Und nein ich habe nicht zwei identische Konten mit gleichen Rechten auf beiden PCs. Wohl aber der Name ist gleich.
  • Versuch es mal im abgesicherten Modus. Ich hatte das Problem auch schon mal beim Einrichten des Netzwerkes. Habe alles überprüft. Und dann wurde doch was durch die Windows Firewall abgeblockt. Im abgesicherten Modus ist die Firewall usw. glaube ich deaktiviert. Bei mir ging es dann im abgesicherten Modus. Konnte auf den anderen Rechner zugreifen. Also habe ich dann nochmals gesucht. Und die Windows Firewall war die Ursache.
  • Hey also ich hab jetzt das Dilemma gelöst. Für alle die es interresiert:
    Das Problem tritt nur bei Xp Home und Xp Pro auf. Bei Pro und Pro also nicht. Mit diesem kleinen Tool (Klick) kann man das Betriebssystem verändern und somit fast zu einem Xp Pro machen. Das heist die Rechtevergabe war natürlich Schuld und wird dadurch behoben.

    mfg echo
  • Hallo zusammen,

    hier noch eine kleine Ergänzung aus eigener Erfahrung

    Wird beim Netzwerkzugriff bereits vor der Lister der freigegebenen Resourcen eine "Zugriff verweigert" Fehlermeldung ausgegeben, bitte den Status des
    GAST Accounts prüfen.

    Bevor auf eine Freigabe zugegriffen wird (z. B. net view \\Rechnername) wird der Gast-Account als Authentifizierung benutzt. Ist dieser Deaktiviert, kann auch die Browselist nicht angezeigt werden.

    Vielleicht hilfts dem einen oder anderen.

    Bis dann

    metal