Vista - Alt Gr + E = Euro + STRG + V (paste) ???

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vista - Alt Gr + E = Euro + STRG + V (paste) ???

    Moin,
    denke ich hab es oben gut beschrieben...

    Wenn ich ein € Zeichen z.B. in ICQ oder Word einfügen möchte, dann bekomm ich das natürlich auch - aber - sobald ich ALT Gr und E drücken, löscht sich die gesamte soeben geschriebene Zeile und es fügt sich entweder der Text aus dem Zwischenspeicher ein - oder - bei ICQ - der zuletzt verschickte Text...

    Nun ja - ihr könnt euch ja bestimmt vorstellen, dass es etwas nervig auf dauer ist.

    Leider nicht bei Google und hier im Forum dazu gefunden...

    Vielen Dank schon mal!!!
  • Nee er meint das so...immer wenn er ein "€" zeichen einfügen will, wird die vorherige Zeile, die er geschrieben hat und abgeschickt hat eingefügt anstatt das "€" zeichen.

    also es sieht folgendermaßen aus, wenn ich z.B.: schreibe
    "Hallo" und will danach schreiben
    "es kostet 30€" sieht es so aus => es kostet 30 hallo€
  • Ne, so stimmt das auch nich ganz.
    Ich habe nämlich genau das gleiche Problem mit der euro-Taste..

    Ich mach jetz mal ein Beispiel.

    Hallo, dieses Gerät kostet 30Euro.

    So, wenn ich jetz die Euro Taste verwende, lautet der Satz:

    "So, wenn ich jetz die Euro Taste verwende, lautet der Satz:€"

    Ich habe schon geguckt, aber es ist die Deutsche Tastatur eingestellt.

    Klingt komisch, ist aber so.
    MfG Estadi
  • Also ich verwende eine normale USB-Tastatur. Bei XP hatte ich das Problem nicht, mit den gleichen Programmen. Ich hatte auch nur ICQ offen und trotzdem war das Problem da.

    Im Wordpad oder Word2007 gibts das Problem nicht. Anscheinend nur bei ICQ bei mir. Ich habe jetzt auch keine Lust den Mist nochma zu installieren. ICQ hat doch gar keine Hotkeys oder?

    EDIT: Ich habe mal kurz geguckt. Es liegt an ICQ 6. Die haben die Eurotaste mit der Zitatfunktion belegt und es ist noch keine Lösung in Sicht.

    MfG Estadi
  • Hallo!

    Ich hatte mir früher mal eine Windows-Tastenkombination auf Strg+Alt+E bzw. AltGr+E gelegt für die Encarta Enzyklopädie. Deshalb hatte in keinem Programm das €-Zeichen funktioniert und so habe ich mir einfach Alt+0128 gemerkt.

    Das mit dem ICQ-Bug stimmt, aber warum soll dieses Problem in Word auftreten?

    Gruß

    FeliX_22