Tunnelproblem bei MN 6.5 und tytn II

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tunnelproblem bei MN 6.5 und tytn II

    servus leute!

    ich benutze mit vollster zufriedenheit die SW mn 6.5 mit blueskin von diesem forum auf meinen tytn II!

    FRAGE: Hat es jemand geschafft die tunnelproblemtaik in o.g. verbindung zu lösen? WIE?

    immer wenn ich in einem tunnel reinfahre, bekomme ich die meldung: SIE HABEN IHR ZIEL ERREICHT!!

    wenn ich wieder rausfahr -dann satfix: muss ich die navigation (die route ) neu starten: DAS IST SEHR MÜHSAM!

    gibt es schon einen fix für die tunnelsimulation? ev. mit hilfe einer zusatzsoftware?

    danke für hilfe!
  • Also ich hab mit dem HTC Cruise das gleiche Problem.

    Das nervt gewaltig. Wollte die 6.2 ausprobieren aber die macht noch ganz andere Probleme. Hab jetzt wo gelesen dass es bereits eine 6.6 gibt, wenn ich mehr weiss sag ich dir Bescheid
  • Naja, vergesst die 6.6, ist ein Fake. Hat sich jemand ein Spass draus gemacht eine alte Version für ne neue anzugeben :devil:

    Scheint wohl so als ob ich jetzt doch zu TomTom wechseln muss. Schade denn ich mag Navigon eigentlich sehr
  • Navigon routet definitv im Tunnel weiter, der Fehler liegt bei PDA´s in der Kombination eingebauter GPS-Empfänger und MN6.x
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • Das Navi verliert im Tunnel die GPS-Verbindung und die Karte bleibt stehen. Ob nun PDA oder PNA. Sind ja auch keine fest eingebauten Navis die Informationen auch über die Räder beziehen. Wenn die Gps-Verbindung wieder da ist, errechnet das Navi erneut die Strecke zum Ziel.
  • Das komische ist, es liegt nicht daran dass der GPS Empfang mal weg ist, denn ichb hab versucht die GPS Antenne zu bedecken so dass kein Empfang mehr da war und das über 2 Minuten lang. Nachdem ich die Antenne wieder frei gab lief das Navi weiter als ob nichts gewesen wäre.

    Warum also immer in Tunnels????
  • So, jetzt schreib ich auch mal was zum Thema TunnelBUG :D
    Nach ein wenig Recherche habe ich nun herausgefunden, dass es tatsächlich an einer Unverträglichkeit zwischen dem internen GPS-Empfänger
    von Qualcomm „gpsOne“ und der MNxxx Software liegt (zumindest bei meinem XDA Orbit II und baugleichen).

    Bei einer Tunneldurchfahrt gibt der Empfänger nur noch Nullen im Protokoll wieder. Diese werden von der Software fehlinterpretiert was zum erwähnten Fehlverhalten bei GPS Unterbrechungen (z.B. durch Tunnel) führt!

    Interessanterweise haben die Mitbewerber ala TomTom, iGO8, Route66 V8 und Sygite Drive damit keine Probleme und simulieren brav die Tunneldurchfahrt.

    Der Navigonsupport verweist darauf, dass der Orbit2 nicht in der Kompatibilitätsliste steht und MN7 für den PDA sei nocht nicht bestädigt.

    Diverse Quellen im Netz beschreiben noch Lösungen mittels Portssplitter (z.B. GPS Gate / Serillot) bei denen Filter des GPS-Protokolls aktiviert werden können bzw. man den letzten Fix bis zum erneuten simuliert.
    Bei manch einem funktionierts beim anderen nicht. Scheint also keine 100% Lösung zu sein.
    Ausser dem Wechsel zu einer anderen Navisoftware. Aber welche wär schon besser als MN 6.2? :P
    Bleibt das warten auf MN7 und die Hoffnung dass diese auch auf PDAs anwendung findet...

    Gruß tgindia
  • Super tgindia,

    So stell ich mir eine fachgerechte Erklärung vor.

    Das verdient 6******

    Hoffentlich kommt MN7 sehr bald, denn ich bin bein testen von TomTom und R66, aber beide überzeugen mich nicht
  • Hallo runfunke,
    welche Hardware verwendest Du?

    Es sei noch der vollständigkeithalber erwähnt, dass es im selben Tunnel 4x klappt und beim 5x vielleicht erst zum Problem kommt. Oder z.B. auch, dass von der einen eingefahrenen Seite die Navigation immer nur stehen bleibt und danach weiternavigiert und von der anderen Seite kommend immer mit der Meldung "Sie haben Ihr Ziel erreicht" das komplette Routing abbricht. Auf jeden Fall unsauber im NavigonCode implementiert.

    Gruß tgindia

    @coyote67 : Schau Dir mal Automapa an. Gefällt mir von den Alternativen am besten (simuliert im Tunnel nicht sauber weiter bricht aber auch nicht ab! :)