Vorabversion Route66 V8.0.3061 PDA+PNA

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vorabversion Route66 V8.0.3061 PDA+PNA

    Hallo,
    habe Maqma MQ-NV43 und habe dort auch Route66 V8 am laufen, aber der findet kein GPS signal. Habe dieses geändert.

    [Initialization]
    Device = R66Mini

    [Default]
    KeyZoomIn=0
    KeyZoomOut=0
    KeySearch=0
    KeySettings=0
    KeyVolUp=0
    KeyVolDown=0
    KeySoundOnOff=0
    KeyGPSInfo=0
    KeyStatistics=0
    KeyZoomTo=0
    KeyRepeatLastInstruction=0
    KeyTMCInfo=0



    [R66Mini]
    RootKey=ControlPanel\\Backlight
    BatteryTimeout=BatteryTimeout
    ACTimeout=ACTimeout
    BatteryAuto=UseBattery
    ACAuto=UseExt
    BatteryBright=BattBrightness
    ACBright=ACBrightness
    TurnOnByTapping=TurnOnByTapping
    AutoBrightness=AutoChageBrightness
    ChangeEventName=BackLightChangeEvent
    MinBacklighValue=34
    MaxBacklighValue=76
    DayBacklighValue=5
    NightBacklighValue=0
    HasExponetialVolume=1
    MasterVolumePercent=100
    Com Port Value=2
    Baud rate Value=9600

    [R66Maxi]
    RootKey=ControlPanel\\Backlight
    BatteryTimeout=BatteryTimeout
    ACTimeout=ACTimeout
    BatteryAuto=UseBattery
    ACAuto=UseExt
    BatteryBright=BattBrightness
    ACBright=ACBrightness
    TurnOnByTapping=TurnOnByTapping
    AutoBrightness=AutoChageBrightness
    ChangeEventName=BackLightChangeEvent
    MinBacklighValue=34
    MaxBacklighValue=61
    DayBacklighValue=5
    NightBacklighValue=0
    HasExponetialVolume=1
    MasterVolumePercent=100
    Com Port Value=2
    Baud rate Value=38400

    Ist das so richtig oder habe ich was falsch gemacht ?

    Danke
  • was steht denn da...

    ... steht da "suche gps" oder "suche gps-position" ???

    wenn steht "suche gps-position" dann hat r66 deinen gps-empfänger erkannt...sucht nur deinen standort...

    "suche gps" heisst r66 sucht deinen empfänger... dann musst device.ini nochmal ändern... evtl musst den port auch noch ändern...oder mal 4800 nehmen...

    gruss elwiss
  • genau das gleiche problem habe ich . zudem suche ich noch irgendeine software mit der ich unter win CE core5 mein GPS testen kann. der sagt mir dann wenigstens den port und die geschwindigkeit.