"Kein signierter Treiber"-Dialog bei Start

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • "Kein signierter Treiber"-Dialog bei Start

    Hallo zusammen. Habe mal eine Frage an die Profi's hier.

    Seit ich Vista verwende, erscheint beim Starten oder Anmelden immer ein Dialogfenster, welches mich darauf hinweißt, dass der verwendete Treiber keine Signatur enthält.

    Es gibt zwar ein Kontrollkästchen "Nicht mehr anzeigen", allerdings hilft das nicht wirklich etwas. Das Fenster erscheint jedes Mal.

    Habe schon die neuesten Treiber, aber leider immer noch ohne Signatur.

    Wie bekomme ich diese Fenster weg? Ist das etwa ein Bug von Vista?
  • Wenn der treiber nicht von Microsoft eine WHQL Signatur bekommt,dann wird das Fenster oder die Nachricht immer kommen.
    Das kann man meines wissens nicht unterbinden.

    Vista akzeptiert nur WHQL Signierte Treiber.
    Du kannst nur beim Booten gleich nach dem ersten Bootbildschirm,wenn das Bios angezeigt wurde,auf F8 drücken.Dann kommst Du ins Auswahlmenü.Dort kann man die Treibersignatur Überprüfung für die Aktuelle Sitzung deaktivieren.Beim nächsten Start von Vista,mußt Du es allerdings wieder anwählen.

    Greetz Firecat
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Unter Vista 64bit kann man doch nur noch Treiber mit Signatur installieren.
    Mit 32bit kann man auch welche ohne Signatur betreiben. Und ich habe ein 32-bit System.

    Das komische ist, dass unten im Fenster ein Kontrollkästchen ist, welches aussagt, dass man das Fenster auch ausblenden kann. Allerdings zeigt sich das bei den folgenden Start nicht so. Fenster kommt immer wieder.

    EDIT:

    Hat sich erledigt. :D

    Habe mir einfach von der Herstellerseite neue Treiber runtergeladen.
    Zwar nicht von deutscher, aber auf der kanadischen Seite sind neuere Versionen verfügbar.
    Danke trotzdem.