Externe Festplatte wird nichtmehr richtig erkannt

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Externe Festplatte wird nichtmehr richtig erkannt

    Hey Leute
    seit gestern wird meine externe Festplatt nicht mehr im Arbeitsplatz angezeigt wenn ich sie anschließe! es kommt zwar die Meldung neue Hardware gefunden und auch das sie richtig installiert wurde und verwendet werden kann aber ich seh nix. Auch in der Datenträgerverwaltung nicht. Nur im Gerätemanager wird sie als USB Gerät angezeigt und ich kann sie auch per sicher entfernen wieder schließen!
    Kann es sein das vlt die Partition oder so defekt is?
    Ich habs mal mit Testdisk probiert aber das findet die Festplatte nicht!
    Fals jemand was weiß immer raus damit. Wäre echt wichtig weil wichtige Daten drauf sind! :(
    Vielen dank schonmal im vorraus
    CYA Phoenix-13-
    Why not?
  • Tipp1: anderen USB-Port verwenden!
    Tipp2: Festplatte wegmachen, im abgesicherten Modus starten und treiber im Gerätemanager löschen

    Tipp3: Platte aus Gehäuse ausbauen und "intern" verbauen.

    Falls es ne 3,5" Platte is, kannst du auch noch versuchen, die Platte auszustecken und ausgesteckt den Power-schalter auf "ein" zu stellen. Dadurch entladen sich die Kondensatoren. Dann lässt du sie nen Tag liegen(normalerweise reicht auch kürzer - aber sicher ist sicher)
    und dann steck sie wieder ein

    hoffe ich konnt dir helfen.

    Greetz Doc
  • Hey Leute,
    also erstmal danke! Irgendwie hat der PC die Platte gestern 2 mal erkannt. Aber leider musste ich sie neu anschließen weil sie sich quasi aufgehängt hatte aber jetzt erkennt er sie wieder nicht mehr. Macht das für irgendjemanden Sinn? :)
    Danke schonmal
    CYA Phoenix-13-
    Why not?
  • das KANN sinn machen, wenn das externe gehäuse bzw die anschlüsse dort nen knacks haben!

    ich hatte das gleiche problem mit dem erkennen bzw nicht-erkennen der externen hd - mal war sie da - mal war sie nicht da :(

    irgendwann hab ich sie einfach mal ans interne kabel als slave angehängt - und siehe da - alles lief bestens!

    also ich mache externe sachen nur noch mit 2,5-zoll-hds (also notebook-platten) - die brauchen nur die 1-2 usb-ports und laufen dann störungsfrei
    - die 3,5-zoll-hds bekommen früher oder später ALLE ne macke - auch diese adapter bei denen man zwar noch ein nt aber kein gehäuse für die 3,5-zoll-hds mehr braucht spinnen früher oder später rum :(

    probiers mal aus mit dem internen anstecken - würd mich wundern wenns NICHT klappt ;)

    greetz

    janus
    --=== wanna receive a smile? - give a smile! ===--
    oooo
    wanna see my BL?
  • EagleEye schrieb:

    Jo also normal sollte sie nen ganz normalen IDE oder S-ATA Anschluss ... haben


    genau - innen im externen gehäuse ist eine ganz normale hd - ich geh mal davon aus. dass es ne ide-hd ist (die hersteller wollen geld sparen und nehmen üblicherweise (noch) ide-hd's für externe laufwerke) - du öffnest das gehäuse (i.d.r. sinds 2-3 schräubchen) und löst die steckverbindungen und evtl. noch vorhandene schräubchen mit denen die hd am gehäuse befestigt ist.
    falls nicht vorhanden nimmst du nen jumper und jumperst sie als slave (SL - is an der hd angegeben welche pins dafür zuständig sind) - und dann schliesst du sie an dem ide-kabel an an dem die erste hd hängt und gibst ihr noch nen freien stromanschluss (musst sie nicht fest einbauen - ich lass die hd's dann immer einfach so hängen oder klemm sie irgendwo rein) ;)
    dann startest du den pc neu und wirst (hoffentlich) wieder auf diese hd und auf deine daten zugreifen können!

    good luck

    greetz

    janus
    --=== wanna receive a smile? - give a smile! ===--
    oooo
    wanna see my BL?
  • ...du hast sie also korrekt verkabelt (is also doch ne sata) und sie wird dennoch nicht erkannt? :eek:
    - das jumpern is bei sata-hds übrigens wurscht

    aber oooops - das is nich gut - irgendwann hauchen auch diese teile ihr leben aus - und es scheint, als hätte diese hd das nun schon getan...

    gibt sie denn irgendwelche töne von sich? - also anlaufen beim start? - oder macht sie da auch schon nix mehr? - wenn nicht, siehts eh schon schlecht aus..

    greetz

    janus
    --=== wanna receive a smile? - give a smile! ===--
    oooo
    wanna see my BL?