Gart-treiber lässt system abstürzen

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gart-treiber lässt system abstürzen

    Ich habe mir eine neue Grafikkarte zugelegt, eine nvidia geforce 7800gs von msi. Nachdem ich sie eingebaut habe habe ich die neue forceware installiert und den neuen treiber für meinen nforce chipsatz (windows xp home). Doch nach ein paar minuten wird dann mein bildschirm schwarz und ich muss immer neu starten-.-. Ich habe dann vom mainboard treiber den gart treiber deinstalliert und jetzt läuft mein system stabiel aber nur im pci modus. Mit gart treiber aber in agp 4x. Ich habe dann einfachso mal vista installiert um zu sehen wies läuft und in vista kann ich den gart treiber installieren, das system läuft stabiel. Wie kann ich das problem lösen in windows xp home mit oder ohne gart treiber meine graka im agp 4x laufen zu lassen?
    bitte um schnelle hilfe

    mfg wombel
  • Hast du den neuesten Gra.Karten-Treiber installiert? Oder den Neusten für XP-Home?
    Manchmal ist es sinnvoller einen etwas ältern Treiber zu wählen, da deine Karte der 7er Reihe ja nicht die neutesten Sache an Board hat!
    Aber eigentlich kann man auf der Nvidia-Seite sehr gut den Treiber nach Karte und BS auswählen!
    MfG Midgards Sohn
  • Ja ich habe den neuste graka treiber drauf (169.25). Aber es muss irgendwie am motherboard treiber liegen aber ich habe auch schon alle mir bekannten mb treiber ausprobiert aber jeder hat den selben fehler verursacht-.-

    danke für die schnellen antworten