S-Video mit TV verbinden --> farbiges Bild ??

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • S-Video mit TV verbinden --> farbiges Bild ??

    Hallo liebe FSBler,

    ich würde gerne meine Grafikkarte (XpertVision Radeon 850XT) über den S-Video Ausgang mit meinem Fernseher (Scart oder Cinch/Composite) verbinden.
    Dafür habe ich entweder ein S-Video <-> Scart Kabel oder auch einen S-Video, Scart & Composite Adapter zur Verfügung.

    Das Problem ist, dass das Bild auf dem Fernseher immer schwarz-weiß ist.

    Nun habe ich mich auch etwas damit beschäftigt, aber so wie ich das verstanden habe, müsste das mit dem Adapter auf Composite eig funktionieren
    (Also: PC (S-Video) --> Adapter (Composite) --> Fernseher)

    Außerdem hab ich das so verstanden, dass, wenn ich S-Video zu Scart verbinde, ich im Grafikkartentreiber (ATI Catalyst Control Center) einstellen kann, dass Chrominanz & Luminanz zusammengeführt werden, sodass ich auch über Scart Farbe bekomme.

    Wäre super, wenn mir jmd helfen könnte, also eine der Fragen beantworten kann...
    Funktioniert das überhaupt mit einer bzw. sogar beiden Methoden, die ich ausprobiert habe??
    Was müsste ich dafür im Catalyst Control Center einstellen??

    Danke schonmal im Vorraus
    Mesa_Verde
  • ähmmm? bin mir nicht sicher ob das problem überhaupt an der software-seite liegt.

    hast du am tv auf dem eingangskanal auch die einstellung für S-Video gemacht?

    denn wenn nicht dann hast nur ein schwarz-weiß bild. schau mal worauf der av-kanal am fernseher eingestellt ist.


    schöne grüße
    rurr
  • Rurr hat schon einen richtigen Tipp genannt.

    Ein zweiter wäre, das Kabel am richtigen Eingang, bzw. Ausgang der Grafikkarte anzuschließen. Da hast du ja diese ViVo (Video in/Video out) Kabel, evtl. hast du das Kabel am falschen Ein- Ausgang angeschlossen.

    Dieses Problem ist aber relativ bekannt, das s/w nur am TV zu sehen ist, benutze hier mal die Suchfunktion, kam auch schon öfters vor und spätestens Google liefert dir die Lösung ;)
    Gruß
    Baddy
  • Danke schonmal an euch zwei für eure hilfe =)

    Das Problem ist, dass mein Fernseher ziemlich alt ist, und es gar kein Menü gibt, d.h. ich kann für die Eingänge gar keine Einstellungen verändern.
    Mit meinem alten PC gab's aber auch immer Farbe, also kann es daran eigentlich nicht liegen.
    Bei Google hab ich schon mehrere Stunden gesucht, aber ich krieg irgendwie keine Lösung für das Problem, die funktioniert.
    So wie das dar beschrieben ist, sollte das mit dem Video Cinch Stecker entweder mit Adapter aus dem S-Video des Comp. oder aus dem SPDIF out funktionieren.

    Gruß
  • SPDIF ist ein digitaler TON-Ausgang ;)
    Das hat damit schon mal gar nichts zu tun.

    Du gehst doch nicht etwa direkt mit dem S-Video Kabel an die Grafikkarte oder? Der Anschluss an der Grafikkarte ist kein S-Video! Schließt man da direkt ein Kabel an, kommt nur S/W raus. Ich hatte ja schon gesagt, das du dieses ViVo-Kabel hast, evtl. doch nicht? Oder nur gerade nicht bei dir? Das ist ein Kabel, das du mit dem einem Ende an die Grafikkarte kannst und am anderem Ende sind 4 Anschüsse: S-Video IN + S-Video OUT + Cinch IN + Cinch OUT, dieses Kabel muss du haben, dann klappt das normal auch mit Farbe. Hier nochmal ein Bild: Adapter ViVo zu 2xSVHS 2x S-Video ATI Grafik TV LCD bei eBay.de: Monitor- Projektor- TV-Kabel (endet 01.03.08 20:19:43 MEZ)

    Das hab ich hier auch noch rumfliegen, hatte nämlich auch mal die X850XT PE :D
    Gruß
    Baddy
  • Also das einzige Kabel, dass ich dabei hatte war ViVo mit drei Anschlüssen...
    Da hatte ich aber gar keine Ahnung, wwofür das ist
    Die drei Anschlüsse sind Pb OUT (blau), Pr OUT (rot) und Y OUT (grün)

    Kann ich damit evtl. was machen?

    Danke

    Edit:
    Hab gerade über das grüne Y Out Kabel und Cinch den Fernseher angeschlossen...
    Auch wieder nur schwarz/weiß
  • Jupp, Signal steht auf B/PAL
    Woebi das Bild aber bei M/NTSC sogar besser ist bzw. nicht so sehr flimmert.
    Ich versteh aber immer noch nicht so ganz, wofür die drei Anschlüsse an dem Kabel, das bei der Grafikkarte dabei war, gut sind...
    Wäre klasse, wenn mir jmd das erklären könnte.


    Genau so sieht das aus, nur ohne den schwarzen S-Video Anschluss

    Danke =)
  • Naja, geholfen schon... Ich hab's jetzt auf jeden fall hinbekommen, dass das Bild aufm TV in der richtigen Auflösung und ohne Rand zu sehen ist.
    Nur eben noch schwarz/weiß :mad:

    Aber so wie ich dich verstanden habe, brauch ich ja ein ViVo-Kabel (das bei meiner Grafikkarte leider nicht dabei war^^), bei dem auf der anderen Seite Composite rauskommt, oder?
    Dann werd ich mich morgen einfach mal aufn Weg machen, so eins besorgen und das dann versuchen =)

    Noch hab ich Hoffnung :D

    :danke: nochmal an alle, die versuchen mir zu helfen!!
  • Dein TV kann vermutlich einfach nix mit S-Video anfangen, weil es keinen S-Video Eingang hat ... (wenn du am TV nix einstellen kannst ist das eben so)

    schon mal alle Menü´s im TV durchgekramt ??? Sollte bei den AV einstellungen zu finden sein wenn es geht ...

    ein Kabel allein reicht dir nicht ... wenn am Ausgang der TV-Karte S-video anliegt bräuchtest du einen externen Konverter um ein F-Bas Signal herzustellen (Komponenten)
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • Hallo,

    und sorry wenn ich kurz dazwischen Frage...

    (@BadBoy)
    ich hatte (habe) das s/w Problem ebenfalls - mit fehlendem SVHS beim TV. Ich habe mal gehört (google ->engl. Forum) es wäre bei einer Radeon möglich per Treiber (gepatcht) das Farbsignal zusammenzulegen...
    Is da was dran bzw ist sowas überhaupt denkbar?


    Gruß mozart90
  • also was dann noch eine möglichkeit wäre ist ein adapter von s-video auf scart.
    oder einen von cinch auf scart. die qualität wird dann natürlich immer schlechter dadurch aber der fernseher bekommt dann au jeden fall ein signal mit dem er was anfangen kann.


    schöne grüße
    rurr
  • Moin


    Das Problem liegt daran, das ein S-VHS Kabel die Signale (Bild und Farbe trennt)
    Daher kommt bei den S-VHS auf Scart auch nur S/W raus.

    Am einfachsten bekommt man das mit einem passenden Adapter hin.

    Das Stichwort heist F-Bas
    Konverter SVHS(Stecker) > FBAS Composite Cinch(Buchse) bei eBay.de: Adapter (endet 14.03.08 12:46:29 MEZ)


    Hier mal eine genauere Erklärung.

    S-VHS-zu-FBAS-Konverter (ganz einfach!?)


    Gruß Nex
  • Hatte das Problem auch schomal.
    Frage: wenn du den Scrat oder was für ein Kabel langsam herausbewegst im Anschluss, wird dann dein Bild für eine geringe Zeit farbig? Wenn es so ist, kannst du so herumprobieren bis du ein Farbiges Bild bekommst. hat irgendwas mit den Kabel zu tun. 1 Kabel im Scratanschluss ist irgendwie zu viel.

    Probiers mal, bei mir hats so geklappt!

    Greez Sebu
  • JUHUUUUUUUUUUUU, es funktoniert... Schagga!!!

    Ich glaube, ich habe mich noch nie so darüber gefreut, Farbe auf meinem Fernseher zu sehen :D

    Also, es hat sich herausgestellt, dass das Adapterkabel, das eig die Luminanz & Chrominanz aus dem S-Video Anschluss vor dem Scart zusammenführen sollte, das nicht getan hat...
    Entweder war das kaputt, oder der Media-Markt-Typ hatte keine Ahnung (tippe eher auf die 2. Möglichkeit^^)
    Egal, bin jetzt hingefahren, hab das Kable zurückgefahren und im Computerfachhandel "um die Ecke" n neues gekauft. Die sind eh viel sympathischer da =)

    Und es klappt... :):)

    Ich werd mich jetzt erstmal glücklich ins Bett legen und mich meines Lebens freuen.

    Vielen vielen Dank an alle, die mir geholfen haben!!!! :thx::thx:
    Ihr seid super ;)
  • @Mesa!

    na dann herzlichen glückwunsch. naja defektes oder falsch beschaltenes kabel ist natürlich das letzte was man vermutet und auch schwer heraus zu finden denn von außen sieht man ja nicht wie das kabel beschaltet ist.

    ich freue mich für dich das es endlich geklappt hat.

    @sebu!

    das liegt daran dass es voll beschaltene scart gibt und welche die nicht alle pin´s beschaltet haben.



    schöne grüße
    rurr
  • Leider ein bisschen zu Spät, aber vielleicht hilfts ja noch wem anderen:

    Das Problem könnt ihr auch ganz leicht selbst lösen (zu 99%) in dem ihr euch den Adapter selbst bastelt:

    Einfach vom GraKa-Ausgang die beiden Signale von der GraKa (Y) und (C) mit einem 2,2n-Kondensator verbinden und ans FBAS-Signal der Scartbuchse führen.
    Dazu noch die GND-Leitung zum Scart, und fertig ist die Sache.

    Ist nichts anderes, als die ganzen handelsüblichen SVHS-SCART-Adapter auch machen, und funzt bei mir shon seit Jahren einwandfrei.

    lg, Icinger
  • Hallo Icinger,

    ich hätte an dem einen Fernseher noch ein Cynch Anschluss 1x Bild 2x Ton, der kein SVHS kann.
    Würde das mit deiner Schaltung damit auch gehen? Oder ist das wieder
    was anderes?

    Gruß Mozart90
  • Das ist was anderes. Du hast Cynch in den Farben gelb/weiß/rot. Gelb ist das einfache Bildsignal. Weiß/Rot ist links/rechts vom Ton. Bei dir also einfach das gelbe mit dem gelben verbinden...schon hast du ein Farbbild. Diese Verbindung ist halt qualitativ die schlechteste der heute möglichen Bildverbindungen, aber immer noch besser als gar keine ;) .

    cya,
    yabaVR