ICQ6 Error "Failed to init application object. (Code: 3)"

  • ICQ

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ICQ6 Error "Failed to init application object. (Code: 3)"

    Hallo,

    bei mir läuft ICQ6 nicht. Ich bekomme bei der Installation und bei Programmstart ständig Fehlermeldung "Failed to init application object. (Code: 3)", dann geht nichts.
    Hab schon alles probiert: Registry gesäubert, Neuinstallation und ... :mad:
    Hilft alles nicht.
    Habe XP mit SP2. ICQ5.1 läuft problemlos.

    Hat vielleicht eine(r) eine Idee ???? :(

    _________________

    Gruß,
    Oelium
  • Hab ein bisschen gegoogelt und das hier gefunden:

    - ICQ deinstallieren
    - ICQ-Ordner in C:\Programme löschen
    - ICQ-Ordner in Start > Ausführen > %appdata% löschen (Dort befindet sich der Nachrichtenverlauf)
    - Flash Player deinstallieren
    - Registry reinigen
    - ICQ erneut runterladen und installieren
    Bei der Installation von ICQ wirst du gefragt, ob du den Flash Player mitinstallieren möchtest, mache dies.


    Quelle: ICQ Hilfe Forum

    Anscheinend haben ziemlich viele ICQ-User das gleiche Problem...
    Aber ne Lösung scheint es dafür nicht zu geben! :confused:
    - Gruß ZaLaD -
  • Hallo ZaLaD,

    habe das auch schon probiert, fällt unter die Rubrik "Neuinstallation und..."
    Leider ohne Erfolg. Scheint wohl ein echt hartnäckiges Prob zu sein.
    Trotzdem Danke für deinen Hilfeversuch.

    Zum Glück ist ICQ6 ja nicht existentiell notwendig, aber es nervt doch. :o

    ICQ läßt hier aber viele User im Regen stehen. Eine kleine info was Code 3 bedeutet würde ja hier bestimmt weiterhelfen. Vielleicht gibts ja auch eine log-Datei oder so was die hilft ???? :dreck:

    ______
    Gruß,
    Oelium
  • Ich schau mal nach Pidgin oder Trillian...
    Bei meiner Tochter ist allerdings ICQ angesagt, ist halt "hipp" oder so :D
    => Eine Lösung wäre schon willkommen.

    ____________
    Gruß,
    Oeli*um

    *) Das Leben ist grau genug...
  • Pigdin/gain unter Windoof? KA. hats du eventuell son russenvirenschutz names Kaspersky?
    Unser gemeinsames Leben heißt Offenheit, Herzlichkeit, Freundschaft, Mut zum Widerstand und der Glaube, dass es immer besser wird.
    Wer so offen ist, muss Fragen stellen, kann lebensverachtende Verhältnisse nicht akzeptieren sondern muss sich wehren, muss kämpfen gegen die, die das Leben verachten und die, die davon profitieren!
  • $$Michael$$ schrieb:

    Ich hab das problem auch
    aber mit tuneup:Probleme lösen und dann funktioniert es auf manchen rechnern wieder.
    Leider aber nicht auf meinem.


    Ich hab das gleiche Problem, alles bisher erfolglos.
    :löl:
    Ich glaub das ICQ6 kann ich vergessen.
    Seltsam dass es hierzu keine Lösung von ICQ gibt. Das Problem scheint ja sehr verbreitet zu sein...:confused:
    Zur Neuinstallation mit unbekanntem Ausgang hab ich keine Lust.
  • Hab ich genauso gemacht. 5.1 funzt problemlos.
    Mit Neuinstallation hab ich eigentlich WinDoofs :D gemeint.

    Seltsam ist nur, dass anscheinend das Problem sehr verbreitet ist, sich aber von ICQ keiner dran stört :confused:.
    Auch eine Mail an den Support war bisher erfolglos :mad: ...
  • rammy schrieb:


    Seltsam ist nur, dass anscheinend das Problem sehr verbreitet ist, sich aber von ICQ keiner dran stört :confused:.
    Auch eine Mail an den Support war bisher erfolglos :mad: ...


    Stimmt das wundert mich auch...
    Hab jetzt das gleiche Problem naja werd mir dann halt einen anderen Instant Messenger installieren
  • Hatte gestern das selbe problem mit Code 3. Habe deinstalliert und regestry gereinigt und dann das ICQ von Sat1 herunter geladen, nachdem zig versuche von Pro7 fehlgeschlagen sind. Und mit dem Download von Sat1 ging es auf einmal. Habe Vista auf dem rechner.
  • Moin

    Hab auch das Problem...Hab so wie Zalad gesagt hab gemacht...ABer geht auch net...Auch mit ICQ5 probiert auch nix. Jede ICQ Version hab ich auch probiert...Auuch nix

    Ne andere lösung?
  • lösung des problemes ICQ - ICQ6 Error "Failed to init application object.

    Also habe das ganze Internet durchforstet und jede menge andere User getroffen, die das selbe Problem haben. Teilweise funktionieren recht komische neuinstallationen usw.

    Icq 5.1 funzt, nur das prob ist, sobald man es startet wird ein update verlangt. Neue Engine wird heruntergeladen und man hat ( tatarataaaa ) icq 6.5 mit dem wiederkehrenden Problem. Also habe ich eine anweisung mit dem MDAC gemacht, das Prob war weiterhin da...

    Nachdem mein Virenscanner ( Avira AntiVir Guard ) endlich mit dem Scannen fertig war, hat er mir 2 Probleme angezeigt. Habe diese beheben lassen und siehe da : Icq 6.5 funzt. ;)

    also erstmal schaun ob der Virenscanner nen Vorschlag hat. Avira ist sogar kostenlos und meineserachtens ein gutes Antivirprog. Wusste nicht mal, dass es solche Tools besitzt ^^

    aber man lernt ja nie aus.

    Falls das mit dem Scanner nicht klappt, einfach die MDAC Methode probieren.


    greez Fake ;)

    und für alle anderen sag ich nur : nicht ausrasten, lieber lachen ;) :löl: