Laptop fährt nicht mehr hoch

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Laptop fährt nicht mehr hoch

    Hallo Freaks :)
    Das Problem hatte ich schon einmal, irgendwann war es von selbst weg
    Jetzt ist es wieder da :mad:

    Mein Dell Inspiron fährt nach dem runterfahren nicht mehr immer hoch
    Bios startet normal und dann wird der Bildschirm schwarz, was auch für 1sek sonst normal auch der Fall ist, aber dann bleibt der schwarze Bildschirm :confused:
    Oben links in der Ecke ist dann der "Eingabeblinki" (der sieht so aus: _ )

    Manchmal geht er dann nach einigen Hochfahrversuchen selbst wieder normal oder ich drücke "F2" oder "F12" um in die Menus zu gehen und von dort aus beende ich das Menu ... anschließend fährt er dann normal hoch

    Jetzt startet er inzwischen aber nicht mal mehr normal die Menus von dort aus ich den Rechner immer hochgefahren habe
    Also ich wäre sehr dankbar wenn einer eine Lösung dafür hat :hy:

    System wurde schon neu aufgesetzt (XP SP2)
  • Gibt es da eine Software für? Oder muss ich das machen lassen?

    Edit: Ok, die Frage ist hinfällig
    Habe gerade gegoogelt und auf memtest.org gibt es Software zum downloaden

    Was kommt denn als Ergebnis raus? Kaputt oder nicht kaputt? oder doch schon genauer?
    Kennt jemand das Programm?
  • Ähm, ok danke schonmal für die Antworten

    In Sachen Hardware bin ich nicht sooo versiert und es wäre nett wenn du mir weiterhelfen würdest (bin nicht schwer von Begriff)

    Die Bausteine sehen so aus denke ich
    hxxp://www.schach-computer.info/wiki/images/f/ff/RAM.jpg

    Kann ich einfach einen abziehen und dann starten? Und was sollte dann passieren/oder nicht passieren?

    Komme ich da einfach dran oder muss der ganze Laptop auseinander genommen werden?

    Falls ein Baustein kaputt sein sollte
    Kann ich ohne weiteres Updaten? Im Moment habe ich 2Gb

    Danke für die Hilfestellung!
  • Ok du hast an deinem Notebook im unteren Teil 2 klappen...
    IMMER VORHER AKKU RAUS NEHMEN UND NETZTEIL RAUS!
    In einem Davon sind die Speicher riegel drinne... mach am besten beide klappen auf... dann erkennst du die Ram Riegeln..
    dann einen von den beiden entfernen und nb. starten
  • Nein somit kannst du schauen ob einer der beiden RAM Bausteine einen defekt haben in dem du halt einzeln ausprobierst... damit nichts kaputt geht musst du die vorsichtig raus nehmen wenn du da drauf schaust siehst du an beiden seiten der RAM bausteine einen haken die musst du vorsichtig zur seite schieben und den RAM raus nehmen...
  • Heißt also im Prinzip das ich mit einem heilen Baustein normal starten kann und dann eben nur einen Gb habe
    Und mit einem kaputten sollte nichts mehr starten

    Ich werde es die nächsten Stunden ausprobieren, im Moment lasse ich noch ein Backup durchlaufen
    Ich kenne mein Glück ;)
  • Also es ging mit jedem einzelnen und jetzt auch wieder mit beiden ... :würg:
    hatte dir ja von meinem Glück erzählt ;)

    Als der sagte "The amount of System Memory has changed ..." Habe ich mir F1 also continue bestätigt

    Ich muss das dann wohl nochmal wiederholen wenn er wieder streikt

    Oder kann es nicht mehr an den Rams liegen?
  • Jo :D

    Wie gesagt das war schonmal ... und dann irgendwann wieder weg. Ohne jeden Grund, eventuell ist es wirklich ein Wackler

    Solange es läuft ists ja gut, aber wenn 1 Tag die Garantie abgelaufen ist ... grrr :mad:

    Jedenfalls danke für die Hilfe, das der Ram daran schuld sein kann hätte ich nicht erwartet

    Bis zum nächsten Mal ;)