Probleme beim Installieren der RealityViewMN6.5 kompl. fix und fertig

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschlossen

    Hallo Leute,
    ich habe einen Medion 4410 mit Gopal 3.0PE.
    Nun habe ich versucht,mir die Software von michavr6 (freesoft-board.to/f158/navigon…ix-und-fertig-263074.html) draufzuziehen,leider klappt das irgendwie nicht.
    Man muß ja 3 Programme der "alten" Software mit auf die SD-Karte packen damit es läuft.Möglicherweise habe ich ja die Falschen,denn bei mir kommt immer die Fehlermeldung daß Kartenmaterial fehlt.

    Kann mir vielleicht jemand weiterhelfen?
    Hat jemand die Software auf seinem 4410 laufen?
    Wo finde ich die Programme die von mir stammen müssen?
    Muß ich vorher alles vom Gerät löschen?
    Und wie startet die Software dann?Ganz normal wenn man das Gerät einschaltet?

    Vielen Dank schon mal für eure Mühe.Und hier natürlich nochmal an michavr6 für die Arbeit.

    Gruß;Maverik0815
  • Sehe ich das richtig das aber das Programm ansich schon gestartet wird wenn du es aufrufst?

    Dann kann eigentlich nur eine Config in der auf den Speicherort der MAP verwiesen wird falsch sein oder aber du hast die MAP einfach nicht im Hauptverzeichnis der Speicherkarte.

    Schau mal in der Datei Usersettings.xml nach den folgenden Zeilen

    <Map>
    <Orientation>2</Orientation>
    <CurrentMap>\Storage Card\DACH_NT2008.map</CurrentMap>
    </Map>

    Bei CurrentMap ist der Speicherort der Map angegeben. Wenn jetzt bei deinem Gerät der Pfad z.B. nicht Storage Card heist sondern SD Karte dann kann die MAP nicht gefunden werden.

    Das gleiche gilt für die Datei Navilib.ini in der ebenfalls Pfadangaben stehen die auf den Speicherort der Karte zeigen.

    Also solltest du zu erst raus finden wie bei deinem Gerät nun die SD-Karte genannt wird und dann in den oben genannten Dateien die Angaben an deine Situation anpassen. Dann sollte auch eine MAP gefunden werden.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • Hallo Schlaflos,
    also,ich habe alles auf die SD-Karte geladen ,von der das Programm ja starten soll.Wenn ich die Karte also ins Gerät schiebe und neu starte, kommt der Gopal-Startbildschirm wieder,also wo man auswählen kann in welches Menü man gehen will(Navi,Telefon,Bildbetrachter,Musik...)
    Wenn ich dann auf Navi gehe kommt die Meldung daß er keine Karte findet.
    Normalerweise sollte doch schon beim Einschalten was von Navigon kommen denke ich,oder?
    Möglicherweise habe ich ja nicht die richtigen Dateien von mir auf der Karte?
    3 sollten das sein,die gibts aber öfter.Ein Pfad dazu wäre schön.

    Gruß;Maverik0815
  • ok nun habe ich es glaube ich verstanden.

    die fehlermeldung die du bekommst kommt von der gopal navi software und nicht von navigon.

    wenn du das garät startest dann hohlt er sich die daten ja aus dem internen speicher. und da ist noch gopal drin und nicht navigon. das heist du musst den gerät per activesync mit dem rechner über usb verbinden und dann auf die interne ordnerstrucktur des gerätes zugreifen.

    wie die nun genau aussieht weis ich momentan nicht aber wenn du mir die mal hier postest, also quasi ein inhaltsverzeichnis des gerätes hier aufstellst dann kann ich dir sagen was du nun wie machen musst damit dein navi mit navigon läuft.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • das Ganze sollte aber doch von der SD-Karte so starten laut michavr6.Auch auf dem 4410 lt. der Liste in dem Thread.

    Diese Ordner muß ich von meiner original Software mit auch die SD-Karte packen:

    autorunce.exe

    mnavdce.cab

    Spgps.ini


    So soll die Karte dann aussehen:

    Reality View Ordner mit (EUROPE_NT200708.jct)

    autorunce.exe (von der orig. SW)

    EUROPE_NT200708.map mit 1.86GB (realityView)

    mnavdce.cab (von der orig. SW)

    Spgps.ini (von der orig. SW)


    dann soll es ja laufen,ich weiß nur nicht ob ich die richtigen Ordner von meiner Software genommen habe.
  • Das kann so keinenfalls funktionieren

    Wenn du von deiner Original Gopal Software diese Dateien nimmst und auf die Speicherkarte kopierst dann hast du ja wieder die Gopalsoftware auf der Karte und nicht Navigon.

    Das was du momentan gemacht hast ist die Dateien für das Setup von Gopal auf die SD-Karte zu kopieren. Es ist klar das dann nicht Navigon installiert wird.

    Ich glaube du hast die technischen Abläufe noch nicht so ganz verstanden wie denn nun ein Navi und die damit verbundene Software installiert wird bzw. funktioniert.

    Ich kann es jetzt nur nochmals sagen, poste mir hier die genaue Ordnerstrucktur des Gerätes und dann werde ich dir erklären was Du machen musst damit auf deinem Gerät Navigon und nicht mehr Gopal läuft.

    Wenn Du Dir allerdings nicht helfen lassen willst dann kann ich dir auch nicht mit meinem Rat zur Seite stehen.

    Und glaube mir ich hab schon so einige PNA's auf andere Software umgestellt und weis wovon ich rede.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • Hallo schlaflos,
    kannst Du mir bei meinem Problem auch evtl. helfen? Schau dir mal bitte meinen Thread etwas weiter unten an: Problem - PPC - Hilfe! Bekomme Mn 6.5einfach nicht auf meinem MD PNA 150 zum laufen. Da habe ich alles erklärt. Wäre super nett wenn Du dir den Thread mal ansehen würdest. Kannst mir auch gerne eine PN schreiben, oder direkt in meinem Thread antworten. Vielen Dank schon mal im voraus.
    Gruß
    rodenfohle
  • schlaflos schrieb:

    Das kann so keinenfalls funktionieren

    Wenn du von deiner Original Gopal Software diese Dateien nimmst und auf die Speicherkarte kopierst dann hast du ja wieder die Gopalsoftware auf der Karte und nicht Navigon.

    Das was du momentan gemacht hast ist die Dateien für das Setup von Gopal auf die SD-Karte zu kopieren. Es ist klar das dann nicht Navigon installiert wird.

    Ich glaube du hast die technischen Abläufe noch nicht so ganz verstanden wie denn nun ein Navi und die damit verbundene Software installiert wird bzw. funktioniert.

    Ich kann es jetzt nur nochmals sagen, poste mir hier die genaue Ordnerstrucktur des Gerätes und dann werde ich dir erklären was Du machen musst damit auf deinem Gerät Navigon und nicht mehr Gopal läuft.

    Wenn Du Dir allerdings nicht helfen lassen willst dann kann ich dir auch nicht mit meinem Rat zur Seite stehen.

    Und glaube mir ich hab schon so einige PNA's auf andere Software umgestellt und weis wovon ich rede.

    Hallo Schlaflos,
    weiß nicht , ob das hier schon zu spät ist, aber ich klinke mich jetzt hier mal in die Diskussion ein. Ich hab das gleiche Problem wie Maverick0815 mit dem gleichen Gerät. Hab mir sogar schon eine SD-Karte mit Original-Software zugelegt. Geht aber trotzdem nicht. Weiß aber auch nicht, wie ich Dir die Ordnerstruktur posten soll (Bin ich wohl auch zu doof zu)? Hab komplett alles gelöscht, auch im internen Speicher (My Flash Disk), dann die SD-Karte rein, nix geht. Ich dokter hier schon fast ein Jahr rum, ohne Erfolg. Wäre nett wenn Du trotzdem antworten würdest.
    Gruß
    heli