Thomson GPS420 und MN6

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Thomson GPS420 und MN6

    Hi
    Bin mittlerweilen fast schon 2 wochen dabei MN6 auf dem Thomson gps420 zu laufen zu bekommen,was soll ich sagen,bekomme es nicht hin.Habe mich inzwischen schon durch jedes erdenkliche Forum gelesen, aber konnte den entscheidenden Hinweis für mein Prob noch nicht entdecken.

    Mein Problem sieht wie folgt aus Mn6 will starten friert dann aber gleich ein.
    Wäre über jeden Tipp dankbar.
  • achja sollte folgendes noch erwähnen .....das ich es mit der 6.5.2 Version probiert habe, wobei das oben genannte problem auftritt.Als zweites habe ich es noch mit einer 5.2.0 Version probiert ,wo nach den betätigen des Buttons nur die Sanduhr läuft und dann auch nichts mehr passiert.Es sind beides PNA Versionen,hatte das xania.dll Paket und auch den Gapi drauf. Navlib und User_Settings ebenfalls angepasst.
    Wollte auch alles über eine Cab-datei installieren aber diese ist leider nicht für dieses Gerät erhältlich.


    Gruß
  • ist es mittlerweile möglich,eine Fremdsoftware auf dem Thomson GPS420 zu installieren und wenn ja wie?

    Bekomme die orginal installation nicht geklöscht,da der hauptspeicher wohl schreibgeschütz ist!

    Bitte um Hilfe,ist echt dringent!!

    by
  • unzaga schrieb:

    ist es mittlerweile möglich,eine Fremdsoftware auf dem Thomson GPS420 zu installieren und wenn ja wie?

    Bekomme die orginal installation nicht geklöscht,da der hauptspeicher wohl schreibgeschütz ist!

    Bitte um Hilfe,ist echt dringent!!

    by


    Auf meinem Thomson (GPS280, ist in der Soft identisch mit 420) läuft die neueste IGO8 mit allen Karten Europa von einer 2 GB SD-Card. Am Navi muß nur der Desktop frei geschaltet werden, sonst nichts. TMC läuft jedoch nicht.

    Gruß