Hilfe! Bekomme Mn 6.5 einfach nicht auf meinem MD PNA 150 zum laufen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfe! Bekomme Mn 6.5 einfach nicht auf meinem MD PNA 150 zum laufen

    Hallo,
    vielleicht kann mir noch jemand helfen. Mit der SUFU habe ich nichts passendes gefunden. Ich bekomme einfach nicht MN 6.5 auf meinem MD PNA 150 zum laufen. Ich habe schon 2 Versionen versucht. Die von michavr6, und die von kevin. Leider ohne Erfolg. Bei der Version von kevin kommt immer die Meldung:
    Anwendung nicht installiert! Bitte stecken Sie die SD/MMC Karte ein und klicken Sie auf OK.
    Auf dieser Speicherkarte sind drauf:
    MN6 Ordner
    RealityView Ordner mit Europe_NT200708jct drin
    autorunce
    EuropeNT_200708.map
    mnavdce
    Bei der Version von michavr6 komme ich (wenn ich alles auf die Speicherkarte kopiere) beim einlegen der Speicherkarte wenigstens so weit, das ich meinen PNA anwählen muss. Aber danach passiert leider nichts mehr. Ich habe aber schon gelesen, das manche MN 6.5 auf dem PNA 150 ohne Probleme laufen haben. Hat jemand einen Tipp was ich noch versuchen kann? Ich bin für jede Hilfe dankbar. Vielen Dank schon mal im voraus.
    Gruß
    rodenfohle
  • Zu erstmal muss ich sagen das ich das Gerät nicht persönlich kenne.

    Wenn ich aber davon ausgehe das es wie jedes andere Medion Gerät aufgebaut ist dann lies dir bitte mal mein
    Howto unter


    hier im Forum durch.

    Dort behandele ich das Thema MN 6.5.1 recht ausführlich. Ich denke Das du mit dieser Anleitung eine Installation hin bekommen solltest.

    Wenn nicht dann wäre es hilfreich wenn Du mir mal die genaue Ordnerstuktur deines Gerätes Posten könntest denn dann kann ich anhand dieser sehen wie Das Gerät nun die Navisoftware startet und darauf hin dann eine Beschreibung verfassen wie Du Dir eine passende CAB zum installieren erstellen kannst die dann auch funktionieren sollte.

    Ach und nochwas, was ist afu dem PNA150 im Original drauf? Gopal oder Navigon?
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • Hallo schlaflos,
    danke das Du mir helfen willst. Original war mal der Medion Navigator 4 drauf. Aber seit einiger Zeit habe ich Navigon 6.1 drauf. Den kann ich ganz normal von der Speicherkarte aus starten. Das klappt ohne Probleme. Ich muss leider gestehen, das ich mich mit der ganzen Matere nicht so gut auskenne. Deshalb denke ich, das dein Vorschlag mit der Ordnerstruktur schon zu kompliziert für mich ist. Was ich nicht verstehe ist, warum 6.1 ohne Probleme von der Speicherkarte startet, und 6.5 nicht. Vielleicht fehlt ja nur etwas auf der Speicherkarte. Wenn ich alles von der Version von michavr6 auf die Speicherkarte kopiere, und die autorunced.exe, die mnavdce.cab, und die Spgps.ini durch meine Mn6.1 ersetzte (so wie michavr6 es will), dann komme ich auf meinem PNA ja sogar bis zu dem Punkt, wo ich meinen PNA anwählen soll. Wenn ich dann PNA 150 anwähle, passiert aber leider nichts mehr. Bei allen anderen Versionen komme ich aber gar nicht so weit. Vielleicht ist auch mein PNA 150 wirklich nicht MN6.5 tauglich? Ich habe zwar von 2 Leuten hier gelesen das es gehen soll, aber es kann ja sein, das dies nicht stimmt. Wenn es nicht klappt, dann muss ich wohl oder übel bei MN6.1 bleiben.
  • also das man bei mn 6.5.1 irgendein gerät auswählen muss nist mir neu und habe ich noch nie gesehen. wenn du dein gerät mit einem usbkabel an deinen rechner anschliesst dann kannst du per activesync dein gerät durchsuchen. so als wenn du dich auf denem rechner durch irgendwelche ordner klickst. ich verstehe nicht warum du denn die installationsdateien mnavdce.cab und autorunce.exe aus einer alten version, also in deinem fall mn6.1, mit zu der neuen version 6.5.1 kopieren sollst. das macht überhaupt keinen sinn. bei meinem navi kann ich übrigens auch mn6.5.1 von der speicherkarte starten. also an der software kann es nicht liegen. es gibt allerdings nur eine einzige lauffähige version von navigon und das ist mn 6.5.1 build 297 die auf anderen geräten installiert werden kann die nicht im originalzustand damit ausgeliefert werden. ich denke also eher mal das du nicht die richtige version hast.
    Kein Support mehr per PN. Fragen zum Thema gehören ins Forum bzw. den entsprechenden Thread denn sonst schreib ich mir hier bald den Wolf und beantworte Fragen mehrmals. Desweiteren gibt es von mir keine vorgefertigten Dateien, also spart euch die Fragen danach. Wer es doch tut kommt auf die Ignorierliste.
  • Ich habe jetzt die Version von scorpio407 versucht. Das ist genau die Version die Du beschreibst. Aber die läuft leider auch nicht. Anscheinend läuft MN 6.5 nicht auf meinem Gerät. Schade. Dann muss ich halt weiter mit MN 6.1 fahren. Trotzdem vielen Dank für deine Hilfe.
    Gruß
    rodenfohle
  • Hallo,

    ich habe selbst vor 3 Tagen ein PNA150 geschenkt bekommen und habe jetzt MN 6.5.1 mit DACH auf einer 512 MB Karte am laufen. PERFEKT und ohne Probleme.

    Versuch mal den Thread von cruser66
    Up - PNA - Navigon 6.5.1 für Medion PNA fix und fertig

    Das hat bei mir super geklapt