Update VW/Audi/Skoda

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Update VW/Audi/Skoda

    Hi,

    habe jetzt endlich die ETKA 7. Leider kann ich VW nicht weiter als 599, Audi 654 und Seat 133 updaten. Jedes Mal kommt an der selben Stelle der fehler, dass das Update abgebrochen wird und ein weiteres nicht möglich ist.
    Hat jemand das identische Problem oder gibts Hilfe???

    Danke für die Antworten

    Devil59
  • Hi,

    @Devil59
    wie updatest du denn? Erkläre mir doch bitte mal den Vorgang, wie du das anstellst? Ich vermute nämlich, dass es daran liegt. Hatte nämlich auch mal so ein Problem, konnte es aber lösen, indem ich sämtliche Updates wieder gelöscht hatte und das ganze nochmal von vorne angefangen habe. Allerdings sollten die Updates jeder Marke nur in den Updateordner geschoben werden und ETKA dann gestartet werden. Die Installationsroutine für Updates startet dann von alleine.


    Gruß
  • Habe die Updates in den Ordner geschoben und die ETKA gestartet. Dann wird das erste 598 genommen und geht los - ca. 10sek.
    Dann öffnet sich das zweite Update und dort mitten drin kommt dann der Fehler: Update abgebrochen (0) kein weiteres Update möglich.

    Egal, ob ich alles lösche, bei VW 599 bleibt er hängen, bei Audi der 655....
  • ...hmmm.....vielleicht ist deine Update Datei beschädigt und du solltest sie einfach von einer anderen Quelle nochmal runterladen.
    Hast du denn vorher ETKA schon mal auf dem Rechner installiert gehabt? Falls ja, würde ich dir raten, die Version einfach nochmal neu aufzusetzen und die Registry davor zu cleanen. Das hatte damals bei mir auch geholfen. Ich brauchte auch mehrere Anläufe, damit ETKA korrekt lief.